#mageia-doc Meeting

Meeting started by marja at 17:01:21 UTC (full logs).

Meeting summary

  1. technical proofreading of the newly written pages (marja, 17:02:20)
    1. we are short on technical proofreaders (marja, 17:09:32)
    2. ACTION: marja write mageia-discuss ml to ask for people to assist with technical proofreading (marja, 17:10:15)

  2. wrong english strings in draktools (marja, 17:17:42)
    1. http://docs.kde.org/stable/en/kdewebdev/kfilereplace/index.html (yurchor, 17:42:48)


Meeting ended at 17:55:28 UTC (full logs).

Action items

  1. marja write mageia-discuss ml to ask for people to assist with technical proofreading


Action items, by person

  1. marja
    1. marja write mageia-discuss ml to ask for people to assist with technical proofreading


People present (lines said)

  1. marja (81)
  2. lebarhon (15)
  3. Kernewes (6)
  4. grenoya (6)
  5. MrsB (5)
  6. yurchor (4)
  7. Inigo_Montoya (3)
  8. [mbot (1)


Generated by MeetBot 0.1.4.