17:01:21 <marja> #startmeeting
17:01:21 <Inigo_Montoya> Meeting started Mon Sep  3 17:01:21 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:21 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:28 <MrsB> hi marja
17:01:33 <marja> MrsB: welcome :)
17:01:42 <marja> We'll do the 2nd topic first
17:02:20 <marja> #topic technical proofreading of the newly written pages
17:02:59 <marja> The pages can be found here (with links to an html version that is easy to read) https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer#TODO
17:03:09 <marja> and https://wiki.mageia.org/en/Calenco_Draktools#List_of_needed_help_texts
17:03:37 <marja> The installer ones are most important, because installer help cannot be added after release
17:04:12 <marja> enhancements for MCC help can always be done in an update after release
17:04:40 <marja> about setupBootloaderAddEntry, pterjan is willing to help
17:04:45 <marja> I'll ping him again
17:05:41 <marja> about the other pages: JohnR is against us asking on dev ml for technical proofreaders, because he is afraid they might make the documentation too complicated
17:06:10 <marja> and I think he might be right about that
17:06:25 <marja> so we need to do it ourselves
17:06:47 <marja> or ask on the general mailing list, mageia-discuss
17:07:30 <marja> wdyt?
17:07:44 <MrsB> I can try to help marja, I'm short of time these days though :\
17:08:01 <MrsB> imho -discuss would be better than -dev
17:08:07 <marja> MrsB: thx
17:08:20 <marja> MrsB: I know you're busy with alpha
17:08:38 <marja> MrsB: and I think you're doing a great work with QA :-D
17:08:46 <MrsB> i'll ping you if I have some spare time
17:08:52 <marja> MrsB: thx :)
17:08:53 <MrsB> thankyou :)
17:09:32 <marja> #info we are short on technical proofreaders
17:10:15 <marja> #action marja write mageia-discuss ml to ask for people to assist with technical proofreading
17:10:45 * marja does anyone have anything else about this topic?
17:11:39 * grenoya is late, sorry
17:11:58 <marja> grenoya: welcome
17:12:34 <marja> grenoya: no problem, it is better to come late than to have an accident because you hurry too much
17:12:48 <marja> #chair grenoya
17:12:48 <Inigo_Montoya> Current chairs: grenoya marja
17:13:30 <grenoya> :)
17:13:32 <marja> grenoya: Oliver will come in about 17 minutes
17:13:39 <grenoya> ok
17:13:54 <marja> grenoya: do you have anything about the current topic?
17:14:22 <grenoya> i could help, but i'm short on time too :/
17:14:43 <marja> grenoya: np, I'll ask on mageia-discuss ml
17:14:44 <grenoya> marja: when is the dead line ?
17:15:04 <grenoya> i'll have more time in october
17:15:50 <marja> grenoya: installer help: I hope to have the English files ready to go into Alpha 2, and the translations in Alpha 3
17:16:04 <marja> grenoya: MCC: it is ready when it is ready
17:16:28 <marja> grenoya: but of course it would be nice to have it ready and translated before rc
17:16:56 <marja> grenoya: installer help: the new files, of course
17:17:42 <marja> #topic wrong english strings in draktools
17:18:05 <marja> since Mandrake times there were some wrong strings
17:18:26 <marja> it was not easy to fix them, the ones who could do it were too busy with more urgent things
17:18:47 <marja> the ones who had time didn't know enough, and broke translations
17:19:20 <marja> tv has mailed a lot of information about how to change strings without braking translations
17:19:33 <lebarhon> hello everybody, sorry I'm late
17:19:42 <marja> obgr_seneca is writing a wiki page about how to do it
17:19:54 <marja> lebarhon: no problem, welcome :)
17:20:11 <marja> the page was started here https://wiki.mageia.org/en/Fixing_strings_in_code_without_breaking_translations
17:21:03 <marja> so if anyone hears about someone who is going to fix typo's or so in drak stuff, please refer to that page (when it is completed)
17:21:50 <marja> lebarhon: you add my name to all the pages you write, but I did near to nothing :)
17:22:07 <lebarhon> yes you did the screenshots
17:22:32 <marja> lebarhon: :)
17:22:34 <lebarhon> and I let you "some text to write"
17:22:55 <marja> lebarhon: thx :)
17:23:48 <marja> lebarhon: obgr_seneca will be here in 8 minutes
17:23:49 <lebarhon> I almost did all I was able, as I don't understand anything to network
17:24:19 <marja> lebarhon: leave that for people who do understand it
17:24:58 <lebarhon> of course, is there priorities for the remaining tools ?
17:25:16 <marja> lebarhon: if I find time, I might try things, some of the installer help pages were easy to write when just trying things
17:25:53 <marja> lebarhon: not really, feel free to write what you prefer to do
17:26:29 <marja> lebarhon: the only priority there is, is that we should get the new installer pages ready  and proofread and translated
17:27:11 <lebarhon> I thing fr is ready
17:28:43 <marja> lebarhon: yes, 2 pages were moved, but apart from that there are 3 new pages, one isn't ready, 2 need technical proofreading
17:29:35 <lebarhon> Technical proofread isn't my cup of tea :(
17:30:09 <marja> lebarhon: configureX_card_list and configureX_monitor are ready for proofreading, setupBootloaderAddEntry isn't ready yet
17:30:38 <marja> lebarhon: np, I'll write mageia-discuss ml for technical proofreaders
17:31:11 * marja when needed, we can write that ml for people to help write pages, too
17:32:42 <marja> lebarhon: I fixed an internal link in system-config-printer, do you mind checking whether the link points to where it should go?
17:33:22 <lebarhon> sure
17:33:26 <marja> lebarhon: thx :)
17:33:55 <lebarhon> Marja: it's very easy to make you happy
17:34:07 <marja> lebarhon: \o/
17:34:40 <marja> I should have asked obrg_seneca what he wants to tell tonight
17:35:18 <marja> does anyone have any question or remark?
17:37:19 <marja> let's just wait for oliver, then :-D
17:37:48 <lebarhon> I just had a look on https://wiki.mageia.org/en/Fixing_strings_in_code_without_breaking_translations
17:37:58 <lebarhon> it's chinese for me :(
17:38:04 <marja> lebarhon: the page was only just started :)
17:38:16 <marja> lebarhon: for me too, but we don't need to understand it
17:38:47 <marja> lebarhon: people like fwang, misc etc, we need to point them to it
17:38:48 <lebarhon> in ythid case, it's full success !
17:38:56 <lebarhon> *this
17:39:38 <Kernewes> marja: can I fix the typos on that page?
17:39:52 <yurchor> lebarhon: you can use KFilereplace for such cases.
17:40:19 <lebarhon> yurchor: what is it ?
17:40:24 <marja> Kernewes: I'd rather you propose those fixes to obgr_seneca first
17:40:29 <Kernewes> marja: ok
17:41:00 <marja> Kernewes: that page is about complicated things, I'm a bit afraid the meaning might change
17:41:09 <yurchor> String need to be replaced in *.po and *.pot. It's the tool to replace strings in many file at once.
17:41:24 <Kernewes> marja: I just mean a few spelling mistakes
17:41:31 <Kernewes> marja: not the subject matter or the code
17:41:31 <yurchor> With graphical interface.
17:41:57 <lebarhon> yurchor: I'll have a look, thanks
17:42:08 <Kernewes> marja: like "neccessary" and "normaly"
17:42:23 <marja> Kernewes: ah, yes, that is no problem
17:42:41 <marja> Kernewes: correcting them can't change the meaning :)
17:42:48 <yurchor> http://docs.kde.org/stable/en/kdewebdev/kfilereplace/index.html
17:42:49 <[mbot> [ The KFileReplace Handbook ]
17:43:54 <marja> lebarhon: when a string is changed in english, for a draktool, all the translations of that string get the "fuzzy" tag
17:44:19 <marja> lebarhon: but when the English change is only a correction of a typo, that is not needed
17:44:55 <marja> lebarhon: last year, misc corrected typo's, so the translations became fuzzy
17:45:20 <marja> lebarhon: when a translation is fuzzy, it shows the English text in the tool instead of the translation
17:46:55 <marja> lebarhon: besides, for a lot of languages we don't even have translators, so changing something in the English original can lead to problems
17:48:18 <marja> tv gave some instructions about how to unfuzzy translations, or how to copy a translation from another tool etc.
17:52:23 <marja> yurchor: nice tool (I really like KDE :) )
17:53:31 * marja got a mail from obgr_seneca:
17:53:37 <marja> argh!
17:53:38 <marja> just came home and the internet doesm't work..
17:53:39 <marja> t-com told me, they are workung on it...
17:53:41 <marja> Oliver Burger aka obgr_seneca
17:53:56 <Kernewes> oh dear
17:54:49 <marja> we could as well close the meeting, then
17:55:15 <marja> I'll ask Oliver to mail what he wanted to tell
17:55:28 <marja> #endmeeting