#mageia-doc Meeting

Meeting started by marja at 17:04:28 UTC (full logs).

Meeting summary

  1. Calenco documentation https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer#TODO (marja, 17:05:28)
    1. for installer help, some things still need to be done (marja, 17:06:50)
    2. 2 pages were moved, both of them have been moved in French and Ukrainian too, one of them has been moved in Spanish, the other languages still need to follow (marja, 17:07:50)
    3. 3 pages still need to either be written or enhanced (marja, 17:08:26)
    4. ACTION: JohnR will write configureX_card_list.xml and configureX_monitor.xml in 2/3 days (marja, 17:15:40)
    5. ACTION: JohnR will mail our ml when he finished those files (marja, 17:16:06)
    6. marja tried to get help to improve setupBootloaderAddEntry.xml, but failed (marja, 17:16:51)
    7. ACTION: marja ping pterjan who seemed to be interested in helping (marja, 17:17:11)
    8. a cover was added to DrakX.xml (<cover> ......</cover>, to be put just before </info> ......please add to your translation (marja, 17:34:55)
    9. ACTION: marja mail our ml about the added cover (marja, 17:35:31)

  2. MCC help https://wiki.mageia.org/en/Calenco_Draktools#TODO (marja, 17:37:46)
    1. JohnR finished proofreading setup-config-printer, so that page can be translated (marja, 17:38:49)
    2. we need TECHNICAL and LANGUAGE proofreaders for the help texts (marja, 17:45:40)
    3. if you start proofreading a file, please put your name and WIP in the relevant proofread field for that file in the table (marja, 17:46:46)
    4. and put that in the header area of the file, too, between: <!-- --> (marja, 17:48:06)
    5. if plans to write a MCC help page, please put WIP and your nick in the table (marja, 17:54:57)

  3. wiki upgrade (marja, 18:20:37)
    1. last weekend obgr_seneca told he had some ideas about how to do it (marja, 18:21:19)

  4. meeting times http://studs.unistra.fr/studs.php?sondage=33q3ngscfoml35es (marja, 18:27:16)
    1. AGREED: Documentation team meetings will for now be on Mondays from 17h UTC onward, but when European wintertime starts, we'll check whether, by moving the meetings to saturday, we'll manage to stay on the same UTC times (marja, 18:38:27)


Meeting ended at 18:41:45 UTC (full logs).

Action items

  1. JohnR will write configureX_card_list.xml and configureX_monitor.xml in 2/3 days
  2. JohnR will mail our ml when he finished those files
  3. marja ping pterjan who seemed to be interested in helping
  4. marja mail our ml about the added cover


Action items, by person

  1. JohnR
    1. JohnR will write configureX_card_list.xml and configureX_monitor.xml in 2/3 days
    2. JohnR will mail our ml when he finished those files
  2. marja
    1. marja ping pterjan who seemed to be interested in helping
    2. marja mail our ml about the added cover


People present (lines said)

  1. marja (134)
  2. Kernewes (43)
  3. lebarhon (39)
  4. JohnR (36)
  5. grenoya (17)
  6. simonnzg1 (13)
  7. yurchor (7)
  8. Inigo_Montoya (4)
  9. camil (2)
  10. Nikerabbit (1)
  11. [mbot (1)


Generated by MeetBot 0.1.4.