17:04:28 <marja> #startmeeting
17:04:28 <Inigo_Montoya> Meeting started Mon Aug 27 17:04:28 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:28 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:52 * marja had expected obgr_seneca to be here, but I suppose he'll come soon
17:05:28 <marja> #topic Calenco documentation https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer#TODO
17:06:50 <marja> #info for installer help, some things still need to be done
17:07:50 <marja> #info 2 pages were moved, both of them have been moved in French and Ukrainian too, one of them has been moved in Spanish, the other languages still need to follow
17:08:22 <Nikerabbit> plop
17:08:26 <marja> #info 3 pages still need to either be written or enhanced
17:08:31 <marja> Nikerabbit: welcome, I expect obgr_seneca to come soon
17:09:09 <marja> JohnR: just in time :)
17:09:15 <marja> JohnR: welcome in the meeting
17:09:39 <JohnR> hi marja Have I missed much ?
17:09:47 <marja> JohnR: I was just talking about the new pages that need to be written or enhanced for installer help
17:10:06 <JohnR> ok
17:10:15 <marja> JohnR: not really, only that the pages that were moved have been done in uk and fr, and partly in es
17:10:24 <JohnR> ok
17:10:47 <marja> JohnR: how is your work on those 2 installer help pages going
17:11:35 <JohnR> marja: still coming along, I've been working on system-config-printer - nearly done
17:11:59 <marja> JohnR: ah, for the MCC help, nice
17:12:10 <marja> JohnR: but that is next topic ;)
17:12:45 <marja> JohnR: for configureX_card_list.xml and configureX_monitor.xml, do you have en ETA?
17:12:55 <marja> s/en/an/
17:13:08 <simonnzg1> 'ning all..
17:13:14 <marja> simonnzg1: welcome :)
17:13:25 <JohnR> marja: 2/3 days at present rate, life is getting in the way :-(
17:13:50 <marja> JohnR: 2/3 days is great :)
17:14:27 <marja> JohnR: when you finished them, can you please mail the ml?
17:14:39 <JohnR> marja: will do
17:14:44 <marja> JohnR: thx :)
17:15:40 <marja> #action JohnR will write configureX_card_list.xml and configureX_monitor.xml in 2/3 days
17:16:06 <marja> #action JohnR will mail our ml when he finished those files
17:16:51 <marja> #info marja tried to get help to improve setupBootloaderAddEntry.xml, but failed
17:17:00 <grenoya> hi doc team, sorry to be late
17:17:11 <marja> #action marja ping pterjan who seemed to be interested in helping
17:17:17 <JohnR> marja: system-config-printer done and uploaded - ready for translation now
17:17:24 <marja> grenoya: no problem glad to see you :)
17:17:34 <marja> JohnR: great, thx :)
17:18:31 <marja> lebarhon: I didn't have time to look what the problem was, but the French DrakX publication is invalid atm
17:18:38 <JohnR> marja: However, I would like another native en-speaker to proof for spelling etc please
17:19:08 <marja> JohnR: I'll ask in next topic :)
17:19:14 <camil> marja: do you have an Italian noative peaker in your team?
17:19:27 <marja> camil: no, sorry
17:19:48 <camil> OK thx
17:20:40 <marja> lebarhon: or grenoya: would one of you have time to figure out what is wrong with the French DrakX publication atm?
17:21:02 <lebarhon> I can't see any problem ?
17:22:12 <grenoya> marja: can you explain the pb ?
17:23:08 <marja> lebarhon: I used webdav and opened DrakX.xml in xxe, it says it is invalid because of some text in a wrong place, I think in SetupX.xml
17:23:19 <marja> s/S/s/
17:23:28 <marja> grenoya: ^^^
17:24:24 <marja> although it doesn't seem to really break the publication
17:25:28 <lebarhon> It is said setupX.xml was moved
17:25:53 <marja> lebarhon: it was, so that is good
17:26:16 <marja> lebarhon: never mind, I'll look at it later, maybe it is just an xxe trick ;)
17:26:25 <lebarhon> OK
17:26:32 * marja does anyone have anything else about installer help?
17:26:37 <grenoya> lebarhon: maybe the "<href>" tag should not appear, no ?
17:26:44 <JohnR> marja: configureX_chooser">ici</xref> à cause     why is '>ici' where it is?   it's the extra '>'
17:27:13 <marja> JohnR: OK, thx
17:27:18 <lebarhon> it's a xref tag
17:27:52 <marja> JohnR: it should link to where the page was moved, so to configureX_chooser
17:28:22 <marja> and that is what it seems to do
17:29:52 * marja sees in English we only have <xref linkend="configureX_chooser"></xref>
17:30:28 <marja> JohnR: do you mind removing "ici"?
17:30:50 <marja> JohnR: + the > before it ?
17:31:02 <marja> JohnR: OOops
17:31:11 <marja> forget the last line
17:32:34 * marja French DrakX.xml is valid now, thx John :)
17:34:55 <marja> #info a cover was added to DrakX.xml (<cover> ......</cover>, to be put just before </info> ......please add to your translation
17:35:31 <marja> #action marja mail our ml about the added cover
17:36:05 * marja can we go to the next topic? (MCC help?)
17:37:17 <JohnR> ok by me
17:37:46 <marja> #topic MCC help https://wiki.mageia.org/en/Calenco_Draktools#TODO
17:38:49 <marja> #info JohnR finished proofreading setup-config-printer, so that page can be translated
17:39:37 <marja> JohnR: ouch, I should have asked for the proofreader for the other two pages in last topic :/
17:40:05 <Kernewes> I will help with proofreading if you want
17:40:13 <marja> Kernewes: yes, great
17:40:23 <Kernewes> I'll need access to the pages
17:40:28 <Kernewes> I've only done wiki pages so far
17:40:53 <marja> Kernewes: ah, please ask JohnR for credentials, by following the instructions in the wiki
17:41:01 <Kernewes> ok
17:41:26 <Kernewes> so setup-config-printer doesn't need proofreading?
17:41:29 <Kernewes> but the other two do?
17:41:49 <marja> Kernewes: those that JohnR is going to write, for installer help
17:41:55 <Kernewes> ok
17:42:08 <marja> Kernewes: but also the other pages for MCC help need proofreading
17:42:18 <Kernewes> will do
17:42:21 <Kernewes> how many are there?
17:42:26 <Kernewes> it might take a while
17:42:28 <JohnR> heaps :-)
17:42:34 <Kernewes> it will take a while
17:42:54 <Kernewes> what's the deadline?
17:43:28 <JohnR> Kernewes: 1/1/2000 :-)
17:43:35 <Kernewes> lol
17:43:42 * marja thinks people who start to proofread a page, should put there name in the table https://wiki.mageia.org/en/Calenco_Draktools#List_of_needed_help_texts
17:43:54 <Kernewes> good idea
17:44:04 <marja> Kernewes: it would be nice to have a lot before Mageia 3 beta
17:44:15 <marja> s/there/their/
17:44:16 <Kernewes> oh that should be OK
17:44:54 <JohnR> please be aware of the difference between TECHNICAL and LANGUAGE proofreading as well
17:45:16 <Kernewes> I was thinking of language proofreading
17:45:40 <marja> #info we need TECHNICAL and LANGUAGE proofreaders for the help texts
17:45:52 <Kernewes> perhaps someone else could do the technical side
17:46:11 <Kernewes> or is that inconvenient?
17:46:30 <lebarhon> We need technical help for mousedrake for example
17:46:31 <JohnR> Kernewes: yes, they do need to be done by different prople - less mistakes that way
17:46:41 <Kernewes> JohnR: that's OK then
17:46:46 <marja> #info if you start proofreading a file, please put your name and WIP in the relevant proofread field for that file in the table
17:46:58 <Kernewes> what's a WIP?
17:47:09 <JohnR> marja: And also in the header area of the file itself
17:47:10 <marja> Kernewes: Work In Progresss
17:47:21 <marja> JohnR: OK
17:47:28 <Kernewes> oh you mean just literally put "WIP"
17:47:33 <Kernewes> thought it was some sort of code
17:47:48 <Kernewes> like a password or something
17:47:50 <lebarhon> Ouch I thought it was Write in priority
17:48:06 <marja> #info and put that in the header area of the file, too, between: <!--      -->
17:48:59 <marja> lebarhon: ah, maybe I'm wrong, then...... but I'm glad you understood it that way, I'm really glad with everything you wrote so far :-D
17:49:31 <lebarhon> Who is working where it is WIP ?
17:49:48 <marja> lebarhon: it would be good to add a name there, too
17:50:20 <simonnzg1> WIP ~~~~
17:50:27 <simonnzg1> That should do it
17:50:30 <lebarhon> and who wrote the WIP ?
17:50:46 <marja> lebarhon: I only said "WIP" because the page was started, if I had known I'd have time to finish it, I would have added my name
17:51:02 <simonnzg1> :-)
17:51:18 <lebarhon> OK, no damage so far
17:51:22 <marja> lebarhon: so I'm very thankful you finished the work
17:51:30 <marja> lebarhon: no, on the contrary
17:51:49 <marja> lebarhon: I had started to feel a bit discouraged, and that you wrote those pages
17:52:05 <marja> lebarhon: gave me a much better mood :-D
17:52:28 <lebarhon> In fact you should give priorities for Mageia 3
17:52:52 <lebarhon> Marja: happy to hear that
17:52:59 <JohnR> Any chance that page be re-organised a bit?  Maybe put the "progress" table on another page?
17:53:04 <marja> lebarhon: do you have suggestions, as to which pages should be written first (I think we need all the MCC ones)
17:53:48 <lebarhon> all the MCC is a bit long, the started pages seems a good start
17:54:06 <marja> lebarhon: OK :)
17:54:39 <lebarhon> What about the tools both in MCC and KDE settings ?
17:54:57 <marja> #info if plans to write a MCC help page, please put WIP and your nick in the table
17:55:34 <marja> lebarhon: ah, I don't really know anything about how to use those tools in KDE
17:55:37 <JohnR> lebarhon: I think we should just concentrate on MCC - KDE has it's own documentation which should cover KDE utilities - yes?
17:56:01 <Kernewes> and not everyone uses KDE
17:56:08 <JohnR> true
17:56:51 <lebarhon> but it is a little disturbing to find the same tools in two places
17:57:13 <JohnR> lebarhon: yes, I agree
17:57:18 <lebarhon> and imho, kde settings are a mess
17:57:29 <Kernewes> lebarhon: I agree
17:57:30 <JohnR> echo!!
17:57:33 <marja> lebarhon: are it the same tools, or different tools which do the same?
17:58:06 <lebarhon> tools very similar in the look to do the same thing
17:58:56 <marja> lebarhon: but are it the upstream KDE tools, or can the drakxtools somehow be started from the KDE settings menu
17:59:20 <grenoya> lebarhon: i'm not using kde, but i can't see why we would have kde tools in MCC (as they can't be MCC tools in KDE), so i don't think they are the same
17:59:52 <marja> #chair grenoya
17:59:52 <Inigo_Montoya> Current chairs: grenoya marja
18:00:06 <JohnR> There may be tools with same or similar function, but let's just concentrate on those in MCC
18:00:24 * marja agrees to concentrate on MCC
18:00:48 <lebarhon> in the other hand, ROSA pretends that som MCC tools can't be maintened any more
18:01:00 <lebarhon> *some
18:01:24 <lebarhon> what the MCC futur ?
18:01:31 <marja> lebarhon: yes, but our developers might take different decisions
18:01:46 <grenoya> MCC is actually graphicaly reworked by the atelier team
18:02:19 <lebarhon> could it be possible to disable the KDE settings ?
18:03:10 <JohnR> lebarhon: I think that would need to be discussed with the KDE maintainer(s)
18:03:12 <marja> lebarhon: do you mind asking neoclust or mikala?
18:03:16 <grenoya> do you have an example of KDE setting that looks too such like an MCC one ?
18:03:36 <lebarhon> Font installler and Drakfont
18:04:10 <JohnR> lebarhon: Do they install to same structures?
18:04:28 <grenoya> and in the same place ?
18:04:39 <lebarhon> ??? I don't know sorry
18:05:04 <lebarhon> I never use KDE settings
18:05:10 <grenoya> lebarhon: would you accept to contact mikala and neoclust (via bugzilla) about that ?
18:05:22 <lebarhon> MCC is so easy and clear
18:05:25 <marja> grenoya: why via bugzilla?
18:05:54 <marja> lebarhon: yes, I always use MCC to change settings, too
18:06:18 <simonnzg1> I have to admit that I almost never use MCC
18:06:38 <lebarhon> the limits between KDE settings and MCC is confusing, we should clarify thet
18:06:45 <lebarhon> *that
18:06:50 <marja> simonnzg1: do you use the KDE system settings tool?
18:07:00 <grenoya> marja: 1) to have a public discussion, 2) went a decision will be took, every user could see it (or bugsquad could close ;) )
18:07:25 <marja> grenoya: what decision is there to take?
18:07:36 <marja> grenoya: I prefer discussion on the ml
18:07:47 <lebarhon> I can file a bug
18:07:49 <grenoya> to drop them or not (the KDE settings)
18:08:08 <marja> grenoya: is it possible to drop them, without dropping all of KDE?
18:08:23 <Kernewes> what's wrong with people having a choice?
18:08:44 <grenoya> marja: well, that the question to ask them :)
18:08:45 * JohnR thinks this is outside our responsibility
18:09:03 <marja> Kernewes: nothing, I think
18:09:31 <Kernewes> we just don't need to spend time on documenting the KDE stuff
18:09:44 <marja> Kernewes: I agree
18:09:52 <simonnzg1> I use the built-in tools or shell, mostly
18:09:58 <marja> simonnzg1: OK
18:10:38 <JohnR> MCC is for configuring the entire system, KDE systemsettings is for KDE, and Gnomesettiungs for gnome etc, let's just doc MCC :-)
18:11:04 <Kernewes> JohnR: +1
18:11:13 <marja> lebarhon: feel free to file a bug, but unless the KDE and MCC tools bite each other (which we should document), I think JohnR is right and that it is outside our responsibility
18:11:13 <simonnzg1> JohnR: Best thing. The KDE/Gnome, etc, tools have ther own docuentation already
18:11:37 <yurchor> And documentation teams... ;)
18:11:50 <marja> yurchor: :)
18:12:00 <simonnzg1> yurchor: :-)
18:12:16 <JohnR> wot they ^^^ said :-)
18:12:19 <lebarhon> It is not outside our responsability to have an OS easy to configure
18:12:27 <yurchor> I can implement something in KDE documentation if needed.
18:13:08 <lebarhon> There is no doc for KDE
18:13:18 <JohnR> lebarhon: I agree, but how many of these tools conflict?
18:13:30 <yurchor> But there are the docs in KDE. ;)
18:13:36 <marja> lebarhon: that is true, but we can link to upstream documentation
18:13:36 <Kernewes> lebarhon: and then we should do the same for other desktops
18:13:51 <Kernewes> lebarhon: we haven't enough people as it is
18:13:56 <JohnR> which is outside ....
18:14:00 * marja thinks it is better to have good links to ustream
18:14:05 <yurchor> Not that much: Printer Configuration, GRUB module etc...
18:14:07 <lebarhon> KDE doc is deprecated, still in release 3
18:14:15 <marja> s/ustream/upstream/
18:14:36 <simonnzg1> Our job is to document MCC and not the desktop's own tools
18:14:36 <yurchor> lebarhon: I mean upstream docs.
18:14:58 <Kernewes> but our users are expecting good Mageia documentation so we can't spend time on other people's docs as well
18:15:32 <JohnR> wot she ^^^ said :-)
18:15:37 <marja> yes, we need to focus on the documentation where we are upstream
18:15:42 <lebarhon> I agree not documenting KDE, but why have tolls in double ?
18:15:57 <marja> lebarhon: what are "tolls"?
18:16:01 <simonnzg1> tools
18:16:02 <Kernewes> tools?
18:16:03 <lebarhon> tools sorry
18:16:04 <marja> oops
18:16:04 <JohnR> tools :-)
18:16:35 <marja> lebarhon: please talk to neoclust
18:16:43 <lebarhon> OK
18:17:17 <lebarhon> Marja: Is he in a mageia team ?
18:17:26 <marja> lebarhon: yes, in KDE team
18:17:51 <grenoya> lebarhon: in #mageia-fr and -dev (and surely some more)
18:18:01 <lebarhon> Thanks
18:18:32 <marja> lebarhon: but you can talk to mikala too, if you prefer (same channels)
18:18:51 <lebarhon> I will talk to both
18:19:00 <marja> lebarhon: good, thx :)
18:19:31 * marja do we have more on MCC help?
18:19:58 <Kernewes> not from me
18:20:10 <JohnR> nor here
18:20:37 <marja> #topic wiki upgrade
18:21:19 <marja> #info last weekend obgr_seneca told he had some ideas about how to do it
18:22:04 <marja> I had hoped he'd be here now to explain, but "real life" seems to have gotten in the way
18:22:19 <Kernewes> know the feeling
18:22:41 <marja> anyway, it sounded as if the upgrade problem would be solved soon
18:22:48 <yurchor> Let's give him a time for his thesis.
18:22:59 <marja> yurchor: he finished his thesis
18:23:21 <yurchor> And want to have some rest, maybe.
18:24:02 <marja> yurchor: yes, sunday he was falling asleep during the day at FrOSCon
18:24:34 <marja> shall we go on to the last topic?
18:24:38 <lebarhon> Does anybody know his thesis subject ?
18:25:00 <marja> oops /o\
18:25:55 <marja> lebarhon: I'm not sure he told me, but I am sure I can't tell anymore who was working on which thesis
18:26:39 <lebarhon> It does not matter :)
18:26:55 <marja> lebarhon: we can ask him when he's around again :)
18:27:16 <marja> #topic meeting times http://studs.unistra.fr/studs.php?sondage=33q3ngscfoml35es
18:27:17 <[mbot> [ STUdS ! ]
18:29:08 <marja> Monday and Saturday from 16-18h UTC are the times that fit most of us
18:29:48 <marja> I would really like to choose a meeting time when obgr_seneca can be here, too
18:30:45 <marja> He didn't say anything about saturdays (I forgot to ask), but he said he could be here on Monday from 17h till after 18h
18:31:37 <marja> so I propose to have our meetings on Mondays from 17h till 18h or later (if needed)
18:31:56 <marja> Everybody OK with that?
18:32:06 <Kernewes> OK in the summer
18:32:10 <Kernewes> in the winter I'll be late
18:32:14 <grenoya> ok for me
18:32:15 <lebarhon> Yes, 17 UTC is fine for me
18:32:22 <marja> Kernewes: ah, I forgot to say
18:32:26 <Kernewes> because the clocks will be on UTC and I get home from work at 1730
18:32:40 <marja> Kernewes: we are very unfriendly towards the non Europeans
18:32:46 <Kernewes> lol
18:33:06 <grenoya> Kernewes: you don't change time ? (winter vs summer) ?
18:33:12 <marja> Kernewes: in winter, it'll be from 18h UTC till 19h or later
18:33:37 <Kernewes> in the summer we're UTC +1
18:33:46 <JohnR> Arrghhh! I want the meeting at 0600 UTC! :-)
18:33:54 <Kernewes> in the winter we're UTC
18:34:17 <grenoya> Kernewes: mageia'meeting time change when europe change time in winter :)
18:34:27 <marja> JohnR: maybe you could move to Europe ;)
18:34:28 <Kernewes> I didn't know that
18:34:45 <Kernewes> I only joined Mageia this summer :)
18:34:52 <Kernewes> that's fine then
18:35:07 <grenoya> Kernewes: it's not happy for countries that don't change, but as most europe change and most mageia contributors are europeens ...
18:35:22 <marja> OK, JohnR objects, no other objections
18:35:31 <grenoya> :)
18:36:30 <simonnzg1> :-)
18:36:51 <simonnzg1> JohnR: I'll talk to you at 06UTC if you wnat.
18:36:52 <marja> #agreed Documentation team meetings will for now be on Mondays from 17h UTC onward,  but when European wintertime starts, we'll check whether moving to saturday it'll be possible to stay on the same UTC time
18:37:13 <marja> JohnR: that sentence is horrible, but you'll understand it
18:37:32 <marja> #undo
18:37:32 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Agreed object at 0x840bc4c>
18:37:39 <JohnR> simonnzg: Ahh you're my saviour :-)
18:38:13 <simonnzg1> I start work early. 06UTC is better for me than 1800UTC
18:38:27 <marja> #agreed Documentation team meetings will for now be on Mondays from 17h UTC onward,  but when European wintertime starts, we'll check whether, by moving the meetings to saturday, we'll manage to stay on the same UTC times
18:39:10 <marja> JohnR: is that better ^^^ ?
18:40:19 * marja thinks JohnR is so angry he doesn't want to speak to her anymore
18:40:33 * marja anyone anything else for this meeting?
18:40:37 <JohnR> marja: wait one, I need to stand on my head first :-)
18:40:43 <marja> JohnR: lol
18:41:02 <JohnR> marja: yup, make sense now :-)
18:41:08 <marja> :)
18:41:08 * JohnR back on feet
18:41:45 <marja> #endmeeting