#mageia-doc Meeting

Meeting started by marja at 18:01:38 UTC (full logs).

Meeting summary

  1. the official documentation for the draktools (marja, 18:03:36)
    1. tv never replied, and blino couldn't give information on the requested filenames (marja, 18:04:07)
    2. tv also never replied to mail about the testfiles for installer help (with the file names papoteur found) ..... obgr_seneca made it an action for ennael and tmb in council meeting, to help with testing those files (marja, 18:08:40)
    3. AGREED: the helpfiles for draktools will be named after the cli command your start the tool with (marja, 18:11:36)
    4. ACTION: make the list of draktools complete (marja, 18:12:51)
    5. ACTION: start making helpfiles for draktools in Calenco (marja, 18:13:25)
    6. ACTION: marja make a new classification in Calenco for draktools (marja, 18:14:29)

  2. the wiki upgrade (marja, 18:20:55)
    1. as said on the ml, obgr_seneca is encountering problems with the wiki upgrade (marja, 18:21:44)
    2. we do not know what extra work we might get into if we already open the German wiki officially before we have the translate add-on (marja, 18:28:26)


Meeting ended at 18:37:01 UTC (full logs).

Action items

  1. make the list of draktools complete
  2. start making helpfiles for draktools in Calenco
  3. marja make a new classification in Calenco for draktools


Action items, by person

  1. marja
    1. marja make a new classification in Calenco for draktools
  2. UNASSIGNED
    1. make the list of draktools complete
    2. start making helpfiles for draktools in Calenco


People present (lines said)

  1. marja (48)
  2. yurchor (6)
  3. simonnzg (5)
  4. annew (5)
  5. Inigo_Montoya (4)
  6. Nikerabbit (3)
  7. obgr_seneca (3)
  8. Qilaq (1)
  9. Workaholic (1)
  10. Disa (1)
  11. grenoya (1)
  12. lebarhon (1)


Generated by MeetBot 0.1.4.