18:01:38 <marja> #startmeeting
18:01:38 <Inigo_Montoya> Meeting started Tue Jul 17 18:01:38 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:38 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:40 <yurchor> here.
18:01:57 <marja> welcome lebarhon and yurchor :)
18:02:01 <Qilaq> Qilaq: is here as much as he can due to translators meeting at the same time :-)
18:02:01 <annew> here (at least for a while)
18:02:08 <marja> annew: great :)
18:02:17 <simonnzg> I'm here.
18:02:25 <marja> #chair grenoya
18:02:25 <Inigo_Montoya> Current chairs: grenoya marja
18:02:49 <marja> We'll start with the 2nd topic, the draktools
18:03:07 <Nikerabbit> hello
18:03:16 <marja> Nikerabbit: hi, welcome
18:03:36 <marja> #topic the official documentation for the draktools
18:04:07 <marja> #info tv never replied, and blino couldn't give information on  the requested filenames
18:04:59 * marja proposes to use the command to start a tool from cli, and then add .xml (or .html etc) to it
18:05:20 <marja> for the helpfile that should explain the tool
18:05:48 <marja> there is a list in the ml with commands that I checked, but there are undoubtedly more than those
18:06:32 <marja> hopefully, while we're writing those helpfiles, tv will find time to give some feedback
18:08:06 <marja> #info tv also never replied to mail about the testfiles (with the file names papoteur found) ..... obgr_seneca made it an action for ennael and tmb in council meeting, to help with testing those files
18:08:21 <marja> #undo
18:08:21 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x848098c>
18:08:40 <marja> #info tv also never replied to mail about the testfiles for installer help (with the file names papoteur found) ..... obgr_seneca made it an action for ennael and tmb in council meeting, to help with testing those files
18:08:52 <marja> are there any questions so far?
18:09:01 <simonnzg> no
18:09:24 * simonnzg will have to leave at 18:25UTC
18:10:37 <marja> do you all agree on naming the helpfiles after the command you start the tool with?
18:10:56 <grenoya> yes
18:10:58 <Disa> yes
18:11:02 <Workaholic> yes
18:11:03 <yurchor> yes.
18:11:07 <annew> sounds sensible
18:11:31 <simonnzg> yes
18:11:36 <marja> #agreed the helpfiles for draktools will be named after the cli command your start the tool with
18:12:03 <marja> Anyone who knows a tool well: feel free to start the helpfile in Calenco
18:12:30 <marja> also, if you know tools that aren't in the last list I mailed today, please add them
18:12:51 <marja> #action make the list of draktools complete
18:13:25 <marja> #action start making helpfiles for draktools in Calenco
18:14:29 <marja> #action marja make a new classification in Calenco for draktools
18:14:53 <marja> is there anything else on this topic?
18:15:30 <yurchor> marja: Is it possible to make different folders for different tools on Calenco?
18:15:52 <marja> yurchor: you can make classifications
18:16:29 <yurchor> So all the tools will be in one directory with installer help?
18:16:31 <marja> yurchor: and classifications can contain sub-classifications
18:16:56 <marja> yurchor: no, I want to put them in a different one.....
18:17:19 <marja> installer help is in NewInstallerText
18:17:33 <marja> I want to make Draktools for the tools
18:18:54 <marja> actually, I already made it ..... still at the bottom of the list, but it'll move to its alphabetical place
18:19:31 <marja> more questions?
18:20:55 <marja> #topic the wiki upgrade
18:21:44 <marja> #info as said on the ml, obgr_seneca is encountering problems with the wiki upgrade
18:22:07 <Nikerabbit> any idea what is the planned action to take?
18:22:34 <marja> Nikerabbit: we are hoping someone can help obgr_seneca with it
18:22:38 <obgr_seneca> Nikerabbit: figuring it out :D
18:23:27 <Nikerabbit> well, either you have to learn how the current system works or install mw in the standard way
18:24:07 <marja> obgr_seneca: ^^^    (are you still in i18n meeting, too?)
18:24:39 <lebarhon> yes, he is :)
18:24:43 <obgr_seneca> yep
18:25:33 <marja> Nikerabbit: there are not a lot of packagers in documentation team, so most of us can't help obgr_seneca
18:25:54 <marja> Nikerabbit: but it is great you are coming with ideas
18:26:05 <obgr_seneca> a few people promised to have a look though
18:26:12 <marja> obgr_seneca: nice :)
18:27:19 <marja> Nikerabbit: maybe better to discuss with him after i18n meeting
18:28:26 <marja> #info we do not know what extra work we might get into if we already open the German wiki officially before we have the translate add-on
18:28:45 <yurchor> Can someone take a look at preliminary version of TE FAQ: http://dl.dropbox.com/u/55247264/te_faq.txt
18:28:50 * simonnzg must go. Will read the minutes.
18:28:51 <yurchor> ?
18:29:01 <marja> yurchor: looking
18:30:53 <marja> yurchor: good questions :)
18:31:12 <marja> thx :)
18:31:24 <annew> I understand that RTL language support is to be improved in 1.19
18:31:40 <annew> so that the div statement shouldn't be necessary then
18:31:49 <annew> but we haven't got it yet in userbase so I've no experience
18:33:38 <marja> annew: it is great it is already there.... that someone thought of adding that :) (bugs in it can be solved ;) )
18:34:28 <marja> are there anymore remarks about this topic?
18:35:52 <marja> anything else ( a different topic?)
18:36:57 <marja> this is a short meeting, then :)
18:37:01 <marja> #endmeeting