#mageia-doc Meeting

Meeting started by marja at 18:05:23 UTC (full logs).

Meeting summary

  1. the wiki translate extension (marja, 18:06:02)
    1. Translate extension keeps track of changes, so that users and translators know what is out of date (marja, 18:18:21)
    2. Translate extension does allow us to keep our url scheme (obgr_seneca, 18:18:42)
    3. transforming the existing wiki into one using the extension does need some manual work (obgr_seneca, 18:19:06)
    4. http://docteam.mageia.nl/translate/language_stats.png <---- example (marja, 18:19:13)
    5. http://docteam.mageia.nl/translate/messages.png <---- another example (marja, 18:19:38)
    6. ACTION: obgr_seneca work on mediawiki upgrade (obgr_seneca, 18:31:27)
    7. ACTION: obgr_seneca Nikerabbit find some time slot to work on the translate extension setup (obgr_seneca, 18:31:48)
    8. mediawiki has switched to git since 1.19 (obgr_seneca, 18:32:14)
    9. Wikimania is next week, work on our wiki begins after it (obgr_seneca, 18:38:30)

  2. missing information about MCC (needed to make official help) (marja, 18:39:41)
    1. ACTION: marja ask anaselli and tuxta2 about the consequences of the UiAbstraction4mcc feature proposal for the help texts in MCC (marja, 18:55:23)
    2. ACTION: marja ping thierry about whether the help files should have the same names and the same path as in Mdv, except s/mandriva/mageia/ (marja, 18:56:20)

  3. needed improvements for existing online help (marja, 18:58:23)
    1. ACTION: marja look into how to add a footer for our online help, to add a notice about the license (marja, 19:08:38)
    2. ACTION: marja mail the relevant COPYING and README's to grenoya, to be added on the doc.mageia.org index page (marja, 19:09:33)

  4. anything else that needs to be said (marja, 19:16:51)


Meeting ended at 19:20:17 UTC (full logs).

Action items

  1. obgr_seneca work on mediawiki upgrade
  2. obgr_seneca Nikerabbit find some time slot to work on the translate extension setup
  3. marja ask anaselli and tuxta2 about the consequences of the UiAbstraction4mcc feature proposal for the help texts in MCC
  4. marja ping thierry about whether the help files should have the same names and the same path as in Mdv, except s/mandriva/mageia/
  5. marja look into how to add a footer for our online help, to add a notice about the license
  6. marja mail the relevant COPYING and README's to grenoya, to be added on the doc.mageia.org index page


Action items, by person

  1. grenoya
    1. marja mail the relevant COPYING and README's to grenoya, to be added on the doc.mageia.org index page
  2. marja
    1. marja ask anaselli and tuxta2 about the consequences of the UiAbstraction4mcc feature proposal for the help texts in MCC
    2. marja ping thierry about whether the help files should have the same names and the same path as in Mdv, except s/mandriva/mageia/
    3. marja look into how to add a footer for our online help, to add a notice about the license
    4. marja mail the relevant COPYING and README's to grenoya, to be added on the doc.mageia.org index page
  3. Nikerabbit
    1. obgr_seneca Nikerabbit find some time slot to work on the translate extension setup
  4. obgr_seneca
    1. obgr_seneca work on mediawiki upgrade
    2. obgr_seneca Nikerabbit find some time slot to work on the translate extension setup


People present (lines said)

  1. marja (87)
  2. obgr_seneca (59)
  3. grenoya (26)
  4. Nikerabbit (23)
  5. yurchor (7)
  6. Kernewes (5)
  7. Inigo_Montoya (4)
  8. Workaholic (2)
  9. lebarhon_ (2)
  10. sebsebseb (2)
  11. [mbot (1)
  12. marja__ (1)


Generated by MeetBot 0.1.4.