#mageia-doc Meeting

Meeting started by marja at 18:00:37 UTC (full logs).

Meeting summary

  1. Agree to have the "Testing_procedure:" space in the wiki (marja, 18:01:08)
    1. QA has many pages about testing procedures, there'll be hundreds of those pages in the end (marja, 18:02:40)
    2. AGREED: we'll have the "Testing_procedure:" space in the wiki (marja, 18:06:18)

  2. Translating the wiki (marja, 18:08:41)
  3. moving stuff from docteam.mageia.nl to doc.mageia.org (marja, 18:14:12)
    1. ACTION: grenoya will put link(s) in the website for people to find doc.mageia.org (grenoya, 18:20:20)
    2. ACTION: grenoya will had the other languages on doc.mageia.org (grenoya, 18:27:36)
    3. ACTION: grenoya will do a index page for publication and language selection (grenoya, 18:28:00)

  4. specifications and planning for Mageia 3 (marja, 18:39:56)
    1. ACTION: for Mageia 3 docteam will work on official inline and online help for MCC and all the drak* tools in it (marja, 18:59:58)
    2. ACTION: for Mageia 3 docteam will update installer help and add new languages if possible (grenoya, 19:01:12)

  5. wiki translation (marja, 19:02:30)
    1. ACTION: marja write oliver about the Nikerabbit's tranlation extension (marja, 19:09:34)
    2. https://www.mediawiki.org/wiki/Help:Extension:Translate (Nikerabbit, 19:16:42)


Meeting ended at 19:24:57 UTC (full logs).

Action items

  1. grenoya will put link(s) in the website for people to find doc.mageia.org
  2. grenoya will had the other languages on doc.mageia.org
  3. grenoya will do a index page for publication and language selection
  4. for Mageia 3 docteam will work on official inline and online help for MCC and all the drak* tools in it
  5. for Mageia 3 docteam will update installer help and add new languages if possible
  6. marja write oliver about the Nikerabbit's tranlation extension


Action items, by person

  1. grenoya
    1. grenoya will put link(s) in the website for people to find doc.mageia.org
    2. grenoya will had the other languages on doc.mageia.org
    3. grenoya will do a index page for publication and language selection
  2. marja
    1. marja write oliver about the Nikerabbit's tranlation extension
  3. Nikerabbit
    1. marja write oliver about the Nikerabbit's tranlation extension
  4. UNASSIGNED
    1. for Mageia 3 docteam will work on official inline and online help for MCC and all the drak* tools in it
    2. for Mageia 3 docteam will update installer help and add new languages if possible


People present (lines said)

  1. marja (137)
  2. JohnR (79)
  3. grenoya (53)
  4. Nikerabbit (18)
  5. simonnzg (14)
  6. MrsB (5)
  7. The_Loko (4)
  8. Inigo_Montoya (4)
  9. [mbot (4)
  10. yurchor (4)
  11. Workaholic (2)
  12. freedomrun (2)
  13. sebsebseb (2)


Generated by MeetBot 0.1.4.