#mageia-doc Meeting

Meeting started by marja at 18:01:46 UTC (full logs).

Meeting summary

  1. https://wiki.mageia.org/en/Feature:Accessibility (marja, 18:04:12)
    1. http://docs.fedoraproject.org/en-US/Fedora/16/html/Accessibility_Guide/index.html (yurchor, 18:15:21)
    2. AGREED: documentation team will write documentation about how Mageia can be used better by people with disabilities (marja, 18:15:28)
    3. https://wiki.ubuntu.com/Accessibility (sebsebseb, 18:16:38)
    4. https://help.ubuntu.com/community/Accessibility (sebsebseb, 18:17:45)
    5. http://git.fedorahosted.org/git/?p=docs/accessibility-guide.git (yurchor, 18:17:55)
    6. http://crunchbanglinux.org/forums/topic/14781/linux-for-the-visually-impaired/ (JohnR, 18:21:09)
    7. ACTION: sebsebseb will start a wiki page about our plan to write documentation about accessibility and put all mentioned links in it (marja, 18:30:00)

  2. our wiki and annew's talents :) (marja, 18:35:49)
    1. https://www.mageia.org/pipermail/mageia-i18n/2011-October/002346.html (yurchor, 18:37:56)
    2. https://en.wikipedia.org/wiki/ACP-131 (simonnzg, 18:50:18)
    3. ACTION: annew and yurchor write a mail about the translation extension (marja, 18:54:48)


Meeting ended at 18:56:28 UTC (full logs).

Action items

  1. sebsebseb will start a wiki page about our plan to write documentation about accessibility and put all mentioned links in it
  2. annew and yurchor write a mail about the translation extension


Action items, by person

  1. annew
    1. annew and yurchor write a mail about the translation extension
  2. sebsebseb
    1. sebsebseb will start a wiki page about our plan to write documentation about accessibility and put all mentioned links in it
  3. yurchor
    1. annew and yurchor write a mail about the translation extension


People present (lines said)

  1. marja (83)
  2. sebsebseb (54)
  3. annew (19)
  4. JohnR (19)
  5. MrsB (14)
  6. simonnzg (10)
  7. [mbot (8)
  8. yurchor (8)
  9. Akien (6)
  10. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.