18:01:46 <marja> #startmeeting
18:01:46 <Inigo_Montoya> Meeting started Tue Jun 12 18:01:46 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:46 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:57 <marja> JohnR: great that you're awake :)
18:02:38 <JohnR> 'frais so :-)
18:03:31 <marja> I wanted to start with Trish's proposal, but Akien isn't around yet........ and for the other topic we need obgr_seneca, and he isn't around either
18:03:54 <marja> starting with Trish's proposal
18:04:12 <marja> #topic https://wiki.mageia.org/en/Feature:Accessibility
18:05:20 <marja> Trish proposed to make it easier for visualy impaired people (and eventually for people with other needs, too) to use Mageia
18:05:48 <sebsebseb> I have known for ages, that Trish is into accessabiilty
18:05:48 <marja> I would really like to help with that, it is important to me
18:05:55 <sebsebseb> and wants to improve it  in Desktop Linux as as whole some how
18:06:34 <sebsebseb> also diogenese has his text text to speech program for IRC with different voices,  maybe we could use that or something like it in the future with Mageia :d
18:07:08 <marja> sebsebseb: I think that is great..... I only didn't know the, to me vague, term "accessibility" was about making it easier for people with special needs
18:07:14 <JohnR> First problem is knowingif special equipment (Braille keybd etc) is available in installer boot. 2nd is making text install accessable again
18:07:23 <marja> sebsebseb: I didn't know that about diogenes
18:07:27 <sebsebseb> marja: yep she seems to want to focus on a new team, rather than marketing and communications
18:07:50 <sebsebseb> well marketing and communications, artwork, and webteam, are about to merge into one team, so not quite to what I just said
18:07:56 <MrsB> morning doc
18:08:00 <marja> MrsB: hi
18:08:03 <MrsB> :)
18:08:22 <marja> what do you think about Trish's proposal?
18:08:26 <sebsebseb> marja: yep that's what accessability is, making things easier for people with disabilities
18:08:38 <sebsebseb> me personally?
18:08:44 <MrsB> I think its important marja
18:08:45 * marja is asking everyone because she hopes we can offer to help as a team
18:08:59 <MrsB> I'll do all I can to help
18:09:14 <sebsebseb> I think it's a good idea to have such a team, but oh I know when it comes to certain teams, that things haven't really been as good as they should have been etc
18:09:15 <marja> MrsB: including offering the help of QA team ;)
18:09:25 * JohnR is already there, so I have no problem with improvements ;-)
18:09:34 <MrsB> qa test stuff that been made so if it's made we'll test it
18:09:55 <sebsebseb> there are some distros for people that are disabled, there's one based on Ubuntu, can't remember it was called, but yes in general there isn't much of this kind of stuff in the LInux world
18:10:16 <marja> JohnR: you can help with telling what more is needed, so we don't focus on VI people only
18:10:37 <sebsebseb> seems a lot of the  software or hardware even for disabled people, is made for Windows really, however I also don't know that much about this area, but yeah maybe this could be Magea's something special when compared to lots of other distros, being a really good one for people with disabiliites
18:11:03 <MrsB> most hw of any variety is made for windows
18:11:21 <JohnR> First problem is knowing special equipment (Braille keybd etc) is available in installer boot. 2nd is making text install accessible again as stated above
18:11:24 <sebsebseb> MrsB: yep and maybe Mac OS X, than as the 3rd thing LInux, usually
18:11:32 * marja would like to know whether we all agree to make documentation about this for Mageia *regardless* of whether Trish's feature request gets chosen or not
18:11:36 <sebsebseb> MrsB: it seems
18:12:06 <JohnR> marja: Of course we can - once the hardware is implemented
18:12:08 <sebsebseb> marja: indeed there should be some kind of documentation ideally for people with disabilites, even if there isn't a proper accessability team
18:12:19 <MrsB> mikala might help with that, it isn't straight forward for kde
18:12:48 <sebsebseb> and Gnome have some accessability features as well, in fact the accessabilty menu is there by default in Gnome Shell for example
18:12:58 <marja> Is anyone opposed to writing that documentation?
18:13:49 <simonnzg> marja: I think we should document the installation and setting up of these tools in Mageia if
18:13:50 <MrsB> not me. (not that i get so much time these days)
18:13:52 <JohnR> MrsB: GUIs such as KDE and Gnome are not a priority, most visually impaired will use readers at the CLI level first
18:14:00 <yurchor> Fedora has accessibility guide, it can be used as a basis.
18:14:14 <marja> yurchor: thx, I didn't know that
18:14:17 <sebsebseb> Ubuntu have something for accessability as well I think
18:15:21 <yurchor> #link http://docs.fedoraproject.org/en-US/Fedora/16/html/Accessibility_Guide/index.html
18:15:22 <[mbot> [ Accessibility Guide ]
18:15:26 <JohnR> Braille PC Keyboard - The 83 PKB-SA-B is only $279
18:15:28 <marja> #agreed documentation team will write documentation about how Mageia can be used better by people with disabilities
18:15:41 <marja> thx yurchor :)
18:15:52 * sebsebseb would probably help a bit here and there with accessability documentation, or possibly :), no I am not volunteering to do it, I am just saying I would  possbily help  with it some some extent
18:16:07 <yurchor> It can be found as XML in fedora git.
18:16:18 <marja> yurchor: great :)
18:16:38 <sebsebseb> https://wiki.ubuntu.com/Accessibility
18:16:59 <marja> sebsebseb: thx for that link, too
18:17:45 <sebsebseb> https://help.ubuntu.com/community/Accessibility
18:17:46 <[mbot> [ Accessibility - Community Ubuntu Documentation ]
18:17:55 <yurchor> #link http://git.fedorahosted.org/git/?p=docs/accessibility-guide.git
18:17:56 <[mbot> [ Fedora Hosted Git Repositories - docs/accessibility-guide.git/summary ]
18:18:40 * marja who wants to make a wiki page about what we are planning to do and those links and the other one Trish gave?
18:18:45 <sebsebseb> I have spoken to a few people here on Freenode IRC in the past, who told me that they were blind,  the last one I chatted to,  had a quite interesting chat about some Ubuntu based distro, for people with disabilites, but I don't remember the name
18:19:17 <sebsebseb> I think it's a good idea  for Mageia to do something in this area, also Trish seems to know about it, since her job,  not sure what she does exactly
18:19:55 * marja needs a volunteer to write a short wiki page ^^^
18:20:07 <sebsebseb> marja: I can probably do that actually
18:20:33 <marja> sebsebseb: that would be great! can you please mail doc-discuss when you made the page?
18:20:34 <sebsebseb> or  edit one
18:20:44 <sebsebseb> marja: where do I make the page?
18:21:09 <JohnR> http://crunchbanglinux.org/forums/topic/14781/linux-for-the-visually-impaired/
18:21:10 <[mbot> [ Linux for the Visually Impaired... (Page 1) - Off Topic / General Chat - CrunchBang Linux Forums ]
18:21:10 <sebsebseb> or make the page for me, and I'll put something in
18:21:43 <marja> sebsebseb: what about "Documentation about accessibility" ?
18:22:09 <marja> sebsebseb: or Accessibility-documentation
18:22:16 <sebsebseb> marja: I haven't made any wiki pages yet
18:22:42 <sebsebseb> I guess it goes in the docs section on the wiki
18:23:04 <marja> sebsebseb: when you go to this page https://wiki.mageia.org/en/Accessibility-documentation
18:23:16 <marja> and login, you can start the page
18:23:21 <sebsebseb> marja: right ok
18:23:26 <sebsebseb> so what do you want on it, the links?
18:23:27 <MrsB> does it need hyphenating?
18:24:01 <JohnR> this is worth a read too:   http://www.knopper.net/knoppix-adriane/index-en.html
18:24:02 <[mbot> [ ADRIANE - Audio Desktop Reference Implementation and Networking Environment ]
18:24:08 <marja> MrsB: I forgot what hyphenating is :/
18:24:12 <MrsB> the -
18:24:32 <JohnR> s/-/_
18:24:35 <marja> MrsB: what would be better than the "-" ?
18:24:41 <marja> JohnR: OK
18:25:00 <marja> sebsebseb: it should be https://wiki.mageia.org/en/Accessibility_documentation
18:25:15 <sebsebseb> marja: ok what do you want put on the page to begin with?
18:25:20 <sebsebseb> the links and?
18:26:01 * sebsebseb is planning to log into the wiki later, to add some stuff, so can start this whilst at it
18:26:42 <marja> sebsebseb: what we plan to do: write a guide for people with disabilities, a how to which tools there are so they can use Mageia more easily
18:26:54 <sebsebseb> ah right yeah Ocra and so on
18:27:03 <sebsebseb> I guess you mean like the things that were just linked to for other distros
18:27:08 <sebsebseb> that's what I thought you meant
18:27:56 <MrsB> make a start sebsebseb it can always be improved
18:28:03 <sebsebseb> marja: I'll talk to diogenese as well, maybe his program, can be developed by more than just him, and then be used properly with Mageia
18:28:04 <sebsebseb> MrsB: yep
18:28:56 <marja> sebsebseb: something like "We plan on writing a guide about software and settings available to help people with disabilities to use Mageia"
18:29:07 <sebsebseb> yep got it I  think
18:29:13 <sebsebseb> We plan to write a guide similar to these for Mageia... links
18:29:14 <sebsebseb> thatk ind of thing
18:29:43 <sebsebseb> I'll start something,  look at other ones properly, and start something :)
18:30:00 <marja> #Action sebsebseb will start a wiki page about our plan to write documentation about accessibility and put all mentioned links in it
18:30:16 <sebsebseb> yep :)
18:30:29 <marja> Is there anything else on this topic?
18:30:34 <sebsebseb> nope
18:31:39 <marja> Akien: hi, I hadn't seen you're here
18:31:40 <JohnR> sebsebseb: You should work with Trish on this - yes?
18:31:58 <marja> Akien: do you have anything to add?
18:32:13 <sebsebseb> JohnR: yep that's a good idea :)
18:32:14 <Akien> marja: Hi! I arrived a bit late, sorry :/ As always I planned to join and forgot while working on other stuff.
18:32:41 <sebsebseb> JohnR: however it's a wiki, so loads of people can edit it :d
18:32:44 <marja> Akien: np, but if you want to say something, now is your chance :)
18:32:54 <sebsebseb> and properly add to it
18:33:00 <Akien> Well, I'll read the logs to know what has been discussed until now, but I'd be glad to help with trish's feature request.
18:33:10 <MrsB> hi Akien
18:33:12 <sebsebseb> Akien: ok cool :)
18:33:20 <marja> Akien: that is really great :)
18:33:30 <marja> OK, next topic
18:33:31 <sebsebseb> Akien: an accessabiilty documentation page, read the log later for more detials
18:33:36 <Akien> I know a few blind or visually impaired people who tried Linux with orca a few years ago, I could try to have some info from people who are confronted to accessibility.
18:33:56 <sebsebseb> Akien: awesome :)
18:34:01 <marja> Akien: yes, please :)
18:34:09 <Akien> And I always wanted to get a working orca on my computer to play audioquake :p
18:34:22 <marja> lol
18:34:22 <sebsebseb> what's audioquake?
18:34:46 <Akien> It's a version of quake for blind people, with specific sounds to orientate you and find your foes :p
18:34:55 <sebsebseb> oh
18:34:58 <marja> sebsebseb: http://audiogames.net/db.php?id=audioquake
18:35:00 <[mbot> [ AudioGames.net game review: AudioQuake ]
18:35:02 <sebsebseb> ok thanks :)
18:35:26 <marja> next topic
18:35:30 <sebsebseb> yep
18:35:49 <marja> #topic our wiki and annew's talents :)
18:35:57 <sebsebseb> heh at the annew part
18:36:07 <sebsebseb> and yeah she's done some KDE documentation I think
18:36:08 <marja> annew: I have a problem now..... obgr_seneca isn't around
18:36:29 <marja> annew: and he is the real wiki guy here
18:36:46 <annew> no need to make any decisions now, but certainly any questions could be asked because
18:37:01 <annew> yurchor has been involved in our translation efforts since the first experiments
18:37:10 <marja> ah, great :)
18:37:12 <annew> so he can give you first-hand answers
18:37:21 <marja> super :)
18:37:53 <yurchor> I proposed to use the extension, but Romain (rda) does not want it. :'(
18:37:56 <yurchor> https://www.mageia.org/pipermail/mageia-i18n/2011-October/002346.html
18:37:57 <[mbot> [ [Mageia-i18n] [proposition] Using Translate extension on Mageia	wiki ]
18:38:20 <marja> yurchor: thanks for the link
18:39:52 <yurchor> It seems it will end up as Fedora wiki: unsynced outdated stuff, partially translated (mostly into French) like old Mandriva's wiki.
18:40:09 <simonnzg> yurchor: I suppose it all hinges on whether the extension can be made to NOT keep one in their language of browser...
18:40:15 <marja> yurchor: that would be hell to obgr_seneca
18:40:19 <simonnzg> rather their language of choice?
18:40:21 <annew> that was the problem that made us go to the extension
18:40:36 <annew> but some of those comments are no longer valid
18:40:48 <annew> for instance, it is not necessary to have an english title to the page
18:40:51 <marja> annew: good to know that
18:41:00 <annew> there is the possibility of Display Title
18:41:16 <annew> for instance yurchor uses it to disply the cyrillic text, not arabic
18:41:27 <marja> ok
18:42:09 <annew> and you can make a temporary change of language via the sidebar that should cure the navigation problem mentioned
18:42:10 <JohnR> {proposal] annew and yurchor redo submission to rdawith updated info?
18:42:18 <marja> annew: yurchor can one of you write a mail based on the one yurchor linked to, and say which comments aren't valid anymore
18:42:26 <marja> and send it to doc team
18:42:39 <marja> s/doc team/doc-discuss/
18:42:44 <JohnR> marja: it needs to go to i18n as well
18:42:55 <marja> JohnR: yes, you're right
18:43:02 <annew> marja: we can get together to write it, yes
18:43:09 <marja> annew: thx
18:43:33 <marja> annew: yurchor: is it possible to select pages that you don't want to get synchronised?
18:44:05 <annew> marja: in fact you select pages that you do want to be synchronised
18:44:08 <annew> so no problem
18:44:33 <marja> annew: yurchor: and can you choose to sync only part of a page with the English version?
18:44:47 <marja> annew: great btw :)
18:45:57 <simonnzg> marja: I'm hoping that the English version doesn't have to be the central plank supporting this wiki - perhaps it is possible to notify pages in, say, Klingon, that need to be translated to English?
18:46:00 <yurchor> marja: There are no limits on how or what should be written in translation modules. So There are no limitation on content.
18:46:18 <annew> marja: this page is written for ukrainian translators, so will never be translate: http://userbase.kde.org/Translation_Workflow/Ukrainian
18:46:19 <[mbot> [ Translation Workflow/Ukrainian - KDE UserBase Wiki ]
18:46:37 <marja> yurchor: annew: thx
18:46:43 <annew> see - there are no language links or invitations to translate that page
18:47:03 <marja> simonnzg: I agree...... that Klingon page will be written by U*, btw :รพ
18:47:52 <simonnzg> marja: I don't know much Klingon. .. ;-)
18:48:31 <marja> simonnzg: if I had meant "you" I wouldn't have added a "*"  ;)
18:48:52 <JohnR> simonnzg: QRT?
18:49:08 * JohnR runs ...
18:49:11 <marja> what is QRT?
18:49:29 <marja> nothing good, it seems :/
18:49:29 <simonnzg> marja: What JohnR will be if I can catch him?
18:49:34 <marja> simonnzg: lol
18:49:59 <marja> OK, is there anything more to say or ask about this topic now?
18:50:01 * JohnR with very sore back! Ice all over the yard!! Bah!
18:50:18 <simonnzg> https://en.wikipedia.org/wiki/ACP-131
18:50:20 <annew> ouch!
18:50:37 <simonnzg> JohnR: Gotcha... ;-)
18:51:12 <marja> can we close the meeting?
18:51:27 <marja> or does anyone have another topic?
18:51:43 <simonnzg> marja: Yes. I am interested in the translation add-on. It may help instill some disipline to us...
18:51:52 <MrsB> will there be an after party?
18:52:15 <marja> simonnzg: yes the add-on annew uses..... or something else?
18:52:31 <marja> MrsB: for you, I suppose, but I have another meeting
18:52:48 <marja> simonnzg: I'm interested in it, too :)
18:52:49 <MrsB> ok :)
18:53:05 <annew> just checked - we now have 692 pages with some degree of translation done :-)
18:53:14 <marja> annew: great :)
18:53:33 <annew> but if it is decided to go for it, we should build slowly
18:53:33 <marja> simonnzg: did you want to say more?
18:53:53 <marja> annew: that sounds wise
18:54:02 <JohnR> I certainly want to see some syncing in major docs - so I want an xlate memory system somewhere too!
18:54:26 <marja> I forgot to make an action
18:54:39 <simonnzg> marja: Nej
18:54:41 <annew> when Nikerabbit is back from vacation I'll ask him to talk here about what TM is available
18:54:48 <marja> #action annew and yurchor write a mail about the translation extension
18:54:58 <annew> Nikerabbit is the author of the extension
18:55:01 <JohnR> annew: yes please
18:55:07 <marja> annew: great :)
18:55:29 <marja> Is it OK to close the meeting?
18:55:49 <Akien> Fine by me.
18:55:54 <JohnR> and me
18:56:21 <marja> #closemeeting
18:56:28 <marja> #endmeeting