#mageia-doc Meeting

Meeting started by marja at 18:01:37 UTC (full logs).

Meeting summary

  1. who is willing to keep an extra eye on the wiki until Oliver is back (marja, 18:04:07)
    1. https://wiki.mageia.org/en/Special:RecentChanges (marja, 18:07:48)
    2. ACTION: lebarhon will keep an eye on the wiki until May 27th (marja, 18:11:55)
    3. ACTION: JohnR can be called if EN problems are found in the wiki (marja, 18:13:40)

  2. being absent (marja, 18:14:18)
    1. https://wiki.mageia.org/en/Absent (marja, 18:15:09)
    2. everyone is free to use https://wiki.mageia.org/en/Absent when he/she is absent, but it is not obligatory to tell others you'll be away (marja, 18:27:21)

  3. installer help (marja, 18:35:01)
    1. we haven't sorted out yet how to make the words in guilabel and other tags look different than the rest of the text in the installer help files (marja, 18:42:23)
    2. there are two bugs in installer that affect the help (marja, 18:43:16)
    3. https://bugs.mageia.org/show_bug.cgi?id=5086 (marja, 18:46:02)
    4. https://bugs.mageia.org/show_bug.cgi?id=5634 (marja, 18:47:10)

  4. anything else that needs to be said (marja, 18:52:09)


Meeting ended at 18:52:45 UTC (full logs).

Action items

  1. lebarhon will keep an eye on the wiki until May 27th
  2. JohnR can be called if EN problems are found in the wiki


Action items, by person

  1. JohnR
    1. JohnR can be called if EN problems are found in the wiki
  2. lebarhon
    1. lebarhon will keep an eye on the wiki until May 27th


People present (lines said)

  1. marja (78)
  2. JohnR (31)
  3. lebarhon (20)
  4. simonnzg (13)
  5. led43_mag2 (11)
  6. papoteur (5)
  7. sebsebseb (3)
  8. Inigo_Montoya` (2)
  9. [mbot (2)
  10. MrsB (1)
  11. leuhmanu (1)
  12. tkmm (1)


Generated by MeetBot 0.1.4.