18:01:37 <marja> #startmeeting
18:01:37 <Inigo_Montoya`> Meeting started Tue May  8 18:01:37 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:37 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:46 <marja> hi everyone
18:01:53 <lebarhon> hi marja
18:01:55 <marja> tkmm: I think I don't know you
18:01:59 <marja> lebarhon: hi :)
18:02:05 <marja> tkmm: welcome
18:02:29 <marja> are you interested in writing documentation?
18:02:44 <tkmm> I'm new.  I'm hoping that I will be able to help in some way.
18:03:10 <marja> tkmm: not specifically documentation?
18:03:23 <JohnR> tkmm: What's your Linux background?
18:03:47 <marja> tkmm: anyway, we'll talk more later
18:04:07 <marja> #topic who is willing to keep an extra eye on the wiki until Oliver is back
18:04:28 <lebarhon> What does that mean ?
18:05:01 <marja> lebarhon: look at the newest edits and pages, just look whether nothing odd is happening
18:05:37 <marja> lebarhon: and if a good willing person makes a mistake, for instance in the naming of a page, help him to improve it
18:05:50 <lebarhon> And for how long ?
18:06:04 <marja> lebarhon: the rest of this month
18:06:45 <marja> I think it is possible to see all recent changes, I'll check
18:07:37 <lebarhon> I think I can do that escept the technical documention
18:07:48 <marja> https://wiki.mageia.org/en/Special:RecentChanges
18:08:20 <lebarhon> I will leave from May 28 th to June 14th, is that a problem ?
18:08:26 <marja> lebarhon: thx a lot.... you don't have to have all knowledge
18:08:30 <JohnR> lebarhon: I'm sure someone here can help
18:08:32 <marja> lebarhon: no, it isn't
18:09:06 <marja> lebarhon: I'm afraid the past two weeks, no one has looked
18:09:15 * leuhmanu check sometimes
18:09:21 <marja> leuhmanu: thanks :)
18:10:37 <marja> lebarhon: it is more about seeing to it that no one is making a mess of it, technical errors in pages will be picked up by users
18:11:07 <marja> and then corrected
18:11:55 <marja> #action lebarhon will keep an eye on the wiki until May 27th
18:12:33 <marja> more on this topic?
18:13:04 <JohnR> marja: lebarhon can call on me for EN problems
18:13:32 <lebarhon> Ok JohnR
18:13:40 <marja> #action JohnR can be called if EN problems are found in the wiki
18:13:59 * JohnR goes back to sleep
18:14:18 <marja> #topic being absent
18:15:04 <marja> there is a page in our wiki we can use to tell other contributors that we're away
18:15:09 <marja> #link https://wiki.mageia.org/en/Absent
18:15:36 <lebarhon> It is a good idea for the thiefs :)
18:15:52 <JohnR> The following is not no, but lebarhon got in first
18:16:26 <marja> lebarhon: you can add a note that you are painting the ceilings in your house, and therefore unavailable
18:16:58 <JohnR> It doesn't worry me, but I'd have a concern for those in high population area - this wiki is public and probably crawled by search engines
18:17:04 <marja> there is no need to say why you are absent: illness, holiday, whatever
18:17:59 <marja> JohnR: and if we use "failing internet connection" as a decoy?
18:18:16 <JohnR> I would have the same concern if the ml was used too
18:18:41 <marja> OK, so we advise against telling you're on holiday
18:18:58 <JohnR> marja: I think we need to be very creative :-)
18:19:45 <sebsebseb> hi
18:19:59 <marja> lebarhon: would you feel safe about using it, if you give "too much other work" as reason?
18:20:16 <JohnR> What about those concerned mail marja in these situations, at leat the team leader will know
18:20:31 <JohnR> leat>least
18:20:42 <marja> sebsebseb: hi
18:20:49 <lebarhon> It is not a problem to find a false raison, I just don't understand the purpose os that
18:20:55 <sebsebseb> marja: hi
18:20:57 * led43_mag2 is back and cought up
18:21:05 <lebarhon> * of that
18:21:10 <led43_mag2> *caught
18:21:44 <MrsB> marja: I'm here but busy, ping if you need me :)
18:21:50 <JohnR> sebsebseb: Hi
18:21:51 <marja> lebarhon: for instance, if Oliver hadn't told he isn't available, I wouldn't have known we need someone else to keep an eye on the wiki
18:22:01 <sebsebseb> hi JohnR
18:22:02 <marja> MrsB: thx
18:22:13 <marja> led43_mag2: good
18:22:18 <lebarhon> Very few people are needed each day, even each week, Oliver is a team leader
18:23:18 <lebarhon> when a team leader is leaving, he warns the deputy
18:23:21 * led43_mag2 will put something like mum is visiting so will be unavailable
18:23:33 <marja> lebarhon: OK, but you might be working on something, e.g. some documentation that others want to translate
18:24:11 <marja> lebarhon: if for some reason you can't go on with it for a while, it is nice to know
18:24:53 <marja> lebarhon: or if you all of a sudden can't watch those wiki pages
18:25:33 <marja> lebarhon: but if it makes you feel uncomfortable, don't use that page
18:25:49 <lebarhon> There is enough work to do, so everyone can work only on his own subjects
18:27:21 <marja> #info everyone is free to use https://wiki.mageia.org/en/Absent when he/she is absent, but it is not obligatory to tell others you'll be away
18:27:47 <lebarhon> This page should have more categories
18:27:50 <marja> OK, we can skip the next topic, then
18:27:58 <marja> lebarhon: what do you propose?
18:28:19 <lebarhon> documentation
18:28:49 <lebarhon> it's a detail, it does not matter
18:28:53 <marja> I don't understand... about the "Absent" page?
18:29:07 <marja> lebarhon: feel free to add what you think is missing
18:29:38 <lebarhon> this page isn't only for Packagers
18:29:39 <marja> is there more about this topic?
18:29:53 <marja> lebarhon: OK, I agree
18:30:27 <marja> lebarhon: for contributors in general :)
18:30:42 <lebarhon> OK
18:31:00 <papoteur> the category "Doc" can be also added. No documentation
18:31:12 <marja> papoteur: yes, you're right
18:31:20 <lebarhon> You are right papoteur, doc
18:31:41 <papoteur> I do it yet.
18:31:46 <marja> great :)
18:33:02 <marja> can we go on with the fourht topic? (I skip the third topic)
18:33:58 <led43_mag2> whats the 3rd topic
18:34:36 <marja> led43_mag2: whether it would be OK to add someone else's name to the Absent list
18:34:49 <led43_mag2> oh lets skip
18:35:01 <marja> #topic installer help
18:35:06 <papoteur> Ok, 4th topic
18:35:41 <marja> we did a lot of work, and I'm very pleased with the translators...
18:36:21 <marja> when we started on those help texts, I had never expected them to be translated in any language in time for Mageia 2
18:36:52 <marja> I thank all the translators that had the courage to start translating while knowing the files weren't ready yet
18:37:44 <marja> JohnR is now going over the English files again for the last improvements to the wording etc.
18:38:13 <simonnzg> marja: Sorry I'm late, Miss. ;-)
18:38:31 <marja> simonnzg: np, you can read up on it later
18:38:45 <simonnzg> ok
18:38:48 <JohnR> mostly the changes will be with EN titles and tags such as <guilabel> and <code>
18:39:20 <JohnR> I will advise via the ML as files change
18:39:44 * marja made the mistake to use the EN capitalisation for the NL translation.... but in NL making titles in the EN way, looks as if you're shouting
18:40:03 <lebarhon> BTW is the tag guibutton correct for a keyboard key ?
18:40:14 <led43_mag2> have we ironed out the wrong txt being displayed for the wrong buttons
18:40:34 <papoteur> For translators, what is the best method to find the modifications?
18:40:37 <simonnzg> marja: It does in EN as well.
18:40:48 <JohnR> lebarhon: Possibly not, but we sort these out as we become more used to XML
18:41:09 <marja> simonnzg: but you are used to it ;)
18:41:17 <JohnR> Led43_Mag1: Can you give me an example?
18:41:18 <lebarhon> this tag has been used in the last corrections
18:41:29 <simonnzg> marja: No I Am Not. ;-)
18:42:23 <marja> #info we haven't sorted out yet how to make the words in guilabel and other tags look different than the rest of the text in the installer help files
18:42:29 <JohnR> lebarhon: yes, that's me, so lonfg as the key stands out from the rest of text, it won't be an issue for now
18:42:29 <led43_mag2> JohnR:  the bits where the installer file directory get displayed instad of help txt
18:43:07 <JohnR> Led43_Mag1: That's a problem the dev(s) need to look at :-)
18:43:16 <marja> #info there are two bugs in installer that affect the help
18:43:38 <JohnR> both assigned to Thierry?
18:43:58 <marja> one of them is that setupX and setupBootloaderBeginner aren't displayed after pushing the help button
18:44:03 <marja> JohnR: yes
18:44:24 <JohnR> Main thing is, you spot something - tell marja or me - yes?
18:44:54 <JohnR> or simonnzg he's good at finding all kinds of strange things :-)
18:44:58 <marja> the other one is, that sections that should appear after pushing a button, are invisible because you see the bottom of that page instead
18:45:16 * marja is looking for the bug numbers
18:45:56 <simonnzg> JohnR: :-
18:46:00 <JohnR> I'm trying hard to remember, does that happen just below a large block of text?
18:46:02 <marja> #link https://bugs.mageia.org/show_bug.cgi?id=5086
18:46:03 <[mbot> Bug 5086: major, High, ---, thierry.vignaud, NEW, Wrong help for several screens during install, drakx-installer-stage2
18:46:07 <led43_mag2> JohnR: 5086
18:46:35 <JohnR> I have that one on my watch list - still :-)
18:46:44 <simonnzg> One missing anchour and a whole series is off
18:47:05 <JohnR> exactly
18:47:10 <led43_mag2> thats what i was thinking
18:47:10 <marja> #link https://bugs.mageia.org/show_bug.cgi?id=5634
18:47:17 <[mbot> Bug 5634: normal, Normal, ---, thierry.vignaud, NEW, pre 2 rc Help text opens at the bottom of the page, below (start of) correct segment, drakx-installer-stage2
18:47:23 <simonnzg> Anchor...
18:48:01 <JohnR> tkmm: ^^^ that's for you :-)
18:48:24 <marja> the  setupX and setupBootloaderBeginner pages can be found using the help in the summary page and then following the links to those pages
18:49:03 <simonnzg> JohnR: If my face stopped hurting I'd be able to concentrate enough to go and lok for the problem. Dentist did a filling but it's got infected.
18:49:14 <marja> simonnzg: ouch
18:49:28 <simonnzg> OUCH! More like.
18:49:33 <JohnR> I haven't seen any installer commits last couple of days, and today's VE-day in FR I think
18:49:43 <JohnR> echo....
18:49:55 <marja> what is "VE" ?
18:50:09 <simonnzg> marja: Victory in Europe...?
18:50:14 <marja> lol
18:50:14 <JohnR> Victory Over Europe - end of wwii
18:50:22 <marja> JohnR: thx
18:50:33 <marja> we had that 3 days ago
18:50:59 <JohnR> vludi timezones affect Europe as well?
18:51:01 <simonnzg> marja: The French had to clean up Vichy. Took longer. ?
18:51:06 <marja> is there anything more about this subject?
18:51:07 <JohnR> lol
18:51:19 <marja> simonnzg: I've never been good at history
18:51:38 <simonnzg> marja: Anything after 450AD is a bit hazy for me.
18:51:38 <JohnR> marja: Just leave it to the boys ...
18:52:09 <marja> #topic anything else that needs to be said
18:52:13 <led43_mag2> simonnzg: 450ad was your teenage years ;0
18:52:16 <marja> anyone?
18:52:23 <led43_mag2> not here
18:52:24 <JohnR> not here
18:52:39 <simonnzg> led43_mag2: I remember it like it was yesterday ;-)
18:52:41 <papoteur> No
18:52:45 <marja> #endmeeting