#mageia-doc Meeting

Meeting started by marja at 18:02:56 UTC (full logs).

Meeting summary

  1. help files for installer (marja, 18:03:07)
    1. the English help is nearly ready, but will need improvement later (marja, 18:03:38)
    2. we can work on the texts another two days (marja, 18:04:04)
    3. ACTION: marja try to finish the help texts tonight (marja, 18:10:35)
    4. https://wiki.mageia.org/en/Translation_with_Calenco/xxe (lebarhon, 18:22:09)


Meeting ended at 18:38:10 UTC (full logs).

Action items

  1. marja try to finish the help texts tonight


Action items, by person

  1. marja
    1. marja try to finish the help texts tonight


People present (lines said)

  1. marja (62)
  2. lebarhon (18)
  3. sebsebseb (15)
  4. MrsB (8)
  5. grenoya (5)
  6. camil (3)
  7. Inigo_Montoya` (2)
  8. Magbot (2)
  9. simonnzg (1)


Generated by MeetBot 0.1.4.