18:02:56 <marja> #startmeeting
18:02:56 <Inigo_Montoya`> Meeting started Tue Apr 24 18:02:56 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:56 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:07 <marja> #topic help files for installer
18:03:38 <marja> #info the English help is nearly ready, but will need improvement later
18:04:04 <marja> #info we can work on the texts another two days
18:04:52 <marja> lebarhon: what do you think is better, for missing French texts to have no text at all, or to have the English texts (I don't know for sure whether we can choose)
18:05:08 <marja> lebarhon: so only for the missing ones
18:05:27 <marja> MrsB: you're here, too, great :)
18:05:34 <simonnzg> Yes I am here
18:05:44 * lebarhon think English text is better than no text at all
18:05:44 <marja> simonnzg: good :)
18:06:23 <marja> lebarhon: OK,
18:06:38 <MrsB> yes miss
18:06:53 <lebarhon> French texts should be ready for RC
18:07:27 <marja> lebarhon: OK, most English text can be used..... I'm adding something to misc-params atm
18:07:59 <MrsB> sorry I've not been able to do anything doccy recently, qa is swamped
18:08:43 <marja> lebarhon: and in doParttionDisks we need to add that if the empty space of a MSwin partition is used, it should be defragmented
18:08:49 <marja> MrsB: np
18:09:29 <lebarhon> Who write it ?
18:09:33 <sebsebseb> hi
18:09:39 <MrsB> hi sebsebseb
18:09:47 <marja> and in format partitions I wanted to make the word *not* more visible
18:10:06 <marja> lebarhon: probably me
18:10:07 <sebsebseb> MrsB hi from a Mageia 1 Live CD since some issues
18:10:27 <sebsebseb> marja:  what's this about partitions?
18:10:35 <marja> #action marja try to finish the help texts tonight
18:11:30 <marja> lebarhon: empty lines ( "------" or ".......") can be removed
18:11:56 <lebarhon> OK
18:12:12 <marja> lebarhon: one of your files where you added comment, I didn't know what to say,m so I left it like that.... I hope JohnR has looked at it
18:13:25 <marja> lebarhon: it would be great if the French help would be ready for rc in spite of how hard we made it by not having the texts ready
18:13:41 <marja> sebsebseb: it is about the help texts
18:13:54 <lebarhon> I think it is possible even if not perfect
18:14:12 <marja> sebsebseb: you can see them here http://docteam.mageia.nl/installer/content/
18:14:13 <Magbot> [ Installation with DrakX ]
18:14:24 <marja> lebarhon: great :)
18:14:41 <lebarhon> RC is for April 23rd
18:15:05 <lebarhon> no sorry May 2 nd
18:15:07 <marja> lebarhon: yesterday ennael said, docteam and i18n have more time
18:15:25 <marja> lebarhon: last night was freeze for the packagers
18:15:33 <marja> lebarhon: for us it is 27th
18:15:45 <marja> so we have two more days
18:15:47 <lebarhon> Only 3 days left
18:16:12 <marja> lebarhon: I think when they set a date for a freeze, it is at 00.00h
18:16:52 <marja> lebarhon: but from John I understood that documentation was in the past often updated after freeze
18:17:10 <marja> lebarhon: and the French Mageia community is very large
18:17:36 <marja> ennael: can lebarhon have some more time to translate the help texts?
18:17:47 <marja> lebarhon: how much more do you need?
18:18:06 <lebarhon> Is Papoteur available ?
18:18:37 <marja> he is not here atm..... I don't remember whether he said anything
18:19:00 * marja does anybody know whether papoteur is available to translate these days?
18:19:03 <grenoya> win 18
18:19:12 <grenoya> oops /o\
18:19:17 <lebarhon> May be 3 days can do, I hadn't a look on the remaining work
18:19:19 <marja> grenoya: lol
18:19:19 <MrsB> :o
18:19:40 <grenoya> so i'm here and reading and can translate english into french
18:19:55 <marja> lebarhon: grenoya can help :)
18:20:15 <marja> then it should really work
18:20:24 <lebarhon> So it is possible to be ready, yes
18:20:28 <marja> grenoya: did you already try the xxe add-on?
18:20:34 <marja> great :D
18:20:44 <lebarhon> We can use the wiki page to synchronise
18:21:03 <grenoya> marja: no /o\
18:21:29 <marja> grenoya: np, just lock the file when you download it to work on it
18:21:36 <grenoya> lebarhon: wiki or etherpad
18:21:57 <lebarhon> wiki is ready
18:22:05 <sebsebseb> wiki is ready for what?
18:22:09 <lebarhon> https://wiki.mageia.org/en/Translation_with_Calenco/xxe
18:22:41 <lebarhon> There is a board to synchronise translation work
18:22:44 <marja> lebarhon: my tables are made in a different way than yours, I didn't dare touch it, because I didn't understand the wiki code of it
18:24:00 <lebarhon> Wiki code is the more simple one
18:24:59 <marja> lebarhon: translate the setupBootloaderExpert file as last one, it is long and hard to find
18:25:47 <marja> lebarhon: I'll focus on getting the pages ready and ping here or mail..... and adjust the wiki page if I manage :þ
18:26:30 <marja> lebarhon: besides, the instructions will probably be rewritten
18:26:42 <marja> lebarhon: for the bootloader expert page
18:27:02 * marja does anyone have a question?
18:27:31 <lebarhon> Is it possible with xxe to know the differences between versions ?
18:28:33 <marja> lebarhon: I started changing the revision number of paragraphs I change
18:28:52 <marja> lebarhon: maybe there is a tool...... camil, are you around?
18:29:22 <marja> lebarhon: it is probably in the calenco guide I never studied well enough
18:29:36 <marja> lebarhon: so far, I used kdiff3 for it
18:30:01 <marja> lebarhon: and JohnR should know
18:30:39 <marja> lebarhon: also, we try to write a comment about what got changed
18:31:02 <lebarhon> I saw that, it will be enough for now
18:31:20 <marja> lebarhon: sorry for not making it easier
18:31:46 <marja> anything else on this topic?
18:32:58 * marja does anyone have another topic for tonight, or shall we close the meeting?
18:33:08 <sebsebseb> kind of
18:33:19 <marja> sebsebseb: that is?
18:33:22 <sebsebseb> maybe you mentioned the Grub and Grub 2 distros stuff before I joined
18:33:44 <sebsebseb> ,but I know you been asking about it.  anyway diogenese   can probably help with that for example
18:33:54 <sebsebseb> I did test Grub 2 booting up Mageia
18:34:04 <marja> sebsebseb: barjac wrote a page http://docteam.mageia.nl/installer/content/setupBootloaderExpert.html
18:34:05 <Magbot> [ 18. Bootloader expert use ]
18:34:18 <marja> it is about grub2
18:34:27 <camil> marja: yes?
18:34:29 <sebsebseb> Ubuntu's Grub 2 and Mint 12, that worked fine.  as for the other way round was going to test that recently, but then after putting Beta 3 on,  ended up with some issues....
18:35:00 <marja> camil: is there a tool to compare different versions of a file within calenco?
18:35:07 <sebsebseb> oh barjac has wrote a page nice :)
18:35:37 <marja> camil: for the translators, to see what changed since they translated
18:35:48 <MrsB> sebsebseb: did you update the kernel in ubuntu/mint?
18:36:04 <sebsebseb> ok just went on the link you gave, looks ok to me
18:36:09 <sebsebseb> MrsB of course
18:36:20 <camil> marja: in the proprietary version only: we include a third party library.
18:36:27 <MrsB> Ok, scroll down to the bottom of barjacs page
18:36:32 <marja> camil: OK, thx :)
18:36:38 <camil> marja: otherwise, diff
18:36:46 <marja> camil: I use kdiff3
18:36:48 <sebsebseb> Can probably add more stuff to the Grub page, but well it will be on a wiki so :D
18:36:50 <MrsB> sebsebseb: seems its a bug with grub2
18:37:25 <sebsebseb> MrsB  this is more than just a Grub issue it semes, the whole extended partition gone etc as I was saying,  anyawy getting a bit off topic for the docs meeting now I think :D
18:37:36 <marja> shall we close the meeting?
18:37:41 <sebsebseb> yep ok
18:37:48 <MrsB> Ok :)
18:38:10 <marja> #endmeeting