#mageia-doc Meeting

Meeting started by marja at 18:01:30 UTC (full logs).

Meeting summary

  1. the wiki (marja, 18:01:44)
    1. AGREED: we remove the content of Help buttons in DrakX-installer pages and replace them with a link to the online help for installer, and put the page in Documentation (marja, 18:10:40)
    2. ACTION: simonnzg will carry out what we agreed on just now :) (marja, 18:12:55)

  2. Calenco and the xxe add-on (marja, 18:16:12)
    1. JohnR is willing to help anyone with questions about xxe and the xxe add-on for Calenco (marja, 18:23:41)

  3. Stop using "xml:id"'s everywhere in Calenco, only use them where they are really needed (marja, 18:24:42)
    1. AGREED: because xxe adds xml:id's by default to <para>'s, we won't remove them (marja, 18:33:26)

  4. the translation of the installer help (marja, 18:33:53)
    1. ACTION: obgr_seneca will mail i18n about translating the help files for installer (marja, 18:47:20)
    2. JohnR is willing to help the translators get used to xxe/calenco (marja, 18:48:10)
    3. ACTION: obgr_seneca will also tell the translators that the EN pages are still under construction (marja, 18:48:56)
    4. ACTION: obgr_seneca will also ask the translators to join doc-discuss ml (marja, 18:49:48)

  5. How formal or informal should our official documentation be (marja, 18:51:08)
    1. AGREED: Help texts should be written in a simple direct manner so that the user is given sufficent information to continue with his/her install (marja, 18:58:28)
    2. https://wiki.mageia.org/en/Wiki_and_Documentation (simonnzg, 19:00:25)
    3. there was a calenco update last monday, if you are having problems using calenco since then, make sure you clear your caches (marja, 19:05:55)


Meeting ended at 19:12:17 UTC (full logs).

Action items

  1. simonnzg will carry out what we agreed on just now :)
  2. obgr_seneca will mail i18n about translating the help files for installer
  3. obgr_seneca will also tell the translators that the EN pages are still under construction
  4. obgr_seneca will also ask the translators to join doc-discuss ml


Action items, by person

  1. obgr_seneca
    1. obgr_seneca will mail i18n about translating the help files for installer
    2. obgr_seneca will also tell the translators that the EN pages are still under construction
    3. obgr_seneca will also ask the translators to join doc-discuss ml
  2. simonnzg
    1. simonnzg will carry out what we agreed on just now :)


People present (lines said)

  1. marja (110)
  2. JohnR (61)
  3. simonnzg (28)
  4. obgr_seneca (24)
  5. barjac (8)
  6. grenoya (8)
  7. Led43_mag2 (8)
  8. lebarhon (6)
  9. Inigo_Montoya` (4)
  10. sebsebseb (4)
  11. Magbot (2)
  12. leuhmanu (1)


Generated by MeetBot 0.1.4.