#mageia-doc Meeting

Meeting started by marja at 19:00:25 UTC (full logs).

Meeting summary

  1. having part of the team focus on Calenco and the other part focus on the Wiki (marja, 19:02:25)
  2. summary of the actual state of calenco work (marja, 19:13:13)
    1. a lot of work was done on the texts and screenshots of Mdv 2005LE help for installer, it got packaged for Mga2b2 (marja, 19:14:10)
    2. still a lot needs to be updated, last updates can be seen here http://waesvanm.home.xs4all.nl/webhelp/content/ (marja, 19:14:59)
    3. the pages in the link I gave just now, are updated automatically when a page or screenshot gets updated in Calenco (marja, 19:16:10)
    4. ACTION: grenoya ask rda whether http://waesvanm.home.xs4all.nl/webhelp/content/ can be moved to mageia.org and the same for the Full Manual (marja, 19:30:41)
    5. ACTION: MrsBTest will make a list of most used xml tags in Calenco (marja, 19:35:27)
    6. screenshots that are international, should not be uploaded to the EN part of Calenco, but to the international part..... if a picture exists, but isn't in "All Files", it is an international one (marja, 19:36:49)
    7. you can change to International in the dropdown at the top (marja, 19:37:57)

  3. anything that needs to be said (marja, 19:38:58)
    1. simons wiki extension has been tested and is awaiting sysadmin (for making flow charts) (marja, 19:39:50)
    2. bug 4402 (marja, 19:41:31)


Meeting ended at 19:42:52 UTC (full logs).

Action items

  1. grenoya ask rda whether http://waesvanm.home.xs4all.nl/webhelp/content/ can be moved to mageia.org and the same for the Full Manual
  2. MrsBTest will make a list of most used xml tags in Calenco


Action items, by person

  1. grenoya
    1. grenoya ask rda whether http://waesvanm.home.xs4all.nl/webhelp/content/ can be moved to mageia.org and the same for the Full Manual
  2. MrsBTest
    1. MrsBTest will make a list of most used xml tags in Calenco


People present (lines said)

  1. marja (94)
  2. MrsBTest (34)
  3. grenoya (29)
  4. simonnzg (18)
  5. sebsebseb (17)
  6. Magbot (4)
  7. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.