19:00:25 <marja> #startmeeting
19:00:25 <Inigo_Montoya> Meeting started Tue Mar 13 19:00:25 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:25 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:44 <marja> simonnzg: grenoya welcome in the meeting
19:00:53 <grenoya> hi marja :)
19:00:53 * marja who else is around?
19:01:06 <simonnzg> marja: Hi (again)
19:01:21 <MrsBTest> Im sort of here
19:01:29 <marja> welcome MrsBTest :)
19:01:29 <MrsBTest> hi grenoya
19:01:31 <sebsebseb> Hi I am here
19:01:37 <MrsBTest> hi sebsebseb
19:01:42 <marja> sebsebseb: welcome, too
19:01:50 <MrsBTest> hi all I said hi to earlier :)
19:01:54 <grenoya> MrsBTest: hi :)
19:02:24 <grenoya> sebsebseb: hi :)
19:02:25 <marja> #topic having part of the team focus on Calenco and the other part focus on the Wiki
19:02:30 <sebsebseb> yep sebsebseb docs team member (and artwork), and now marketing team deputy leader as well, is here :D
19:03:04 <MrsBTest> we'll have to call you jack from now on then, 'jack of all trades'
19:03:09 <sebsebseb> yeah that's a good idea, seperating the team a bit, some for Calenco others for wiki
19:03:15 <marja> grenoya: MrsBTest simonnzg: do you agree on focussing on working on Calenco....... and sebsebseb: do you agree on focussing on the Wiki?
19:03:27 <sebsebseb> marja: yep I was just thinking this
19:03:27 <grenoya> marja: perfect for me :)
19:03:29 <sebsebseb> I would focus on the wiki
19:03:32 <simonnzg> marja: Yes
19:03:34 <sebsebseb> can do with with Led43_mag2 as well :)
19:03:42 <sebsebseb> seems he wants to focus on the wiki
19:03:45 <MrsBTest> marja: yes, it is just focusing and not exclusively, its a good idea
19:03:50 <marja> sebsebseb: yep, if he agrees
19:04:05 <marja> MrsBTest: it is focussing, so feel free to do things in the Wiki
19:04:06 <sebsebseb> also can do this with Umeaboy I guess, who's not here at the moment
19:04:16 <marja> sebsebseb: yep :)
19:04:47 <MrsBTest> marja: our track record with calenco :\
19:04:47 <sebsebseb> yep agreed focussing, but can still do both things if want to
19:04:58 <marja> lebarhon mailed, because he was concerned that too few native English speakers would be left to proofread
19:05:23 <MrsBTest> if its just focusing then its not a problem, he can ping somebody
19:05:37 <simonnzg> marja: I'm still available for that. It's creating content that takes the time..
19:06:17 <marja> MrsBTest: simonnzg great..... and Led43_mag2 will help too, of course... and sebsebseb, would you be willing to proofread?
19:06:36 <marja> and kbulgrien is a native English speaker, too
19:06:57 <sebsebseb> marja: yep I can proof read, not the best at English realy, but got a C for Engilsh GCSE (after a re take) so :)
19:07:26 <marja> sebsebseb: probably a lot better than of all non-English, here :)
19:07:51 <simonnzg> marja: I can always proffread Seb's proofreading ;-))
19:07:52 <marja> MrsBTest: [20:04] <MrsBTest> marja: our track record with calenco :\ ??
19:07:58 <marja> simonnzg: grinz
19:08:01 <sebsebseb> yep simonnzg can alwasy do that heh heh
19:08:04 <sebsebseb> always
19:08:15 <marja> sebsebseb: he'll turn your C to an A ;)
19:08:35 <simonnzg> Every now and then, someone needs to globally change wnat to wnat in my texts and all will be well. :-0
19:08:44 <simonnzg> Dang. Done it again.
19:08:48 <marja> simonnzg: grinz
19:09:19 <marja> MrsBTest seems to be away, now
19:09:47 <marja> I don't really have to say a lot, Oliver is working on having the German wiki opened
19:09:50 <sebsebseb> marja: also I think for wiki proof reading there's more to it than just the spelling and grammer, it's that things make sense, things aren't to geekey and that kind of thing
19:09:56 <sebsebseb> simonnzg: as well ^
19:10:04 <simonnzg> marja: Oh dear. I just looked at "Release Notes" when installing Beta 2.
19:10:06 <marja> sebsebseb: that is correct!
19:10:24 <marja> simonnzg: how horrible are they?
19:10:35 <simonnzg> "Have you mistypes, the Site is not known"
19:10:45 <marja> what??
19:11:09 <MrsBTest> im back, was dishing up
19:11:21 <marja> MrsBTest: [20:04] <MrsBTest> marja: our track record with calenco :\ ??
19:11:27 <MrsBTest> we broke it
19:11:40 <simonnzg> "If you think this is an error, pleace send a eMail to: webmaster@mandrivauser.de" - I know that's an error message from a non Mageia source, I think, but it would look like a Mageia error..
19:12:03 <marja> oh.... Camil looked at it from a different point of view...... MrsBTest, he said we revealed a bug :)
19:12:13 <MrsBTest> that was nice of him :D
19:12:15 <grenoya> marja: could we have a summary of the actual state of calenco work ?
19:12:43 <grenoya> maybe in another topic :)
19:12:50 <marja> grenoya: good idea.....
19:13:13 <marja> #topic summary of the actual state of calenco work
19:14:10 <marja> #info a lot of work was done on the texts and screenshots of Mdv 2005LE help for installer, it got packaged for Mga2b2
19:14:37 <sebsebseb> ok so Mageia 2 Beta 2 will have a updated installer documentation ?
19:14:40 <MrsBTest> still incomplete tho
19:14:59 <marja> #info still a lot needs to be updated, last updates can be seen here http://waesvanm.home.xs4all.nl/webhelp/content/
19:15:12 <Magbot> [ Installation with DrakX ]
19:15:21 <MrsBTest> it'll allow us to see what goes where and how it is all laid out and comes together etc
19:16:10 <marja> #info the pages in the link I gave just now, are updated automatically when a page or screenshot gets updated in Calenco
19:16:41 <marja> to be honest, I think we don't need to do everything in the wiki first now
19:16:56 <simonnzg> marja: Agreed
19:18:04 <marja> if we make a link from the wiki to the online help, there should be a warning that the help is still under construction
19:18:51 <marja> grenoya: MrsBTest do you agree to work directly in Calenco from now on, without the detour of the wiki?
19:18:53 <grenoya> do we have a dead line for the "Mageia User Guide" ?
19:19:06 <marja> grenoya: I won't ask ;)
19:19:15 <grenoya> marja: yes, as long as MrsBTest proofread :)
19:19:19 <marja> grenoya: so: no, we don't
19:19:25 <MrsBTest> i don't mind
19:19:32 <marja> grenoya: MrsBTest great :)
19:19:49 <grenoya> because ther's a reference to this guide on the "It's done" page in the installer
19:19:55 <MrsBTest> the mageia user guide is a long way off but the drakx manual with the help texts isn't too bad now
19:20:11 <grenoya> the reference is not in the help text so doc-team can't change it :\
19:20:52 <marja> grenoya: well, sooner or later a user will file a bug report about the missing guide....
19:21:01 <marja> and the bug will be assigned to us :)
19:21:12 * grenoya is able to do it before the release /o\
19:21:36 <marja> grenoya: file the bug report?
19:21:41 <grenoya> yes
19:22:02 <marja> grenoya: but even then, we don't need to push ourselves over the brim....
19:22:26 <marja> it is better to work steadily and finally achieve the work...
19:22:44 <grenoya> marja: i'm realistic, i can't do more than i'm trying to do those last weeks
19:22:46 <marja> then to work too hard and have to stop doing it
19:22:52 <MrsBTest> it might be a good idea to create a bug, it would help us to keep track of prgress, we could update it when something has been updated
19:22:59 <marja> grenoya: good
19:23:03 <marja> MrsBTest: yep
19:23:36 * grenoya spend the day asking question in meetings and winning the jobs :\
19:23:41 <marja> and also, we can put the old Manual online, just like the help for installer
19:23:57 <simonnzg> marja: Good idea.
19:24:04 <MrsBTest> yeah that would help
19:24:20 * simonnzg spent the day in a meeting and got more work (but no extra funding)
19:24:47 <marja> simonnzg: can you find out for me how big it is?
19:24:57 <marja> simonnzg: the full manual, that is
19:25:10 <simonnzg> marja: Are you running out of hosting space?
19:25:11 <grenoya> simonnzg: don't worry, i did not have any extra money
19:25:31 <simonnzg> grenoya: :-)
19:25:39 <marja> simonnzg: I don't know, but before I go check I'd like to know how much I need
19:25:55 <marja> simonnzg: and I've still got a lot of pictures there I can wipe
19:25:55 <simonnzg> marja: I'll try to find out.
19:26:00 <marja> simonnzg: thx :)
19:26:39 <grenoya> marja: did you asked webteam to know if we can have a permanent hosting for the manual ?
19:26:45 * marja thinks it is best to first try to update the files of installer help that aren't good yet
19:26:52 <grenoya> directly under mageia domain
19:27:08 <marja> grenoya: I didn't, but I wanted to wait till it is good
19:27:19 <simonnzg> marja: This is ML-Full-Manual?
19:27:40 <marja> I think it is, I think that is the biggest one... let me check
19:27:41 <grenoya> marja: we can wait to have a link on the web site :)
19:27:55 <marja> grenoya: you're smart!
19:27:58 <grenoya> but it would resolve the hosting pb
19:28:37 <grenoya> marja: give me an 'action' on that, please
19:28:57 <simonnzg> marja: About 15MB!
19:29:13 <marja> #action marja ask rda whether http://waesvanm.home.xs4all.nl/webhelp/content/ can be moved to mageia.org
19:29:14 <Magbot> [ Installation with DrakX ]
19:29:28 <marja> grenoya: do you mean you want to ask?
19:29:38 <marja> in that case, I'll change the action ;)
19:29:39 <grenoya> marja: and as we don't know in how much time they will prepare it, it's better to ask early
19:29:52 <grenoya> marja: yes
19:30:12 <marja> grenoya: you're right.... OK, I'll change the action
19:30:18 <marja> #undo
19:30:18 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x8545cac>
19:30:41 <marja> #action grenoya ask rda whether http://waesvanm.home.xs4all.nl/webhelp/content/ can be moved to mageia.org and the same for the Full Manual
19:30:42 <Magbot> [ Installation with DrakX ]
19:30:58 <marja> grenoya: I hope you don't mind I added something ;)
19:31:10 <grenoya> marja: ?
19:31:30 <grenoya> oh, ok :)
19:31:30 <marja> I added "the same for the Full Manual"
19:31:36 <grenoya> no problem :)
19:31:41 <marja> thx :)
19:32:00 <marja> simonnzg: thx for looking, 15MB won't be a problem :)
19:32:26 <MrsBTest> does that include images?
19:32:38 * marja hopes someone is willing to make a list of used xml tags in Calenco
19:32:50 <simonnzg> MrsBTest: Yes!  Gotta run. I'll try to listen in on the train..
19:32:57 * MrsBTest waves
19:33:03 <marja> simonnzg: bon voyage!
19:33:24 <grenoya> simonnzg: good luck
19:33:58 <MrsBTest> marja we can probably grep the tags and find out which are the most commonly used
19:34:13 <marja> MrsBTest: good idea :)
19:34:24 <marja> MrsBTest: are you willing to do it?
19:34:29 <MrsBTest> i'll have a go
19:34:37 <marja> MrsBTest: thanks a lot :)
19:35:27 <marja> #action MrsBTest will make a list of most used xml tags in Calenco
19:35:59 <MrsBTest> i can sneak back in as MrsB and pretend I never knew about it ;)
19:36:49 <marja> #info screenshots that are international, should not be uploaded to the EN part of Calenco, but to the international part..... if a picture exists, but isn't in "All Files", it is an international one
19:37:20 <marja> MrsBTest: I'll buy matches ;)
19:37:39 <MrsBTest> you can change to International in the dropdown at the top
19:37:57 <marja> #info you can change to International in the dropdown at the top
19:38:03 <marja> thx MrsBTest :)
19:38:07 <MrsBTest> :)
19:38:13 <marja> any more on this topic?
19:38:18 <MrsBTest> nope
19:38:25 <marja> grenoya: ?
19:38:44 <grenoya> not for me
19:38:58 <marja> #topic anything that needs to be said
19:39:05 <grenoya> :))
19:39:08 * marja anyone anything?
19:39:20 <MrsBTest> simons wiki extension has been tested and is awaiting sysadmin
19:39:29 <MrsBTest> i forget the bug number
19:39:50 <marja> #info simons wiki extension has been tested and is awaiting sysadmin (for making flow charts)
19:39:56 <marja> thx again :)
19:39:58 <sebsebseb> nope not got a topic for the meeting
19:40:05 <marja> sebsebseb: OK, thx
19:40:26 * marja forgot to say that oliver is ill
19:40:31 <MrsBTest> bug 4402
19:40:32 <Magbot> Bug https://bugs.mageia.org/show_bug.cgi?id=4402 enhancement, Normal, ---, sysadmin-bugs, ASSIGNED, Can we have Extension:GraphViz installed?
19:40:47 <marja> thx :)
19:40:57 <marja> shall we end the meeting?
19:41:01 <sebsebseb> ok with me
19:41:08 <MrsBTest> can you info the bug number too pls
19:41:31 <marja> #info bug 4402
19:41:35 <MrsBTest> tah
19:41:39 <marja> MrsBTest: like that?
19:41:49 <marja> or the entire link?
19:41:51 <MrsBTest> yeah spot on :)
19:42:02 <marja> ??
19:42:08 <marja> was it good?
19:42:13 <MrsBTest> your info was fine, ty
19:42:17 <marja> MrsBTest: thx
19:42:30 <marja> end meeting?
19:42:36 <grenoya> yes
19:42:41 <MrsBTest> that was the only other thing i could think of
19:42:42 <marja> MrsBTest: ?
19:42:46 <marja> thx :)
19:42:47 <MrsBTest> yep
19:42:52 <marja> #endmeeting