#mageia-doc Meeting

Meeting started by marja at 19:02:52 UTC (full logs).

Meeting summary

  1. Calenco (marja, 19:03:13)
    1. ACTION: obgr_seneca add note to errata about help text and reporting bugs about them (obgr_seneca, 19:08:47)
    2. above the related screenshot the Calenco name of the help text is given (marja, 19:14:22)
    3. under the related screenshot the imported Calenco help text is pasted (marja, 19:14:48)
    4. after it has been updated, a text is validated for both being correct technically and being proper English (marja, 19:15:36)
    5. when that is done, the Calenco text gets updated to the wiki help text, and a note that that was done is added in the wiki under the applying help text (marja, 19:16:45)

  2. team elections (marja, 19:27:13)
    1. AGREED: we won't have new elections for doc team now (marja, 19:33:09)

  3. what the wiki is (not) for (marja, 19:34:21)
    1. ACTION: after the i18n freeze, marja will take up the discussion about "what the wiki is (not) for" again (marja, 19:37:49)

  4. anything else that needs to be said (marja, 19:38:36)
    1. https://ml.mageia.org/l/arc/doc-discuss/2012-02/msg00046.html (obgr_seneca, 19:41:43)
    2. https://www.mageia.org/mailman/listinfo/ (sebsebseb, 19:42:10)


Meeting ended at 19:43:36 UTC (full logs).

Action items

  1. obgr_seneca add note to errata about help text and reporting bugs about them
  2. after the i18n freeze, marja will take up the discussion about "what the wiki is (not) for" again


Action items, by person

  1. marja
    1. after the i18n freeze, marja will take up the discussion about "what the wiki is (not) for" again
  2. obgr_seneca
    1. obgr_seneca add note to errata about help text and reporting bugs about them


People present (lines said)

  1. marja (86)
  2. sebsebseb (51)
  3. obgr_seneca (45)
  4. MrsB (22)
  5. Umeaboy (10)
  6. ennael (7)
  7. simonnzg (6)
  8. doktor5000 (6)
  9. Inigo_Montoya (4)
  10. Magbot (2)
  11. leuhmanu (1)


Generated by MeetBot 0.1.4.