19:02:52 <marja> #startmeeting
19:02:52 <Inigo_Montoya> Meeting started Tue Mar  6 19:02:52 2012 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:52 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:02 <marja> #chair obgr_seneca
19:03:02 <Inigo_Montoya> Current chairs: marja obgr_seneca
19:03:13 <marja> #topic Calenco
19:03:14 <simonnzg> marja: Led43 asked me to apologies for him if he is not back
19:03:21 <marja> simonnzg: thx
19:03:43 <marja> well, most important topic again is the calenco documentation
19:04:05 <marja> we have very few days till i18n freeze
19:04:07 <obgr_seneca> I wasn't able to help you much there.
19:04:13 <obgr_seneca> But I will try the next days
19:05:02 <marja> I wasn't able to do much myself, but hope to be back in business from now on
19:05:55 <marja> The good new is, that if we don't manage to update all the help texts and make the missing ones...
19:06:20 <marja> that the help texts can go into installer anyway....
19:06:38 <marja> beta 2
19:06:40 <marja> that is
19:07:11 <sebsebseb> hi
19:07:33 <marja> we'll ask on several ml's for people installing to look at the texts and report bugs for the wrong or missing ones, preferably with a suggestion about what the text should be
19:07:46 <marja> hi seb
19:07:47 <obgr_seneca> good idea
19:07:49 <sebsebseb> nearly forgot about meeting, but was looking at IRC a lot anyway :D
19:07:53 <obgr_seneca> and add it to errata
19:08:03 <marja> yes, good idea :)
19:08:11 <marja> obgr_seneca: do you want to do that?
19:08:20 <obgr_seneca> yep
19:08:23 <sebsebseb> or I kind of forgot or forgot, but was looking at IRC anyway :D
19:08:33 <marja> sebsebseb: we are now talking about the help texts in Calenco again
19:08:39 <sebsebseb> marja: oh ok
19:08:47 <obgr_seneca> #action obgr_seneca add note to errata about help text and reporting bugs about them
19:09:06 <marja> OK, how far did we come...
19:10:33 <marja> I wich grenoya were around, she has a better overview.... anyway.. a lot of the Calenco help texts were imported...
19:11:00 <marja> you find the calenco name of a help text above the related screenshot...
19:11:01 <obgr_seneca> should we ask grenoya for a status on the ml?
19:11:17 <marja> she did already do statusses
19:11:34 * obgr_seneca saw quite some mails, but didn't read them
19:11:59 <obgr_seneca> because if I had, I would have started working on something, which would have needed too much time
19:12:06 <MrsB> morning doc
19:12:08 <marja> but I've suffered from a nasty headache since last meeting, that did weird things to my concentration
19:12:19 <marja> MrsB: nice to see you
19:12:25 <MrsB> sorry Im late
19:12:37 <obgr_seneca> morning MrsB
19:12:47 <MrsB> morning :)
19:12:51 <marja> anyway, in the wiki you can see which texts have been updated, ...
19:12:58 <obgr_seneca> ok
19:13:02 <marja> which haven't
19:13:26 <marja> which are approved for technical correctness and for being proper English
19:13:27 <sebsebseb> evening MrsB  the good morning person :D
19:13:32 <sebsebseb> the morning person
19:13:38 <MrsB> morning sebsebseb
19:13:47 <marja> and which are already updated in Calenco
19:13:57 <sebsebseb> evening MrsB :)
19:14:22 <marja> #info above the related screenshot the Calenco name of the help text is given
19:14:28 <simonnzg> Led43 says he's going to go through the installer help texts again later this week. I'm following along and tidying up.
19:14:40 <sebsebseb> simonnzg: oh ok to both things
19:14:48 <marja> #info under the related screenshot the imported Calenco help text is pasted
19:15:36 <marja> #info after it has been updated, a text is validated for both being correct technically and being proper English
19:16:45 <marja> #info when that is done, the Calenco text gets updated to the wiki help text, and a note that that was done is added in the wiki under the applying help text
19:17:39 <marja> obgr_seneca: I forgot when i586 freeze is... Thursday?
19:17:44 <obgr_seneca> whoever did that organizational work: great!
19:17:55 <obgr_seneca> i18n freeze is saturday
19:17:57 <marja> obgr_seneca: we all worked together
19:18:26 <marja> so we have till thursday evening?
19:18:29 <sebsebseb> marja: Did we? some of us haven't done much with Calenco yet, such as me
19:18:30 <obgr_seneca> see https://wiki.mageia.org/en/Mageia_2_development#Development_Planning
19:18:41 <marja> obgr_seneca: thx
19:18:55 <obgr_seneca> marja: why thursday evening?
19:18:57 <sebsebseb> yep artwork team freeze this Saturday as well :D
19:19:09 <sebsebseb> artwork freeze, above even
19:19:23 <marja> because I don't have the slightest idea what to do to get it into installer ;)
19:19:23 <MrsB> sebsebseb: it's imported from Calenco but its on the wiki for now - https://wiki.mageia.org/en/Help_buttons_in_DrakX-installer
19:19:32 <marja> obgr_seneca: ^^^
19:19:51 <obgr_seneca> marja: talk to ennael about it
19:19:57 <obgr_seneca> marja: talk to ennael about it
19:20:04 <marja> ennael: are you around?
19:20:04 <obgr_seneca> sorry
19:20:09 <marja> lol
19:20:23 <MrsB> she's probably just run away
19:20:26 <sebsebseb> obgr_seneca: hello Mr double :D
19:20:36 <obgr_seneca> (damned keyboard)
19:20:43 * ennael hides behind obgr_seneca
19:20:48 <MrsB> :D
19:20:49 <sebsebseb> Hi ennael
19:20:49 <marja> ennael: hi
19:20:50 <sebsebseb> :)
19:21:02 <marja> I don't have the slightest idea...
19:21:08 <obgr_seneca> ennael: then don't burn me or they will see you
19:21:23 <ennael> I will do it after
19:21:24 <sebsebseb> MrsB: Thanks for the link :).
19:21:24 <obgr_seneca> hi Anne
19:21:33 <marja> ennael:  do you know how to get the help texts from Calenco into installer?
19:21:34 <MrsB> yw
19:21:42 <ennael> marja: ?
19:21:45 <marja> ennael: I don't have the slightest idea
19:22:02 <ennael> I don't understand your question
19:22:02 <obgr_seneca> it must have been done somehow in Mdv...
19:22:20 <marja> ennael: I proposed to work on them till thursday evening and have friday to sort that out
19:22:40 <MrsB> Looking at the SVN it seemed to parse the Starter guide
19:22:47 <MrsB> no idea how though
19:22:54 <obgr_seneca> ennael: we are working on Calenco on those help texts, but somehow they have to be extracted there and put into svn...
19:23:11 <marja> ennael: all I know is that Camil talked about "hooks".... but I think they are already there
19:23:25 <ennael> hooks are already in installer
19:23:32 <ennael> refering to code name in doc
19:23:44 <ennael> let me check it tonight ok ?
19:23:50 <marja> ennael: thx :)
19:24:22 <simonnzg> marja: It's a perl script
19:24:37 <MrsB> morning doktor5000
19:24:45 <obgr_seneca> good morning florian
19:25:02 <marja> simonnzg: I guess I had better leave this sort of things to people who know what they are talking about ;)
19:25:04 <obgr_seneca> I've decided to walk in MrsB's foot steps
19:25:12 <marja> :)
19:25:12 <MrsB> lol
19:25:13 <doktor5000> good evening, and sorry i'm quite late :/
19:25:35 <marja> doktor5000: hi... np... you can read the log afterwards :)
19:25:53 <marja> does anyone have any questions?
19:26:34 <sebsebseb> not me
19:27:03 <marja> OK next topic
19:27:13 <marja> #topic team elections
19:27:36 <marja> yesterday in the council meeting, it was decided that all teams should have elections
19:27:38 <obgr_seneca> marja: we did only a few weeks ago, didn't we?
19:27:39 <Umeaboy> Are we talking about 18n-election?
19:27:47 <Umeaboy> i18n, sorry.
19:27:49 <sebsebseb> Umeaboy: that's one of the teams that did it
19:27:58 <obgr_seneca> Umeaboy: since this is doc team, no
19:28:01 <marja> now our team just had elections
19:28:08 <sebsebseb> obgr_seneca: marja  Yeah I thought it was decided that marja would be leader of docs and obgr_seneca  the deputy leader
19:28:19 <Umeaboy> OK.
19:28:22 <sebsebseb> as for a representative though well I don't know about that quite, I guess marja as well
19:28:39 <obgr_seneca> normally the team leader is also the council rep
19:28:40 <marja> so do you all agree on refraining from having elections again
19:28:47 <MrsB> yes
19:28:53 <Umeaboy> Would it be possible as a translator to get more priveliges on the wiki?
19:29:08 <obgr_seneca> every team has one representative and it's logical for that to be the leader at least in smaller teams
19:29:10 <sebsebseb> I think it's been decided by the team or pretty much that,  marja is now the leader, and obgr_seneca the deputy leader
19:29:26 <obgr_seneca> Umeaboy: what more privileges?
19:29:28 <Umeaboy> I translate GNOME from UPSTREAM.
19:29:28 <sebsebseb> and marja is also the council representative
19:29:53 <Umeaboy> obgr_seneca: Like the possibility to delete my own pages in stead of using multiple solutions.
19:29:57 <obgr_seneca> Umeaboy: and please stay on topic
19:30:00 <marja> obgr_seneca: Umeaboy: it is hard for me to lead this meeting when topics get mixed
19:30:03 <Umeaboy> We talked about that earlier.
19:30:10 <sebsebseb> Umeaboy: it's the docs team meeting at the moment
19:30:14 <sebsebseb> Umeaboy: stay on topic
19:30:16 <sebsebseb> here
19:30:40 <Umeaboy> marja: I thought i18n was related to the docs team working on the wiki.
19:30:42 <Umeaboy> Sorry.
19:30:44 <marja> OK, is there anyone who would like to have new elections for doc team?
19:30:51 <obgr_seneca> not me
19:30:52 <sebsebseb> not me
19:30:54 <Umeaboy> Not me.
19:31:02 <MrsB> nope
19:31:03 <marja> simonnzg: ?
19:31:12 <doktor5000> nope
19:31:19 <marja> doktor5000: thx ;)
19:31:22 <obgr_seneca> sorry, phone
19:31:23 * doktor5000 pokes simonnzg
19:31:26 <simonnzg> marja: Uh? Sorry. I was elsewhere for a moment..
19:31:31 <sebsebseb> and Led43_mag2 isn't here it seems, but he would probably say no to that as well
19:31:32 <doktor5000> hey, it worked :)
19:31:43 <marja> do you want new doc team elections?
19:31:52 <marja> simonnzg: ^^^
19:31:57 <MrsB> marja, you get a vote too :)
19:31:57 <doktor5000> simonnzg: just say no ;)
19:32:09 <simonnzg> marja: Nooooo!
19:32:12 <marja> I don't want new ones, either
19:32:17 <marja> simonnzg: :D
19:32:43 <marja> #agreed we won't have new elections for doc team
19:32:53 <sebsebseb> marja: well not untill next year that is :D
19:33:02 <marja> #undo
19:33:02 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Agreed object at 0x84a298c>
19:33:09 <marja> #agreed we won't have new elections for doc team now
19:33:13 <marja> sebsebseb: thx :)
19:33:16 <sebsebseb> untill next year
19:33:19 <sebsebseb> until
19:33:46 <marja> sebsebseb: we don't now what might happen... you might all be very disappointed and chase me away ;)
19:34:07 <sebsebseb> marja: heh heh :D
19:34:21 <marja> #topic what the wiki is (not) for
19:34:30 <marja> this is just to change thoughts
19:34:42 <sebsebseb> marja: no we all want you as our docs team leader it seems, and you will be good at that I think :)
19:35:01 <marja> What rda wrote on the ml made a lot clear to me
19:35:11 <marja> did you all read that?
19:35:14 <obgr_seneca> (back)
19:35:22 <sebsebseb> marja: nope don't think so
19:35:28 <sebsebseb> might have though
19:35:35 <MrsB> that was a while ago wasn't it?
19:35:44 <marja> yes it was a while ago
19:36:07 <marja> we didn't discuss it, because I didn't want to without obgr_seneca around
19:36:21 <sebsebseb> oh ok
19:36:25 <obgr_seneca> I didn't have time to read it
19:36:42 <obgr_seneca> can we push the discussion to the ml?
19:36:51 <obgr_seneca> And I promise I'll be good and read it
19:36:53 <sebsebseb> or someone could find the email in the mailing list archeive
19:36:55 <sebsebseb> and link to it here
19:36:56 <sebsebseb> or something
19:36:59 <sebsebseb> then we could discuss it
19:36:59 <marja> obgr_seneca: OK, but then after the i18n freeze
19:37:12 <obgr_seneca> yep
19:37:23 <obgr_seneca> I might have things to do till i18n freeze...
19:37:49 <marja> #action after the i18n freeze, marja will take up the discussion about "what the wiki is (not) for" again
19:37:50 <MrsB> the email was 20th February
19:38:00 <sebsebseb> MrsB: to docs?
19:38:04 <MrsB> yep
19:38:09 <sebsebseb> ok :)
19:38:12 <sebsebseb> I'l find it :)
19:38:22 <sebsebseb> should be in my client as well, but I mean the archeive link :)
19:38:36 <marja> #topic anything else that needs to be said
19:38:50 <marja> does anyone have anything?
19:39:18 <marja> any doc team member, that is
19:39:36 <sebsebseb> sure the link for that email for the log :D
19:39:38 <sebsebseb> hold on
19:39:55 <MrsB> did Oliver sort you out with some ops marja?
19:40:11 <obgr_seneca> hm?
19:40:11 <marja> sebsebseb: thx ... I'm not good at digging that sort of thing up
19:40:24 <MrsB> with chanserv
19:40:26 <marja> MrsB: no ;)
19:40:44 <marja> I prefer him doing it :)
19:40:47 <MrsB> ok :)
19:41:31 <sebsebseb> oh Mageia docs mailng list
19:41:31 <marja> after sebsebseb found the link, are you all OK with closing the meeting?
19:41:34 <sebsebseb> is seperate from the main mailing ilsts?
19:41:36 <sebsebseb> seems so
19:41:43 <obgr_seneca> https://ml.mageia.org/l/arc/doc-discuss/2012-02/msg00046.html
19:41:44 <Magbot> [ doc-discuss - Discussions about Mageia documentation - arc_protect ]
19:42:02 <marja> obgr_seneca: thanks
19:42:08 <sebsebseb> I don't see docs here
19:42:10 <sebsebseb> https://www.mageia.org/mailman/listinfo/
19:42:11 <obgr_seneca> possibly you have to login to ml.mageia.org first
19:42:13 <Magbot> [ www.mageia.org Mailing Lists ]
19:42:20 <sebsebseb> I know QA has  lists elsewhere, but docs as well?
19:42:29 <obgr_seneca> sebsebseb: see link above
19:42:38 <leuhmanu> new ml use sympa and not mailman
19:42:40 <obgr_seneca> all newer mls are on ml.mageia.org
19:42:47 <marja> Do you all agree on closing the meeting?
19:42:52 <obgr_seneca> yep
19:42:56 <sebsebseb> yep the docs team mailng list is on the newer thing hmm, that means I need to subscribe to it
19:42:56 <simonnzg> marja: Yes
19:42:56 <MrsB> ok4me
19:43:07 <marja> doktor5000: ?
19:43:31 <doktor5000> sure, no problem, feel free to close it
19:43:36 <marja> #endmeeting