#mageia-doc Meeting

Meeting started by obgr_seneca at 19:02:36 UTC (full logs).

Meeting summary

  1. calenco and installer docs (obgr_seneca, 19:03:04)
    1. http://svnweb.mageia.org/soft/ (obgr_seneca, 19:11:52)
    2. ACTION: simonnzg find the relevant parts in the installer for the help buttons (obgr_seneca, 19:16:07)
    3. Images need to be taken (or massaged) into 1024x768 maximum sizes (marja, 19:30:53)
    4. ACTION: replace image files on calenco by alpha2 ones, as soon as released (obgr_seneca, 19:30:54)
    5. ACTION: adapt texts to those new images (obgr_seneca, 19:31:04)
    6. ACTION: replace images again, when new artwork is there (obgr_seneca, 19:31:18)
    7. ACTION: anyone who hasn't emailed John for calenco credentials, do so (obgr_seneca, 19:38:55)
    8. john at neodoc dot biz (obgr_seneca, 19:39:35)
    9. Copyright notes MUST stay as they are (marja, 19:44:16)
    10. let's first concentrate on the English docs, localized versions may come later (obgr_seneca, 19:53:59)
    11. AGREED: directly after alpha2 ask for an iso with the help buttons (obgr_seneca, 20:00:55)
    12. AGREED: after alpha2 replace images in calenco by new ones, coordinate on the ml (obgr_seneca, 20:01:20)
    13. AGREED: after that create a wiki page with todos for everyone so we don't do the same work twice (obgr_seneca, 20:01:46)
    14. ACTION: all: tell one of the packagers among you about a good redistributable xml editor (obgr_seneca, 20:20:01)
    15. and they will package it (obgr_seneca, 20:20:23)


Meeting ended at 20:21:08 UTC (full logs).

Action items

  1. simonnzg find the relevant parts in the installer for the help buttons
  2. replace image files on calenco by alpha2 ones, as soon as released
  3. adapt texts to those new images
  4. replace images again, when new artwork is there
  5. anyone who hasn't emailed John for calenco credentials, do so
  6. all: tell one of the packagers among you about a good redistributable xml editor


Action items, by person

  1. simonnzg
    1. simonnzg find the relevant parts in the installer for the help buttons
  2. UNASSIGNED
    1. replace image files on calenco by alpha2 ones, as soon as released
    2. adapt texts to those new images
    3. replace images again, when new artwork is there
    4. anyone who hasn't emailed John for calenco credentials, do so
    5. all: tell one of the packagers among you about a good redistributable xml editor


People present (lines said)

  1. obgr_seneca (104)
  2. JohnR (59)
  3. marja (41)
  4. simonnzg (38)
  5. grenoya (23)
  6. sebsebseb (5)
  7. Inigo_Montoya (4)
  8. doktor50001 (2)
  9. Magbot (2)


Generated by MeetBot 0.1.4.