#mageia-doc Meeting

Meeting started by obgr_seneca at 19:07:54 UTC (full logs).

Meeting summary

  1. wiki documentation (obgr_seneca, 19:10:53)
  2. installer inline help (obgr_seneca, 19:25:52)
    1. http://demo.calenco.com/workspaces/Mageia (JohnR, 19:31:52)
    2. ACTION: everybody make yourself familiar with calenco (obgr_seneca, 19:46:39)
    3. ACTION: everyone mail "john AT neodoc DOT biz" (obgr_seneca, 19:55:18)
    4. let's start on neoDoc server, if that's ok with Neodoc (obgr_seneca, 19:55:46)
    5. ACTION: obgr_seneca talk about this with Anne, Thierry and Blino (obgr_seneca, 19:56:56)
    6. ACTION: obgr_seneca ask wobo to come aboard (obgr_seneca, 20:11:35)
    7. ACTION: doktor5000 write an easy-to-read wiki list what we need to do (obgr_seneca, 20:12:58)
    8. https://wiki.mageia.org/en/Mageia_2_development#Development_Planning (obgr_seneca, 20:15:24)


Meeting ended at 20:25:29 UTC (full logs).

Action items

  1. everybody make yourself familiar with calenco
  2. everyone mail "john AT neodoc DOT biz"
  3. obgr_seneca talk about this with Anne, Thierry and Blino
  4. obgr_seneca ask wobo to come aboard
  5. doktor5000 write an easy-to-read wiki list what we need to do


Action items, by person

  1. doktor5000
    1. doktor5000 write an easy-to-read wiki list what we need to do
  2. obgr_seneca
    1. obgr_seneca talk about this with Anne, Thierry and Blino
    2. obgr_seneca ask wobo to come aboard
  3. UNASSIGNED
    1. everybody make yourself familiar with calenco
    2. everyone mail "john AT neodoc DOT biz"


People present (lines said)

  1. obgr_seneca (84)
  2. JohnR (61)
  3. marja (31)
  4. doktor5000 (18)
  5. Akien (9)
  6. simonnzg (7)
  7. Inigo_Montoya (5)
  8. camil (4)
  9. ennael (4)


Generated by MeetBot 0.1.4.