19:07:54 <obgr_seneca> #startmeeting
19:07:54 <Inigo_Montoya> Meeting started Tue Nov 29 19:07:54 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:07:54 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:08:10 <obgr_seneca> #chair ennael
19:08:10 <Inigo_Montoya> Current chairs: ennael obgr_seneca
19:09:18 <obgr_seneca> ok, first of all let me excuse myself for not being here last week and not writing a mail about it
19:09:33 <obgr_seneca> There was an urgent meeting irl I had to attend
19:09:53 <marja> excuse accepted :)
19:10:43 <obgr_seneca> Now, first to the wiki, then the longer stuff
19:10:53 <obgr_seneca> #topic wiki documentation
19:11:23 <obgr_seneca> I think we should begin writing some documentation, so maybe others will join us when they see
19:11:46 <obgr_seneca> I think about some stuff about the installer, the mcc and urpmi
19:12:02 <obgr_seneca> Any thoughts on that?
19:12:34 <marja> Yep, it would be good to know whether any changes are planned
19:12:42 <marja> for installer
19:12:46 <marja> and mcc
19:13:38 <obgr_seneca> doktor5000: Do you know anything about the development planing for drakxtools?
19:15:11 <obgr_seneca> Hi Remi
19:15:13 <marja> hi Akien
19:15:23 <Akien> Hi :)
19:15:30 <JohnR> hi Akien
19:15:33 <obgr_seneca> It seems the doc doesn't like me any more
19:16:09 <marja> obgr_seneca: he'll be back ;)
19:16:18 <obgr_seneca> Ok, what do you think about the following plan:
19:16:20 <JohnR> obgr_seneca: Perhaps you should be saying 'Mr Doc' :-)
19:16:34 <marja> grinz
19:16:47 <doktor5000> obgr_seneca: what development planning? you mean realting to the installer?
19:17:25 <doktor5000> only thing i know is that the help buttons should have been removed for mga1 installer, IIRC
19:17:48 <obgr_seneca> ok
19:18:00 <marja> they were and I didn't see them in Mga2Alpha1
19:18:00 <obgr_seneca> I will just begin writing some doc about the installer based on the alpha1 installer and we can adapt it
19:18:07 <obgr_seneca> Ok?
19:18:10 <JohnR> I was under the impression the help was going to be pulled from the mdv 2009 docs
19:18:29 <marja> obgr_seneca: OK
19:19:09 <obgr_seneca> If somebody else should find it in his heart to document whatever, please do
19:19:14 <Akien> JohnR: That's what I understood too.
19:20:24 <obgr_seneca> Any comments about documentation in the wiki
19:21:12 <marja> no, only that it seems we can't use mdv 2009 docs
19:21:37 <marja> because of: "substantively modified versions" not being allowed without permission from Mdv
19:22:15 <obgr_seneca> ok, no comment about the wiki it seams
19:22:28 <obgr_seneca> so let's go on
19:22:30 <doktor5000> i'll try to begin migrating the MAQeia from the forums to the wiki, and try to add some more (i.e. look at the teamviewer thread on -dev)
19:22:31 <JohnR> the docs at:  http://demo.calenco.com/workspaces/Mageia are GPL
19:22:57 <obgr_seneca> #topic installer online help
19:23:31 <marja> doktor5000: thx
19:24:00 <Akien> Online?
19:24:07 <obgr_seneca> ennael: ping
19:24:18 <Akien> Won't we provide help on the DVD?
19:24:27 <obgr_seneca> Not "online" in the meaning of the internet
19:24:50 <obgr_seneca> Online in the meaning of "directly there in the installer"
19:25:05 <obgr_seneca> There must be a better word, JohnR?
19:25:30 <doktor5000> brb, gotta feed some hungry furballs
19:25:32 <JohnR> obgr_seneca: probably 'inline' ?
19:25:38 <obgr_seneca> Ah
19:25:43 <obgr_seneca> #undo
19:25:43 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x8644acc>
19:25:52 <obgr_seneca> #topic installer inline help
19:25:56 <obgr_seneca> better?
19:26:00 <Akien> Yep :)
19:26:04 <JohnR> :-)
19:27:00 <obgr_seneca> Ok, so we have to go on alone
19:27:19 <marja> alone?
19:27:26 <doktor5000> go on alone?
19:27:34 <obgr_seneca> without Anne
19:27:37 <marja> ahh
19:27:43 <obgr_seneca> I have to tell you, I don't know anything about that kind of work
19:28:07 <marja> does tv know?
19:28:15 <obgr_seneca> Perhaps JohnR or camil can tell us more about it?
19:28:55 <obgr_seneca> anne said I should ask tv or blino but I didn't get to it today
19:28:58 <JohnR> I don't think the installer has changed a great deal in past few years, so we should be able to get most of the info from earlier mdv releases
19:29:28 <marja> JohnR: some steps were skipped
19:29:45 <doktor5000> actually the installer hasn't changed much except maybe some added diskdrake features/new look and the desktop/package selection
19:30:01 <JohnR> marja: that'sd not a major problem, what we have at Neodoc is modular
19:30:10 <marja> OK :)
19:30:28 <obgr_seneca> The first step will be to look into that docs in Neodoc's calenco
19:30:41 <doktor5000> actually i'd think most of the old doc still applies, maybe some new screenshots, and changing order is enough ...
19:30:45 <JohnR> You all have the credentials?
19:30:58 <doktor5000> me not ...
19:31:02 <JohnR> Yes screenshots will be needed
19:31:20 <obgr_seneca> doc@mageia.org (password: docmageia)
19:31:24 <JohnR> doc@mageia.org (password: docmageia)
19:31:37 <obgr_seneca> IIrc that's a readonly account
19:31:52 <JohnR> http://demo.calenco.com/workspaces/Mageia
19:31:55 <obgr_seneca> For the real work we would need another one
19:32:29 <JohnR> yes it's r/o for the moment, but the content can be exported, simonng has already done this
19:33:31 <JohnR> WE need to get the workspace moved for real work, camil will do this for us once we are decided to use the Neodoc repo
19:33:53 <JohnR> camil: ping?
19:34:02 <doktor5000> actually i think wobo would help with the documenation too (and is already used to it) depending on his health ...
19:34:24 <marja> would be great if wobo can help, too :)
19:34:27 <JohnR> wobo and I are very familiar with that repo :-)
19:34:41 <obgr_seneca> doktor5000: That's the question, but I will sure ask him
19:35:29 <Akien> So the Neodoc's repo contains the doc which was used for Mandrakelinux, IIUC?
19:35:47 <doktor5000> JohnR: what about the license/copyright of all those screenshots, can we reuse generic ones where possible?
19:36:05 <JohnR> Akien: yes, from mdv2005LE - the last gpl set
19:36:23 <marja> does F2 work to make screenshots during install?
19:36:24 <JohnR> docno, we should do frsh ones
19:36:31 <JohnR> fresh
19:36:39 <obgr_seneca> marja: Yep
19:36:41 <doktor5000> JohnR: i thought the 2009 was the last gpl one?
19:37:15 <JohnR> doktor5000: possibly, but we have 2005 afaik
19:37:40 <JohnR> 1 min, I'll recheck license
19:38:12 <obgr_seneca> doktor5000: Someone has found another license on the 2009 stuff that doesn't allow us to redistribute changed versions iirc
19:39:00 <marja> that was only for the version on the free cd's
19:39:04 <JohnR> Mandrakesoft April 2005 http://www.mandrakesoft.com/ Copyright © 1999-2005 by Mandrakesoft S.A. and Mandrakesoft Inc.
19:40:12 <JohnR> there are three chapters in those docs which are NOT gpl - we cannot use those
19:40:19 <obgr_seneca> Ok
19:40:26 <obgr_seneca> Which ones?
19:41:17 <JohnR> obgr_seneca: I don't know the names, but they are not there anyway :-)
19:41:46 <obgr_seneca> Ah, ok
19:42:16 <JohnR> obgr_seneca: you really need to get in there and take a look :-)
19:42:41 <JohnR> obgr_seneca: I know you time is restricted :-)
19:42:47 <JohnR> you>your
19:43:00 <obgr_seneca> I am already in there :D
19:43:07 <JohnR> good man
19:44:27 <obgr_seneca> But I don't really understand what to do in there
19:44:35 <JohnR> look at Manuals pane, gpl-appendix    and  legal-notice are the important ones at this point
19:45:22 <JohnR> obgr_seneca: click Manuals in left pane, then 'file list in right to see list of manuals
19:46:39 <obgr_seneca> #action everybody make yourself familiar with calenco
19:46:48 <JohnR> echo
19:46:50 <marja> OK :)
19:46:50 <obgr_seneca> Or does anybody have a better idea?
19:47:59 <obgr_seneca> anything else to discuss tonight?
19:48:04 <JohnR> what you see under 'All Files' are ALL the modules used to build the docs to go on the DVDs
19:48:10 <camil> Hello all, I will be unavailable for a few days, please JohnR gather requirements, and i'll see what I can do.
19:48:26 <obgr_seneca> camil: Hi and thanks for telling us
19:48:50 <JohnR> camil: Could I ask Fabian to move the workspace?
19:49:00 <camil> where to?
19:49:10 <JohnR> away from demo?
19:49:25 <marja> obgr_seneca: where can we store the screenshots, if anyone wants to upload some?
19:49:30 <JohnR> or to make it read/write?
19:50:18 <obgr_seneca> I think I have some account with write permissions, but I have to find it
19:50:35 <obgr_seneca> It'sa somewhere on my harddisk, so there's just 500GB to search
19:50:44 <JohnR> lol
19:52:18 <obgr_seneca> let's decide a few things so we can start
19:52:25 <camil> yes we will have to move Calenco to a specific server without proprietary extensions like the XML Editor. Do you want it to be hosted on NeoDoc or Mageia servers?
19:53:04 <obgr_seneca> I have to ask the sysadmins about it
19:53:49 <JohnR> ok, in the meantime would everyone please email a username to me (maybe your mageia-id nick) so we can setup access     john AT neodoc DOT biz
19:54:07 <obgr_seneca> Hosting it ourselves would let us use the identity accounts
19:54:23 <obgr_seneca> but I think we can take an external solution as well
19:54:35 <doktor5000> obgr_seneca: do you really want to ask our overworked sysadmins about that?
19:54:53 <obgr_seneca> doktor5000: not really
19:55:04 <JohnR> obgr_seneca: I'm notsure, I think it might be better on Neodocs' server
19:55:18 <obgr_seneca> #action everyone mail "john AT neodoc DOT biz"
19:55:43 <marja> :)
19:55:46 <obgr_seneca> #info let's start on neoDoc server, if that's ok with Neodoc
19:55:57 <JohnR> camil: OK?
19:56:40 <camil> no pb, if you overload our server we'll renegotiate :-)
19:56:43 <obgr_seneca> #action obgr_seneca talk about this with Anne, Thierry and Nlino
19:56:47 <JohnR> lol
19:56:50 <obgr_seneca> #undo
19:56:50 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x8647eac>
19:56:56 <obgr_seneca> #action obgr_seneca talk about this with Anne, Thierry and Blino
19:57:05 <obgr_seneca> ok?
19:57:08 <marja> OK
19:57:13 <obgr_seneca> Anything else?
19:57:54 <doktor5000> yes one stupid question
19:58:01 <JohnR> 42
19:58:04 <Akien> :p
19:58:20 <doktor5000> that calenco instance, is that only the installer help or also drakx help?
19:58:54 <marja> it contains a draktools guide
19:59:00 <JohnR> doktor5000: nope, just about everything you need to build a mageia planet
19:59:37 <JohnR> dok, look through the file list to get an idea of what's aready there
20:00:48 <doktor5000> JohnR: just wanted to quickly associate it with the related src.rpms ...
20:01:23 <JohnR> Ahh, there's no direct link to the srpms
20:01:44 <marja> would be nice to have those links :)
20:02:13 <JohnR> true, but I don't think that's possible
20:04:21 <obgr_seneca> Ok, can we stop the meeting for now?
20:04:28 <JohnR> simonnzg: You have any comments after you exploration of the Calenco repo?
20:04:51 <obgr_seneca> I see more learning and less discussion material just now
20:05:15 <JohnR> obgr_seneca: yep lotsa that :-)
20:05:20 <marja> :)
20:05:24 <simonnzg> Woo. Just arrived.
20:05:32 <simonnzg> Reading back...
20:05:47 <marja> hi simonnzg
20:05:52 <simonnzg> Hi
20:06:02 <obgr_seneca> Hi simonnzg
20:06:30 <simonnzg> Hi All.
20:06:53 <JohnR> BTW: Simon is another native EN speaker
20:07:00 <marja> :)
20:07:13 <simonnzg> All I can say is that we have our work cut out. I speak a varian of English.
20:07:20 <JohnR> lol
20:07:21 <simonnzg> variant!
20:07:32 <ennael> obgr_seneca: pong
20:07:45 <JohnR> here she is!
20:07:49 <marja> hi ennael, congratulations
20:07:54 <ennael> thanks :)
20:08:21 <doktor5000> about cutting work, will anyone (from neodoc, preferrably) remove all the stuff that's oboslete now before we start working
20:08:37 <doktor5000> f.ex. about mandrake move, discovery and such things?
20:08:45 <obgr_seneca> Hi ennael
20:09:02 <simonnzg> You can remove sections very easily!
20:09:11 <JohnR> doktor5000: Don't worry about those, we'll sort that out
20:10:16 <obgr_seneca> ennael: we kind of agreed on using calenco
20:10:20 <obgr_seneca> That ok?
20:10:46 <ennael> sure
20:10:51 <doktor5000> ok, and some easy-to-read wiki list what we need to to and add priorities (for now we need only the installer help ASAP, but only after discussing what it takes to reimplement help buttons in the installer)
20:10:55 <ennael> so JohnR is the right guy to help :)
20:11:16 <JohnR> ennael: Who me? :-)
20:11:35 <obgr_seneca> #action obgr_seneca ask wobo to come aboard
20:12:58 <obgr_seneca> #action doktor5000 write an easy-to-read wiki list what we need to do
20:13:01 <obgr_seneca> :D
20:13:49 <JohnR> ennael: How long to next alpha or beta?
20:14:16 <obgr_seneca> Alpha2 in the middle of december
20:14:22 <Akien> doktor5000: Told ya, you shouldn't speak too much when Oliver has the #action thing :p
20:14:48 <obgr_seneca> Akien: be careful :D
20:14:48 <JohnR> obgr_seneca: and first beta?
20:15:11 <Akien> obgr_seneca: Yep, I figured that you would do #action Akien help doktor5000 with the list on the wiki :p
20:15:20 <JohnR> lol
20:15:24 <obgr_seneca> https://wiki.mageia.org/en/Mageia_2_development#Development_Planning
20:15:32 <JohnR> ahh, thx
20:16:48 <JohnR> may I suggest we aim to have the installer  doc ready for end of December?
20:17:11 <obgr_seneca> Would be good, I think
20:17:25 <obgr_seneca> We won't make it for Alpha2
20:18:09 <JohnR> obgr_seneca: not sure - 2 weeks with learning to use Calenco? - Bit tight I think
20:19:10 <obgr_seneca> JohnR: Better use end of december as deadline and be able to postpone it to middle of january then to put the deadline too near the beta1
20:19:27 <JohnR> yes, exactly my thinking
20:19:29 <obgr_seneca> And I would like to have at least initial docs in beta1
20:19:51 <JohnR> yep
20:21:33 <obgr_seneca> ok
20:21:37 <obgr_seneca> ennael: comments?
20:25:10 <obgr_seneca> ok, let's end the meeting then?
20:25:24 <JohnR> ok by me
20:25:26 <marja> ok
20:25:29 <obgr_seneca> #endmeeting