#mageia-doc Meeting

Meeting started by marja at 19:18:18 UTC (full logs).

Meeting summary

  1. how is importing all pages going? (marja, 19:19:52)
    1. https://wiki.mageia.org/en/Wiki_import_list (ennael, 19:23:05)
    2. ACTION: remmy will ask Oliver whether there are pages that may not be changed without telling the translators (marja, 19:41:19)
    3. ACTION: remmy will ask Oliver about i18n in relation to new wiki (marja, 19:44:35)


Meeting ended at 19:48:44 UTC (full logs).

Action items

  1. remmy will ask Oliver whether there are pages that may not be changed without telling the translators
  2. remmy will ask Oliver about i18n in relation to new wiki


People present (lines said)

  1. marja (33)
  2. remmy_ (10)
  3. ennael (10)
  4. simonnzg1 (10)
  5. Inigo_Montoya (5)
  6. grenoya (2)


Generated by MeetBot 0.1.4.