19:18:18 <marja> #startmeeting
19:18:18 <Inigo_Montoya> Meeting started Tue Nov  8 19:18:18 2011 UTC.  The chair is marja. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:18:18 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:18:29 <marja> #chair ennael
19:18:29 <Inigo_Montoya> Current chairs: ennael marja
19:18:48 <marja> #chair grenoya
19:18:48 <Inigo_Montoya> Current chairs: ennael grenoya marja
19:19:06 <marja> #chair simonnzg1
19:19:06 <Inigo_Montoya> Current chairs: ennael grenoya marja simonnzg1
19:19:52 <marja> #topic how is importing all pages going?
19:20:04 <remmy_> marja: I'm not officially part of the doc team... so I'll just observe, thanks.
19:20:23 <ennael> remmy_: just ask to be part :)
19:20:30 <marja> remmy_: you're very welcome
19:20:54 <marja> remmy_: did I misunderstand, I thought Oliver asked you to be chair
19:21:19 <remmy_> marja: I'm not even caught up on my mail... so if he did, I missed that
19:21:26 <marja> OK
19:21:28 <remmy_> Please continue :)
19:21:42 <simonnzg1> There's enough chairs now. Maybe we now need a table?  ;-)
19:21:49 <marja> lol
19:22:09 <marja> ennael: I guess you know best how far we are, do you?
19:22:33 <ennael> mmm for what I saw on list it's going fairly well
19:22:43 <ennael> and we may be able to open wiki byt the end of this week
19:22:54 <marja> that's great
19:23:05 <ennael> https://wiki.mageia.org/en/Wiki_import_list
19:24:13 <marja> looks good... are that all the pages, or only the contributors pages?
19:24:39 <ennael> all pages
19:24:57 <marja> glad to hear that :)
19:25:01 <ennael> :)
19:25:24 <marja> Does anyone of us have a question?
19:25:44 <marja> or something to say?
19:25:52 <ennael> not for me
19:26:00 <marja> nor for me
19:26:20 <grenoya> nope
19:26:42 <marja> simonnzg1: remmy_: do you have any questions?
19:28:06 <marja> It seems to be a very short meeting, I think we can end it, do you agree?
19:28:20 <remmy_> I'll speak up in case I do :)
19:28:41 <simonnzg1> I'm just playing with a change to "Packaging for Beginners" - I assume I can just change the en version and someone else will handle the rest?
19:30:06 <marja> remmy_: do you know?
19:30:19 <simonnzg1> If that page is anything to go by, we have a lot of "Franglais" to sort out. Not exactly a topic, but it's something that may need sorting out before this goes live. Oh, it mentione Mandriva in the text - I assume I can happily go in there and change that?
19:30:37 <ennael> yep
19:30:50 <simonnzg1> Gawd. Even I'm using "mentione" now.
19:31:05 <ennael> other languages for wiki will be available later when en wiki is all working
19:31:19 <ennael> there will be 1 instance of Mediawiki / languages
19:31:35 <remmy_> Any style or grammar errors that can be fixed during the migration is a good thing
19:32:21 <simonnzg1> OK, I'll drift through the WiKi and make gratuitous changes to the wording.  I'll try not to alter the meaning and if anyone has any complaints you know where I am! ;-)
19:32:44 <marja> simonnzg1: thx for helping
19:33:16 <simonnzg1> My main function at work at the moment seems to be "Crystal-Marking" documentation. Making it easier to read.
19:33:26 <simonnzg1> May as well do it for fun as well!
19:33:37 <marja> :)
19:34:36 <marja> how is translating the pages going to be done, Oliver talked about software for it, but I don't know what was decided
19:36:57 <remmy_> I'm not sure anything has been decided on that yet.
19:38:30 <simonnzg1> I don't know if we've even agreed to use a definitive page set to translate from or if the individual language WiKis should go their own way and only follow the subject headings.
19:38:33 <marja> remmy_: are there pages that may not be changed in English without telling the translators about it?
19:39:21 <simonnzg1> If a translator is watching a page they'll get told automatically ??
19:40:12 <remmy_> I can ask Oliver and revert on the subject later.
19:40:28 <marja> remmy_: thx
19:41:19 <marja> #action remmy will ask Oliver whether there are pages that may not be changed without telling the translators
19:42:23 <marja> remmy_: or did I misunderstand and were you going to ask Simons question? ;)
19:42:56 <remmy_> I'll bring up the topic of i18n in general with him
19:43:11 <remmy_> as far as it relates to the wiki that is
19:43:28 <marja> thx
19:44:35 <marja> #action remmy will ask Oliver about i18n in relation to new wiki
19:44:49 <marja> I can't delete the first action
19:45:50 <marja> Does anybody want to say or ask something?
19:45:54 <remmy_> That's ok
19:46:04 <simonnzg1> OK by  me.
19:46:35 <grenoya> ok for me too
19:47:24 <marja> ennael: we're about to end the meeting, do you have anything you'd like to say or ask?
19:48:30 <marja> I guess she left, she'd only attend the meeting partially
19:48:44 <marja> #endmeeting