#mageia-doc Meeting

Meeting started by obgr_seneca at 18:15:36 UTC (full logs).

Meeting summary

    1. http://mageia.org/wiki/doku.php?id=web:wiki#teams_contacts_for_wiki (obgr_seneca, 18:28:00)
    2. https://ml.mageia.org/wwsympa-wrapper.fcgi/info/doc-discuss (MrsB, 18:50:02)
    3. ACTION: Each team will import its own content to the wiki. Meanwhile, we discuss on the ML about important doc topics. (Akien, 19:14:30)
    4. formal wiki structure can be found at http://mageia.org/wiki/doku.php?id=web:wiki#formal_rules (obgr_seneca, 19:14:52)
    5. team contacts can be found here: http://mageia.org/wiki/doku.php?id=web:wiki#teams_contacts_for_wiki (obgr_seneca, 19:15:26)
    6. ACTION: everyone: sign up here: http://mageia.org/wiki/doku.php?id=documentation#members (obgr_seneca, 19:15:53)
    7. ACTION: Each team will import its own content to the wiki. Meanwhile, we discuss on the ML about important doc topics. (obgr_seneca, 19:16:07)
    8. ML topic: Which categories should be in the wiki? (separate End-user Howtos, Advanced users hints, or group them in Documentation) (Akien, 19:18:54)
    9. ML topic: What about external Mageia-related docs? (like the localised wiki in MLO) (Akien, 19:19:38)
    10. ML topic: How can we sync localised pages? (working with i18n) (Akien, 19:20:22)
    11. http://www.mediawiki.org/wiki/MediaWiki (marja_, 19:21:15)


Meeting ended at 19:23:54 UTC (full logs).

Action items

  1. Each team will import its own content to the wiki. Meanwhile, we discuss on the ML about important doc topics.
  2. everyone: sign up here: http://mageia.org/wiki/doku.php?id=documentation#members
  3. Each team will import its own content to the wiki. Meanwhile, we discuss on the ML about important doc topics.


People present (lines said)

  1. obgr_seneca (120)
  2. Akien (52)
  3. marja_ (22)
  4. MrsB (18)
  5. simonnzg (16)
  6. ryoshu (13)
  7. Inigo_Montoya (3)
  8. grenoya (3)
  9. boklm (1)


Generated by MeetBot 0.1.4.