#mageia-dev Meeting

Meeting started by stormi at 20:17:23 UTC (full logs).

Meeting summary

  1. bug 16850 (stormi, 20:18:59)
    1. ACTION: stormi starts a commando thread on the kde@ ML to hunt down mga#16850 (Akien, 20:33:40)
    2. ACTION: stormi will start a discussion on the kde@ mailing list and keep the bug report updated (stormi, 20:33:45)

  2. bug 17528 (stormi, 20:34:27)
    1. ACTION: Luigi12 gives a list of packages that have a Qt5 or KF5 port and neoclust gives a list of existing Qt4 and KDE4 apps (stormi, 20:39:47)

  3. bug 17852 (stormi, 20:40:14)
    1. ACTION: test with sta2 isis (stormi, 20:40:42)

  4. bug 18904 (stormi, 20:41:46)
    1. a lot has changed so needs retesting (stormi, 20:42:02)
    2. no longer a blocker. Situation is better than used to be and needs testing with new XOrg. (stormi, 20:46:37)

  5. bug 19097 (stormi, 20:47:35)
    1. https://bugs.mageia.org/show_bug.cgi?id=19097#c4 if you see the Also, part in Comment 4, that definitely needs to be addressed (Luigi12, 20:47:59)
    2. ACTION: Luigi12 will test again because others have trouble making it crash (stormi, 20:49:21)
    3. ACTION: Luigi12 opens a new bug report for the phonon issue, amarok crash might be solved already (Akien, 20:52:36)
    4. ACTION: Luigi12 opens a new bug report for the phonon issue, amarok crash might be solved already (Akien, 20:53:58)

  6. bug 19103 (Akien, 20:54:00)
    1. ACTION: neoclust will setup a test environment to reproduce the bug, but needs some help about the testcase from Luigi12 (Akien, 20:57:08)
    2. ACTION: neoclust will try to reproduce with Luigi12's help (stormi, 20:58:56)

  7. bug 19153 (Akien, 21:00:13)
    1. ACTION: neoclust will fix this one. (Akien, 21:00:52)

  8. bug 19799 (Akien, 21:01:03)
  9. 19869 (stormi, 21:05:59)
  10. bug 19869 (stormi, 21:06:11)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1399396 (Pharaoh_Atem, 21:10:19)
    2. ACTION: KDE packagers, investigate, others help, stormi create a bug commando if nothing moves on withing one week (stormi, 21:18:34)
    3. similar bug at Fedora (stormi, 21:18:46)

  11. 18032 (stormi, 21:19:06)
  12. bug 18032 (stormi, 21:19:12)
  13. anything else (stormi, 21:23:56)
    1. ACTION: neoclust will send a mail to dev@ to propose to upgrade to latest KDE apps and push to updates_testing for us to test (stormi, 21:33:00)


Meeting ended at 21:34:02 UTC (full logs).

Action items

  1. stormi starts a commando thread on the kde@ ML to hunt down mga#16850
  2. stormi will start a discussion on the kde@ mailing list and keep the bug report updated
  3. Luigi12 gives a list of packages that have a Qt5 or KF5 port and neoclust gives a list of existing Qt4 and KDE4 apps
  4. test with sta2 isis
  5. Luigi12 will test again because others have trouble making it crash
  6. Luigi12 opens a new bug report for the phonon issue, amarok crash might be solved already
  7. Luigi12 opens a new bug report for the phonon issue, amarok crash might be solved already
  8. neoclust will setup a test environment to reproduce the bug, but needs some help about the testcase from Luigi12
  9. neoclust will try to reproduce with Luigi12's help
  10. neoclust will fix this one.
  11. KDE packagers, investigate, others help, stormi create a bug commando if nothing moves on withing one week
  12. neoclust will send a mail to dev@ to propose to upgrade to latest KDE apps and push to updates_testing for us to test


Action items, by person

  1. Luigi12
    1. Luigi12 gives a list of packages that have a Qt5 or KF5 port and neoclust gives a list of existing Qt4 and KDE4 apps
    2. Luigi12 will test again because others have trouble making it crash
    3. Luigi12 opens a new bug report for the phonon issue, amarok crash might be solved already
    4. Luigi12 opens a new bug report for the phonon issue, amarok crash might be solved already
    5. neoclust will setup a test environment to reproduce the bug, but needs some help about the testcase from Luigi12
    6. neoclust will try to reproduce with Luigi12's help
  2. neoclust
    1. Luigi12 gives a list of packages that have a Qt5 or KF5 port and neoclust gives a list of existing Qt4 and KDE4 apps
    2. neoclust will setup a test environment to reproduce the bug, but needs some help about the testcase from Luigi12
    3. neoclust will try to reproduce with Luigi12's help
    4. neoclust will fix this one.
    5. neoclust will send a mail to dev@ to propose to upgrade to latest KDE apps and push to updates_testing for us to test
  3. stormi
    1. stormi starts a commando thread on the kde@ ML to hunt down mga#16850
    2. stormi will start a discussion on the kde@ mailing list and keep the bug report updated
    3. KDE packagers, investigate, others help, stormi create a bug commando if nothing moves on withing one week


People present (lines said)

  1. stormi (114)
  2. neoclust (103)
  3. Luigi12 (70)
  4. Pharaoh_Atem (56)
  5. Akien (55)
  6. [mbot (16)
  7. N9NU (9)
  8. david_david (6)
  9. Inigo_Montoya (5)
  10. Bequimao (1)
  11. akien (0)


Generated by MeetBot 0.1.4.