#mageia-dev Meeting

Meeting started by Akien at 20:05:28 UTC (full logs).

Meeting summary

    1. Blockers: http://madb.mageia.org/tools/blockers (Akien, 20:09:27)

  1. Sysadmin blockers (Akien, 20:09:37)
    1. https://bugs.mageia.org/show_bug.cgi?id=17072 (Akien, 20:10:07)
    2. #info https://bugs.mageia.org/show_bug.cgi?id=18669 (Akien, 20:14:00)
    3. https://bugs.mageia.org/show_bug.cgi?id=19432 (Akien, 20:24:27)

  2. "All packagers" (pkg-bugs@) blockers (Akien, 20:37:41)
    1. https://bugs.mageia.org/show_bug.cgi?id=18579 (Akien, 20:38:09)
    2. anaselli looks at mate and david_david looks at enlightenment (stormi, 20:45:46)
    3. https://bugs.mageia.org/show_bug.cgi?id=18890 (Akien, 20:45:48)
    4. Add yourself to https://wiki.mageia.org/en/QA_ISO_testers to get the link and download info for testing ISOs of 6 sta2 (Akien, 20:51:08)
    5. ACTION: stratocaster7 will do some initially digging in the prefdm/sddm issue(s) (Akien, 21:05:46)
    6. https://bugs.mageia.org/show_bug.cgi?id=19498 (Akien, 21:06:59)
    7. ACTION: pterjan will have a closer look at https://bugs.mageia.org/show_bug.cgi?id=19498 (Akien, 21:40:46)
    8. ACTION: neoclust will have a look at an issue of mixed oxygen/breeze icons in plasma (Akien, 21:41:10)
    9. https://bugs.mageia.org/show_bug.cgi?id=18978 (Akien, 21:42:57)
    10. https://bugs.mageia.org/show_bug.cgi?id=18976 (Akien, 21:53:28)
    11. https://bugs.mageia.org/show_bug.cgi?id=19799 (stormi, 22:00:41)
    12. https://bugs.chromium.org/p/chromium/issues/detail?id=348761 <- upstream seems said to drop support for non-sse2 (joeghi, 22:07:47)


Meeting ended at 22:17:21 UTC (full logs).

Action items

  1. stratocaster7 will do some initially digging in the prefdm/sddm issue(s)
  2. pterjan will have a closer look at https://bugs.mageia.org/show_bug.cgi?id=19498
  3. neoclust will have a look at an issue of mixed oxygen/breeze icons in plasma


Action items, by person

  1. neoclust
    1. neoclust will have a look at an issue of mixed oxygen/breeze icons in plasma
  2. pterjan
    1. pterjan will have a closer look at https://bugs.mageia.org/show_bug.cgi?id=19498


People present (lines said)

  1. Akien (182)
  2. stormi (143)
  3. Luigi12 (88)
  4. Pharaoh_Atem (54)
  5. neoclust (52)
  6. tmb (35)
  7. joeghi (25)
  8. [mbot (21)
  9. anaselli (12)
  10. david_david (7)
  11. pterjan (7)
  12. stratocaster7hom (4)
  13. Inigo_Montoya (4)
  14. ennael (2)
  15. TheSuperGeek (1)
  16. AlexL (1)
  17. filip (1)
  18. marja (1)


Generated by MeetBot 0.1.4.