#mageia-dev Meeting

Meeting started by malo at 19:37:27 UTC (full logs).

Meeting summary

  1. anyone new? (malo, 19:38:37)
  2. Beta 1 status (malo, 19:40:01)
    1. https://bugs.mageia.org/show_bug.cgi?id=14172 (ennael, 19:41:42)
    2. ACTION: check with pterjan for the second mass rebuild while stage2 is fixed (ennael, 19:47:03)
    3. http://pkgsubmit.mageia.org/autobuild/results.php?run=2014-10-12 (malo, 19:48:23)

  3. security bugs (malo, 19:59:51)
    1. https://bugs.mageia.org/buglist.cgi?quicksearch=comp%3Asecu%20-%40qa-b&list_id=34296 (malo, 20:02:34)
    2. ACTION: packagers need to step up and help reduce the list of pending security bugs (malo, 20:06:25)

  4. Any other topic? (malo, 20:22:06)


Meeting ended at 20:23:00 UTC (full logs).

Action items

  1. check with pterjan for the second mass rebuild while stage2 is fixed
  2. packagers need to step up and help reduce the list of pending security bugs


People present (lines said)

  1. malo (40)
  2. ennael (38)
  3. Luigi12_work (18)
  4. filipesaraiva_ (7)
  5. DavidWHodgins (6)
  6. sander85 (5)
  7. philippem (4)
  8. Inigo_Montoya (3)
  9. doktor5000__ (1)


Generated by MeetBot 0.1.4.