#mageia-dev Meeting

Meeting started by ennael at 19:38:08 UTC (full logs).

Meeting summary

  1. rpm update (ennael, 19:38:43)
  2. version freeze (ennael, 20:02:06)
  3. mass rebuild and non-building packages (ennael, 20:10:38)
    1. ACTION: reinstall sucuck to get enough node for mass rebuild (ennael, 20:17:57)
    2. https://wiki.mageia.org/en/Mageia_5_Development that one? (MrsB, 20:22:26)
    3. http://pkgsubmit.mageia.org/autobuild/ (ennael, 20:24:14)

  4. features progress (ennael, 20:35:05)
    1. https://wiki.mageia.org/en/FeatureMageia5_Review ? (anaselli, 20:40:57)


Meeting ended at 21:27:49 UTC (full logs).

Action items

  1. reinstall sucuck to get enough node for mass rebuild


People present (lines said)

  1. ennael (80)
  2. Luigi12_work (62)
  3. malo (44)
  4. pterjan (31)
  5. tmb (23)
  6. Oro_Valley (19)
  7. anaselli (17)
  8. DavidWHodgins (17)
  9. MrsB (14)
  10. coling (5)
  11. leuhmanu (3)
  12. diogenese (2)
  13. Inigo_Montoya` (2)
  14. doktor5000 (2)
  15. [mbot (2)
  16. philippem (1)


Generated by MeetBot 0.1.4.