#mageia-dev Meeting

Meeting started by malo at 19:46:21 UTC (full logs).

Meeting summary

  1. Who's new? (malo, 19:50:21)
  2. mga5 finalised feature list (malo, 19:53:41)
    1. https://wiki.mageia.org/en/Feature:3DPrinters_Installation (ennael, 19:57:52)
    2. ACTION: send mail on -dev to ask for volunteer and tester for 3d printers (malo, 20:06:30)
    3. https://wiki.mageia.org/en/Feature:Encryption (ennael, 20:06:57)
    4. https://wiki.mageia.org/en/Feature:HomerunKickerAsDefaultApplicationLauncherInKDE (ennael, 20:24:42)
    5. http://wiki.mandriva.com/en/2010.1_RC#Diskdrake_.2F_Installer (pterjan, 20:37:15)
    6. https://wiki.mageia.org/en/Feature:Optimus (ennael, 20:40:39)
    7. https://wiki.mageia.org/en/Feature:UseDEnativeAppletPrinter (ennael, 21:03:04)

  3. mga5 planning change (malo, 21:24:15)
    1. https://wiki.mageia.org/en/Mageia_5_Development (ennael, 21:24:53)

  4. updates (malo, 21:36:18)
  5. anything else? (malo, 21:44:43)


Meeting ended at 21:48:05 UTC (full logs).

Action items

  1. send mail on -dev to ask for volunteer and tester for 3d printers


People present (lines said)

  1. ennael (80)
  2. malo (43)
  3. coling (38)
  4. Akien (27)
  5. tmb (26)
  6. anaselli (25)
  7. neoclust (19)
  8. Luigi12_work (19)
  9. Oro_Valley (13)
  10. filipesaraiva (13)
  11. pterjan (7)
  12. Inigo_Montoya (3)
  13. philippem (2)
  14. [mbot (2)
  15. ankh (1)
  16. grenoya (1)


Generated by MeetBot 0.1.4.