#mageia-dev Meeting

Meeting started by malo at 19:39:20 UTC (full logs).

Meeting summary

  1. Who's new? (malo, 19:41:19)
  2. mga5 spec (malo, 19:43:51)
    1. https://wiki.mageia.org/en/Mageia_5_Development (malo, 19:46:09)
    2. ACTION: malo will update https://wiki.mageia.org/en/FeatureMageia5_Review with accepted features (malo, 19:58:30)
    3. packagers need to help QA, otherwise alpha 1 will be horribly delayed (malo, 19:59:50)

  3. drak* tools (malo, 20:01:45)
  4. mentoring status (malo, 20:02:25)
  5. Anything else? (malo, 20:08:12)
    1. ACTION: tmb mails -dev about postgresql (malo, 20:20:12)
    2. ACTION: tarakbumba investigates which MATE version to get for mga5 (malo, 20:20:34)
    3. ACTION: packagers should help QA with updates and help David with security updates (malo, 20:21:42)


Meeting ended at 20:22:51 UTC (full logs).

Action items

  1. malo will update https://wiki.mageia.org/en/FeatureMageia5_Review with accepted features
  2. tmb mails -dev about postgresql
  3. tarakbumba investigates which MATE version to get for mga5
  4. packagers should help QA with updates and help David with security updates


Action items, by person

  1. malo
    1. malo will update https://wiki.mageia.org/en/FeatureMageia5_Review with accepted features
  2. tarakbumba
    1. tarakbumba investigates which MATE version to get for mga5
  3. tmb
    1. tmb mails -dev about postgresql


People present (lines said)

  1. malo (66)
  2. Luigi12_work (13)
  3. tmb (12)
  4. tarakbumba (11)
  5. sebsebseb (7)
  6. philippem (6)
  7. rindolf (4)
  8. Inigo_Montoya (2)
  9. Akien (1)
  10. [mbot (1)


Generated by MeetBot 0.1.4.