19:39:20 <malo> #startmeeting
19:39:20 <Inigo_Montoya> Meeting started Tue May 20 19:39:20 2014 UTC.  The chair is malo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:39:20 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:39:33 <tarakbumba> hi
19:39:34 <malo> Good morning fellow packagers
19:39:39 <sebsebseb> hi
19:39:46 <sebsebseb> afternoon where you are malo
19:39:46 <malo> first meeting in quite a while
19:39:47 <sebsebseb> I think
19:40:06 <malo> so we need to get back in good habits
19:40:18 <tarakbumba> night here 22:40 local time :)
19:41:19 <malo> #topic Who's new?
19:41:28 <malo> Anyone new?
19:41:56 <malo> we have Roelof who joined as apprentice
19:42:27 <malo> with rindolf as mentor
19:42:42 <malo> he seems not here, but welcome anyway!
19:43:15 <malo> ok. Next topic
19:43:51 <malo> #topic mga5 spec
19:43:52 <rindolf> Hi all.
19:44:16 <malo> So, we are a few months into mga5 dev.
19:45:05 <malo> A month ago we evaluated features and selected the ones that we would work on for mga5
19:45:58 <malo> And we have the first milestone coming soon.
19:46:03 <malo> As a reminder:
19:46:09 <malo> https://wiki.mageia.org/en/Mageia_5_Development
19:46:25 <rindolf> malo: let me see.
19:46:30 <malo> Alpha 1 is 2014/06/03
19:47:05 <rindolf> malo: that's soon.
19:47:09 <malo> tmb can you tell us about alpha 1 and if we would need to delay it because of 4.1 and datacenter issues?
19:47:51 <tmb> yeah I cant see us release an alpha as we cant even manage to get 4.1 out...
19:48:00 <malo> :/
19:48:45 <tmb> we have the buildsystem back, but QA is overloaded with security and other updates for stable releases so no real movement on iso testing
19:49:41 <malo> yes, there were several calls for help on the -dev ml from QA.
19:50:04 <malo> So I guess that should be our priority, before working on alpha 1
19:51:46 <malo> Anyway, back to mga5 features: are there any progress that can be reported here?
19:53:42 <malo> ok
19:54:01 <tmb> I dont even see an accepted list for mga5
19:54:06 <sebsebseb> on the subject of agreed features, I never saw anything for that, is there a ilnk or something?
19:54:23 <malo> tmb: yes, working on it.
19:54:34 <tmb> I only see the suggestions: https://wiki.mageia.org/en/Category:ProposedFeatureMageia5
19:54:41 <sebsebseb> also if it was done in a packagers meeting, I think that one didn't get logged
19:54:42 <malo> agreed features are in the meeting logs
19:55:26 * sebsebseb remembers looking for a log before, but npe
19:55:39 <malo> I'll compile the page tonight
19:55:40 <tmb> ah, ok something I missed then... but I have a general feeling that no real progress has started anywhere yet
19:56:42 <malo> I'll update the page https://wiki.mageia.org/en/FeatureMageia5_Review
19:57:31 <malo> Ok. We'll discuss the features next meeting to give time to work on it and get proper wiki pages :-)
19:58:01 <malo> anything else to report on mga5 dev?
19:58:30 <malo> #action malo will update https://wiki.mageia.org/en/FeatureMageia5_Review with accepted features
19:59:50 <malo> #info packagers need to help QA, otherwise alpha 1 will be horribly delayed
19:59:55 <malo> Next topic?
20:01:45 <malo> #topic drak* tools
20:02:12 <malo> we'll discuss that next meeting since neither ennael or anaselli or coling are around
20:02:17 <malo> next topic
20:02:25 <malo> #topic mentoring status
20:03:01 <malo> Real life kept me busy recently, but I can now start again animating the mentoring program.
20:03:09 <Akien> \o/
20:03:44 <malo> I know that several mentors are available, and there are a few people on the waiting list, so I'll try to do some match-making
20:05:03 <malo> I need to contact people on the list and see whether they are still interested.
20:05:39 <malo> A guy named Christophe registered his interest yesterday. Any mentor willing to contact him?
20:06:01 <malo> for ref: https://wiki.mageia.org/en/Becoming_a_Mageia_Packager#Packaging_apprentice_candidates
20:07:18 * malo hears a fly ...
20:07:44 <malo> I'll send a mail to the list.
20:08:12 <malo> #topic Anything else?
20:08:26 <tmb> not from me
20:09:08 <philippem> I will soon update Python3 to 3.4, it will need a mass rebuild
20:09:30 <malo> philippem: cool
20:09:32 <philippem> and certainly will land first in testing
20:09:59 <malo> ok
20:10:03 <malo> anything else?
20:10:09 <tarakbumba> well, i want to ask about MATE Desktop status. Should we offer MATE 1.9 in Cauldron with gtk3?
20:10:29 <tmb> one thing ... maybe better for the ml... but I think we should clean up the postgresql mess
20:10:41 <rindolf> tarakbumba: is 1.9 a development version of it?
20:10:52 <tarakbumba> rindolf: yes
20:10:54 <tmb> we now have 4 different versions
20:11:48 <philippem> we should drop the 2 oldest
20:11:52 <tarakbumba> They're working on porting MATE to gtk3 and as i see, it's quite usable.
20:12:06 <malo> tarakbumba: I'd prefer having only one version
20:12:28 <tmb> philippem, at least... why do we even need 2 versions ?
20:12:31 <Luigi12_work> Fedora only has 1 postgresql version, I don't see why we can't do the same
20:12:41 <malo> same with postgresql
20:13:00 <philippem> ok for me one version is enough
20:13:13 <malo> tarakbumba: would 1.9 be stable enough for mga5?
20:13:27 <tarakbumba> malo: i'm thinking to provide 1.9 with gtk3 in Cauldron. But i'm not sure that we can catch stable 1.10 when mga5 released.
20:13:55 <Luigi12_work> MATE doesn't have a planned release schedule?
20:15:20 <malo> Luigi12_work: according to http://wiki.mate-desktop.org/roadmap they seem to release every year
20:15:31 <Luigi12_work> in which month?
20:15:43 <malo> Luigi12_work: March/April
20:15:55 <Luigi12_work> ahh, guess we should stick with 1.8 then?
20:16:23 <tarakbumba> we skipped 1.8 for Mga4 and skip 1.10 for Mga5?
20:16:40 <Luigi12_work> what does mga4 have?  1.6?
20:17:01 <Luigi12_work> 1.8 came out after mga4 I guess, so not much we could have done about that
20:17:17 <tarakbumba> I need to talk MATE devs but i think they'll relase 1.10 until end of this year
20:17:33 <Luigi12_work> very well could be too late
20:17:41 <malo> tarakbumba: can you ask them, and report on the list?
20:17:56 <tarakbumba> malo: I' ll do
20:18:18 <malo> tarakbumba: if they plan to release more frequently, it can go in. Otherwise, it's quite risky.
20:18:35 <Luigi12_work> was using something other than GNOME for the second Live ISO proposed?  I can't remember.
20:18:45 <malo> tmb, philippem: do we agree on only one pg version?
20:19:04 <Luigi12_work> sounds like it, I didn't see an objection
20:19:09 <philippem> for me yes
20:19:17 <malo> ,maint postgresql
20:19:18 <[mbot> nanardon is the maintainer of the postgresql package.(And postgresql-jdbc is the source package)
20:19:35 <Luigi12_work> lol, wrong on both counts
20:19:43 <tmb> well, I think we need to mail -dev about the intentions so no-one gets surprised
20:19:49 <Luigi12_work> indeed
20:19:52 <malo> tmb: ok.
20:20:12 <malo> #action tmb mails -dev about postgresql
20:20:34 <malo> #action tarakbumba investigates which MATE version to get for mga5
20:20:45 <malo> anything else?
20:20:47 <tarakbumba> ok
20:20:52 <Luigi12_work> tmb: thanks for helping with security updates this weekend
20:21:01 <sebsebseb> anyting else no not really, just htat Mate seems to lack the weather applet stuff  like the old GNOME 2
20:21:42 <malo> #action packagers should help QA with updates and help David with security updates
20:21:55 <tmb> Luigi12_work, no problem.. I will look on more of them when I have time...
20:22:01 <malo> sebsebseb: I let you talk with tarakbumba about it.
20:22:12 <malo> Anything else?
20:22:17 <tmb> nope
20:22:25 <philippem> nope
20:22:27 <Luigi12_work> QED
20:22:29 <tarakbumba> nope
20:22:40 <malo> Good meetings are short meetings
20:22:48 <malo> Thanks all!
20:22:51 <malo> #endmeeting