#mageia-dev Meeting

Meeting started by malo at 19:07:29 UTC (full logs).

Meeting summary

    1. ACTION: please help QA with the big kernel updates (malo, 19:10:02)
    2. http://mageia.madb.org/tools/updates (MrsB, 19:10:45)

  1. Freeze! (malo, 19:15:14)
    1. https://wiki.mageia.org/en/Mageia_4_Development is the schedule (Luigi12, 19:31:00)

  2. Mass rebuild (malo, 19:36:53)
    1. ACTION: Mass Rebuild will start in a couple of days (malo, 19:48:11)
    2. ACTION: any package which does not build will be dropped (malo, 19:48:43)
    3. ACTION: boklm is going to list the unsubmitted things that are in svn (malo, 19:55:18)

  3. Feature review (malo, 19:56:41)
  4. Anything else> (malo, 20:41:31)


Meeting ended at 20:52:27 UTC (full logs).

Action items

  1. please help QA with the big kernel updates
  2. Mass Rebuild will start in a couple of days
  3. any package which does not build will be dropped
  4. boklm is going to list the unsubmitted things that are in svn


People present (lines said)

  1. malo (98)
  2. coling (80)
  3. Luigi12 (36)
  4. ovitters (31)
  5. tmb (23)
  6. AL13N (22)
  7. MrsB (12)
  8. ennael (10)
  9. Oro_Valley (8)
  10. neoclust (6)
  11. pterjan (6)
  12. pitahaya (5)
  13. [mbot (4)
  14. doktor5000__ (3)
  15. Inigo_Montoya (3)
  16. mitya (2)
  17. grenoya (2)
  18. leuhmanu (1)
  19. DavidWHodgins (1)
  20. philippem (1)


Generated by MeetBot 0.1.4.