#mageia-dev Meeting

Meeting started by malo at 19:20:00 UTC (full logs).

Meeting summary

  1. Anyone new? (malo, 19:22:29)
    1. ACTION: mentors should think about graduating their apprentices (malo, 19:28:09)
    2. HELP: (malo, 19:29:38)

  2. when do we reschedule? (malo, 19:50:49)
    1. ACTION: Meeting is postponed to tomorrow (malo, 19:53:32)


Meeting ended at 19:53:46 UTC (full logs).

Action items

  1. mentors should think about graduating their apprentices
  2. Meeting is postponed to tomorrow


People present (lines said)

  1. malo (39)
  2. coling (17)
  3. diogenese (12)
  4. AL13N (10)
  5. ennael (7)
  6. grenoya (5)
  7. Inigo_Montoya` (2)
  8. doktor5000_ (2)
  9. philippem (2)
  10. Muet_d_hiver` (1)
  11. sebsebseb (1)
  12. DavidWHodgins (1)


Generated by MeetBot 0.1.4.