19:20:00 <malo> #startmeeting
19:20:00 <Inigo_Montoya`> Meeting started Tue Oct  1 19:20:00 2013 UTC.  The chair is malo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:20:00 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:20:14 <malo> Welcome all for the packager meeting!
19:21:04 <malo> ennael is busy making isos for alpha 3, so she'll be just in and out, and I chair :-)
19:21:54 <malo> it does not prevent us from sending mental support, and later help qa fix the obvious issues
19:22:29 <malo> #topic Anyone new?
19:23:29 * coling is old
19:23:31 <malo> we had Zeldas7777 who was looking for a mentor this week
19:24:06 <malo> blue_prawn aka Florent Monnier proposed himself to be his mentor
19:24:36 <sebsebseb> hi
19:25:14 <malo> But we still have a backlog of apprentice candidates, so please pick one from the list at https://wiki.mageia.org/en/Becoming_a_Mageia_Packager and send a mail with me as CC if you need help with your packages :-)
19:26:04 * coling would like to help but is somewhat struggling time wise already :s
19:26:24 <malo> I would also like to remind you that no apprentice has progressed in the last month, so if you have an apprentice, it's probably time to give him svn access, or have him graduate.
19:26:52 <coling> I think I'd be better trying to develop infrastructure stuff to make it easier to do ad-hoc mentoring.
19:26:53 <malo> coling: yep, but your knowledge would love to be spread :-)
19:27:19 <coling> Well, I'm happy for people to ping me whenever needed.
19:27:24 <coling> ouch
19:27:26 <coling> splitz
19:27:34 <malo> argh
19:27:42 <diogenese> Stormy out today.
19:27:54 <coling> gotta wait for the joinz
19:28:09 <malo> #action mentors should think about graduating their apprentices
19:28:58 <malo> coling: Inigo_Montoya` is still here :-)
19:29:13 <diogenese> There were 4 before the split.
19:29:15 <coling> malo, he's gone for me
19:29:33 <coling> Ahh yeah
19:29:38 <malo> #help
19:29:51 <coling> There were several IM's it seems.
19:29:53 <malo> ok he's gone ...
19:29:53 * diogenese tosses malo a lifesaver.
19:30:11 <malo> Well, I guess we should have a break :-P
19:30:25 <coling> Easiest meeting ever :)
19:30:25 <malo> I hope you are all doing well
19:30:28 <diogenese> It could always get worse.
19:30:56 * coling is pretty good. Should have some time next week to finish off a few of my pending tasks.
19:31:11 <malo> coling: so now it's time to decide big things
19:32:04 <malo> guillomovitch: welcome back
19:33:20 <philippem> sorry late
19:33:58 <malo> philippem: the meeting is in limbo ...
19:34:02 <diogenese> The shakeup turned out to be a good thing after all. Others have come.
19:34:31 <coling> philippem, yeah netsplit killed a few people, including our venerable meeting bot.
19:36:06 <diogenese> Muet_d_hiver` is a clone of Inigo_Montoya`. That's 2, but our's is off having fun elsewhere.
19:36:06 <Muet_d_hiver`> diogenese: Error: "is" is not a valid command.
19:36:57 <philippem> malo: nmartin have svn commit rights, he help on python modules
19:37:08 <malo> philippem: great!
19:37:52 <malo> philippem: can you move him in https://wiki.mageia.org/en/Becoming_a_Mageia_Packager ?
19:38:04 <malo> philippem: it helps me track people :-)
19:38:05 <grenoya> diogenese: no, Muet_d_hiver` is a different bot
19:38:41 <diogenese> grenoya: Ah, I saw the same IP and just assumed. My bad /o\
19:39:38 <malo> ennael, coling, philippem, diogenese, grenoya: I guess we should reschedule the meeting ...
19:39:54 <diogenese> Good idea. I second.
19:40:02 <coling> I guess so....
19:40:53 <grenoya> malo: iirc, we had already had a meeting without Inigo_Montoya` and minutes had been computed from logs
19:41:07 <grenoya> maybe we can do it again
19:41:18 <diogenese> Night everybody \o
19:41:41 <malo> grenoya: oh, I wasn't aware of that
19:42:05 <grenoya> malo: more than 2 years ago :)
19:42:50 <ennael> sorry, baby emergency...
19:43:19 <malo> ennael: we lost Inigo_Montoya :-)
19:43:33 <malo> ennael: bad smiley, it was :-(
19:43:38 <ennael> poor thing
19:43:40 <ennael> :)
19:44:34 <malo> ennael: we're thinking of rescheduling, especially since it's only the 5 of us ...
19:44:47 <ennael> yep well we could have a beer instead
19:44:48 <ennael> :)
19:45:27 <doktor5000_> somebody mentioned beer?
19:45:49 <coling> seconded!
19:46:05 <ennael> malo: see how to make people attending meeting ? :)
19:46:19 <DavidWHodgins> :-)
19:46:28 * doktor5000_ curses for biting the bait :/
19:46:41 <diogenese> All you had to do was cancel it. Now everybody's here. lol
19:47:41 <AL13N> ah, i'm finally back, has the meeting started yet?
19:47:45 <malo> diogenese: yep, even AL13N at the sound of beer
19:47:47 <diogenese> lol
19:48:03 <grenoya> AL13N: too late, all beers drunk
19:48:14 <AL13N> well, that's ok, i don't drink alcohol
19:48:33 <malo> ennael: you obviously have more experience than me handling these meeting :-P
19:48:44 <AL13N> btw did anyone see the stuff that i said 20min ago?
19:48:49 <AL13N> (i think not)
19:48:56 <malo> AL13N: nope
19:50:10 <AL13N> i donno if this is talked about yet, but i have some thoughts on one of the features... perhaps we should postpone
19:50:23 <diogenese> BTW... The channel topic needs some attention.
19:50:49 <malo> #topic when do we reschedule?
19:50:57 <malo> he's still there!
19:51:37 <malo> next tuesday, or tomorrow?
19:52:02 * ennael is ok for tomorrow
19:52:09 <AL13N> oh
19:52:21 <AL13N> noone here to talk about topics then...
19:52:32 <malo> AL13N: well, we have coling
19:52:44 <AL13N> well, i do have a Q about coling's features :-)
19:52:46 <coling> I can make it tomorrow at the same time.
19:53:01 <AL13N> coling: i believe you may have seen my email'd reply?
19:53:16 <coling> AL13N, from today?
19:53:18 <malo> Alright let's close this embryo of a meeting and reschedule to tomorrow
19:53:32 <malo> #action Meeting is postponed to tomorrow
19:53:37 <AL13N> coling: today or yesterday, i donno, its about the installer stuff for the network renames
19:53:39 <malo> Thanks :-)
19:53:46 <malo> #endmeeting