#mageia-dev Meeting

Meeting started by malo at 19:09:55 UTC (full logs).

Meeting summary

  1. status of broadcom / grub2 / boost (malo, 19:11:04)
    1. ACTION: tmb will start looking at the broadcom situation again this week (malo, 19:16:22)
    2. ACTION: tmb will post an email on dev to explain the broadcom situation and get help (malo, 19:18:29)
    3. ACTION: barjac will synchronise with qa and tv/tmb about grub2, maybe sending a mail with tests that would be useful (malo, 19:24:39)
    4. ACTION: we are going to upgrade to boost-1.53 (malo, 19:43:11)
    5. ACTION: barjac is going to email -dev the list of affected packages to help testing (malo, 19:46:25)

  2. (1) Testing organisation (malo, 19:47:56)
    1. http://tinyurl.com/bszn9hf (MrsB, 19:51:32)
    2. http://tinyurl.com/bszn9hf is a list of bugs to consider (malo, 19:54:25)
    3. ACTION: every packager should look at bugzilla and fix as many bugs as they can (malo, 19:54:56)
    4. ACTION: doktor5000 is going to mail -dev with MrsB list of bugs. (malo, 19:56:09)
    5. ACTION: all of the packagers energy should now be on making Mageia as stable as possible. (malo, 20:05:41)

  3. (2) Release Notes (malo, 20:07:37)
    1. The release notes are at https://wiki.mageia.org/en/Mageia_3_Release_Notes (malo, 20:08:40)
    2. ACTION: Every packager should add the major changes that affected the packages he/she touched to the release notes. (malo, 20:10:47)
    3. https://wiki.mageia.org/en/Mageia_2_Release_Notes a link to mageia 2 release notes, if it helps (MrsB, 20:12:30)

  4. (3) Review of release critical bugs (malo, 20:20:47)
    1. https://bugs.mageia.org/buglist.cgi?quicksearch=P1 (malo, 20:23:22)
    2. there are still 54 Release-Critical bugs (malo, 20:31:26)
    3. ACTION: These bugs should get the highest priority, and everyone should help. (malo, 20:31:52)
    4. http://check.mageia.org/cauldron/dependencies.html (malo, 20:34:57)
    5. ACTION: the goal is to have under 50 release critical bugs for next week (under 40 when we do not count trackers) (malo, 20:43:37)
    6. https://bugs.mageia.org/show_bug.cgi?id=7819 (mitya, 20:47:07)

  5. Anything else? (malo, 20:48:51)


Meeting ended at 20:51:29 UTC (full logs).

Action items

  1. tmb will start looking at the broadcom situation again this week
  2. tmb will post an email on dev to explain the broadcom situation and get help
  3. barjac will synchronise with qa and tv/tmb about grub2, maybe sending a mail with tests that would be useful
  4. we are going to upgrade to boost-1.53
  5. barjac is going to email -dev the list of affected packages to help testing
  6. every packager should look at bugzilla and fix as many bugs as they can
  7. doktor5000 is going to mail -dev with MrsB list of bugs.
  8. all of the packagers energy should now be on making Mageia as stable as possible.
  9. Every packager should add the major changes that affected the packages he/she touched to the release notes.
  10. These bugs should get the highest priority, and everyone should help.
  11. the goal is to have under 50 release critical bugs for next week (under 40 when we do not count trackers)


Action items, by person

  1. barjac
    1. barjac will synchronise with qa and tv/tmb about grub2, maybe sending a mail with tests that would be useful
    2. barjac is going to email -dev the list of affected packages to help testing
  2. MrsB
    1. doktor5000 is going to mail -dev with MrsB list of bugs.
  3. tmb
    1. tmb will start looking at the broadcom situation again this week
    2. tmb will post an email on dev to explain the broadcom situation and get help
    3. barjac will synchronise with qa and tv/tmb about grub2, maybe sending a mail with tests that would be useful
  4. UNASSIGNED
    1. we are going to upgrade to boost-1.53
    2. every packager should look at bugzilla and fix as many bugs as they can
    3. all of the packagers energy should now be on making Mageia as stable as possible.
    4. Every packager should add the major changes that affected the packages he/she touched to the release notes.
    5. These bugs should get the highest priority, and everyone should help.
    6. the goal is to have under 50 release critical bugs for next week (under 40 when we do not count trackers)


People present (lines said)

  1. malo (145)
  2. MrsB (28)
  3. tmb (21)
  4. barjac (17)
  5. mitya (13)
  6. Kharec (12)
  7. Solbu (9)
  8. doktor5000_ (6)
  9. [mbot (4)
  10. neoclust (4)
  11. Inigo_Montoya` (3)
  12. spturtle (3)
  13. ryoshu (2)


Generated by MeetBot 0.1.4.