#mageia-dev Meeting

Meeting started by malo at 20:03:55 UTC (full logs).

Meeting summary

  1. Uninstallable packages (malo, 20:06:23)
    1. A list of uninstallable packages can be found at http://check.mageia.org/cauldron/dependencies.html (malo, 20:07:26)
    2. it is computed very frequently (malo, 20:09:17)
    3. ACTION: Solbu is in charge of ultrastardx (remove it or update it) (malo, 20:13:47)
    4. https://wiki.mageia.org/en/Packaging_guidelines#Obsoleting_a_package (malo, 20:15:33)
    5. ACTION: Solbu is actually in charge of reducing that list (malo, 20:20:32)

  2. Non-building packages (malo, 20:21:51)
    1. http://article.gmane.org/gmane.linux.mageia.devel/23729 (Luigi12_work, 20:30:14)
    2. ACTION: pterjan and guillomovitch are in charge of fixing or removing the packages not rebuilt since mga1 (malo, 20:41:12)
    3. ACTION: spturtle and mitya and wally_ are in charge of fixing or removing the packages not rebuilt since mga2 (malo, 21:01:09)
    4. http://pkgsubmit.mageia.org/autobuild/results.php?run=2013-01-11 (pterjan, 21:08:34)
    5. ACTION: pterjan will mail -dev with a list of packages which failed the mass rebuild (malo, 21:19:48)
    6. http://mtf.no-ip.co.uk/pub/linux/barjac/boost/boost.txt (barjac, 21:22:44)
    7. ACTION: barjac is going to provide alternatives for boost to minimize disruption either downgrade to 1.51 or upgrade to 1.53. (malo, 21:31:24)

  3. Review of release critical bugs (malo, 21:34:17)
    1. ACTION: coling will help with the dbus problems (malo, 21:44:43)
    2. https://bugs.mageia.org/show_bug.cgi?id=8354 is also for coling (malo, 21:58:27)
    3. there are still 57 release critical bugs remaining. (malo, 22:37:38)
    4. ennael is building mga3 beta4 isos and working on fixing some of the CD/DVD bugs (malo, 22:38:11)
    5. coling works on the dbus, logging and udev bugs (malo, 22:39:10)
    6. AL13N works on the XEN bugs (malo, 22:39:30)
    7. guillomovitch works on the apache bugs. (malo, 22:39:52)
    8. everyone else should help both with testing the upcoming beta4 (malo, 22:42:37)
    9. https://bugs.mageia.org/show_bug.cgi?id=7443 (guillomovitch, 22:42:41)
    10. https://bugs.mageia.org/show_bug.cgi?id=6805 (guillomovitch, 22:43:52)
    11. ACTION: everyone looks both at the release critical list and at the bugs assigned to yourself or to packages you are concerned about. (malo, 22:50:39)
    12. the list of opened bugs needs to be reduced in order to release mageia 3. Time is now pressing. (malo, 22:51:09)
    13. release freeze is in 12 days, so please ask for freeze push for bug fix releases quickly. (malo, 22:53:08)
    14. ACTION: malo will send a mail to -dev reminding people of the approaching release freeze (malo, 22:54:39)

  4. grub2 as default bootloader (malo, 22:55:30)
    1. ACTION: barjac will post on -dev with a summary of the current situation (things which work and don't work) with grub2? (malo, 23:06:02)


Meeting ended at 23:07:49 UTC (full logs).

Action items

  1. Solbu is in charge of ultrastardx (remove it or update it)
  2. Solbu is actually in charge of reducing that list
  3. pterjan and guillomovitch are in charge of fixing or removing the packages not rebuilt since mga1
  4. spturtle and mitya and wally_ are in charge of fixing or removing the packages not rebuilt since mga2
  5. pterjan will mail -dev with a list of packages which failed the mass rebuild
  6. barjac is going to provide alternatives for boost to minimize disruption either downgrade to 1.51 or upgrade to 1.53.
  7. coling will help with the dbus problems
  8. everyone looks both at the release critical list and at the bugs assigned to yourself or to packages you are concerned about.
  9. malo will send a mail to -dev reminding people of the approaching release freeze
  10. barjac will post on -dev with a summary of the current situation (things which work and don't work) with grub2?


Action items, by person

  1. barjac
    1. barjac is going to provide alternatives for boost to minimize disruption either downgrade to 1.51 or upgrade to 1.53.
    2. barjac will post on -dev with a summary of the current situation (things which work and don't work) with grub2?
  2. coling
    1. coling will help with the dbus problems
  3. guillomovitch
    1. pterjan and guillomovitch are in charge of fixing or removing the packages not rebuilt since mga1
  4. malo
    1. malo will send a mail to -dev reminding people of the approaching release freeze
  5. mitya
    1. spturtle and mitya and wally_ are in charge of fixing or removing the packages not rebuilt since mga2
  6. pterjan
    1. pterjan and guillomovitch are in charge of fixing or removing the packages not rebuilt since mga1
    2. pterjan will mail -dev with a list of packages which failed the mass rebuild
  7. Solbu
    1. Solbu is in charge of ultrastardx (remove it or update it)
    2. Solbu is actually in charge of reducing that list
  8. spturtle
    1. spturtle and mitya and wally_ are in charge of fixing or removing the packages not rebuilt since mga2
  9. wally_
    1. spturtle and mitya and wally_ are in charge of fixing or removing the packages not rebuilt since mga2


People present (lines said)

  1. malo (192)
  2. AL13N (57)
  3. Luigi12_work (55)
  4. DavidWHodgins (48)
  5. coling (40)
  6. neoclust (38)
  7. barjac (21)
  8. [mbot (17)
  9. guillomovitch (16)
  10. pterjan (16)
  11. Solbu (13)
  12. ennael (10)
  13. spturtle (9)
  14. mitya (9)
  15. leuhmanu (7)
  16. Inigo_Montoya` (5)
  17. Sophie (5)
  18. wally_ (3)
  19. sebsebseb (1)


Generated by MeetBot 0.1.4.