#mageia-dev Meeting

Meeting started by ennael at 20:05:42 UTC (full logs).

Meeting summary

  1. Mageia SIGs (Special Interest Groups) (ennael, 20:07:42)
    1. ACTION: send an email explaining SIGs and asking for volunteers (ennael, 20:55:02)

  2. restarting mentoring process (ennael, 20:55:54)
    1. ACTION: malo will mail -dev about proposals to improve mentoring process and manage it as a group (ennael, 21:11:56)

  3. release critical bugs (ennael, 21:19:27)
    1. ACTION: ennael, malo and philippeM will follow release critical bugs (ennael, 21:39:41)


Meeting ended at 21:47:09 UTC (full logs).

Action items

  1. send an email explaining SIGs and asking for volunteers
  2. malo will mail -dev about proposals to improve mentoring process and manage it as a group
  3. ennael, malo and philippeM will follow release critical bugs


Action items, by person

  1. ennael
    1. ennael, malo and philippeM will follow release critical bugs
  2. malo
    1. malo will mail -dev about proposals to improve mentoring process and manage it as a group
    2. ennael, malo and philippeM will follow release critical bugs
  3. philippeM
    1. ennael, malo and philippeM will follow release critical bugs


People present (lines said)

  1. malo (109)
  2. ennael (58)
  3. AL13N (44)
  4. MrsB (13)
  5. sander85 (10)
  6. DavidWHodgins (9)
  7. tmb (7)
  8. philippeM (7)
  9. Oro_Valley (3)
  10. fathom_ (3)
  11. neoclust (2)
  12. Inigo_Montoya (2)
  13. leuhmanu (2)
  14. [mbot (1)


Generated by MeetBot 0.1.4.