#mageia-dev Meeting

Meeting started by ennael at 20:07:25 UTC (full logs).

Meeting summary

  1. packagers team organization (ennael, 20:08:30)
    1. ACTION: vote packager team will start just after meeting (ennael, 20:20:17)

  2. quick review for Mageia 3 beta 3 and planning (ennael, 20:20:41)
  3. release critical bugs review (ennael, 20:28:37)
    1. https://docs.google.com/spreadsheet/ccc?key=0Ao3phYOTRNeQdEEtSjBSSWkxTmdIcmJZcGtfYjN1NVE#gid=0 (ennael, 20:29:53)


Meeting ended at 21:01:13 UTC (full logs).

Action items

  1. vote packager team will start just after meeting


People present (lines said)

  1. ennael (75)
  2. neoclust (12)
  3. DavidWHodgins (7)
  4. oeai (6)
  5. malo (6)
  6. tmb (6)
  7. guillomovitch (4)
  8. leuhmanu (3)
  9. sander85 (3)
  10. Oro_Valley (2)
  11. Inigo_Montoya (2)
  12. Kharec (2)
  13. Akien (2)
  14. [mbot (1)
  15. sebsebseb (1)
  16. philippem (1)


Generated by MeetBot 0.1.4.