20:07:25 <ennael> #startmeeting
20:07:25 <Inigo_Montoya> Meeting started Wed Mar 13 20:07:25 2013 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:25 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:08:14 <ennael> ok thanks for attending tonight
20:08:16 <ennael> let start
20:08:23 <neoclust> hello
20:08:30 <ennael> #topic packagers team organization
20:09:54 <ennael> ok as said in ML, as stated in Mageia status we need to renew the people in charge of organizin the packager team
20:10:38 <ennael> we should close this topic by the end of the week
20:10:59 <ennael> we can call these guys leaders, deputy, representatives as you want
20:11:16 <ennael> they are just around to help managing the team and make it organized
20:12:19 <ennael> so for now we have 3 people
20:12:32 <ennael> philippe Makovski
20:12:35 <ennael> malo
20:12:41 <ennael> and me
20:13:01 <ennael> 3 people is better as there is quite a lot of work and we are not always available
20:13:37 <ennael> as quite a lot of people are missing tonight I propose a vote on epoll  so that everybody can aprticipate
20:13:45 <ennael> but make it short 2 or 3 days
20:13:48 <ennael> is that ok ?
20:14:31 <neoclust> seems OK
20:15:04 <ennael> (I killed them all, it's easier to decide :p)
20:15:07 <tmb> yep
20:15:31 <ennael> so I will create the vote just after the meeting
20:15:33 <malo> Are there any other candidates?
20:15:36 <Kharec> seems ok to mee too
20:15:44 <Kharec> malo: I would but nt much time :)
20:15:57 <ennael> malo: nope
20:17:06 <malo> philippem: here?
20:19:26 <philippem> yes, I'm here, I was on another meeting (Firebird) but now I'm there
20:19:31 <ennael> great
20:19:35 <ennael> hi philippem
20:19:39 <malo> philippem: great :-)
20:19:41 <neoclust> ennael: who can vote ?
20:19:52 <ennael> neoclust: all people having a packager account
20:19:57 <neoclust> ok tks
20:20:17 <ennael> #action vote packager team will start just after meeting
20:20:26 <ennael> ok next topic then
20:20:41 <ennael> #topic quick review for Mageia 3 beta 3 and planning
20:20:56 <ennael> ok so as you may have seen beta 3 is released at last
20:20:57 <ennael> :)
20:21:11 <ennael> thanks packagers and QA team
20:21:52 <ennael> ah MrsB|away is not around
20:22:23 <malo> QA did a good job as usual :-)
20:22:41 <DavidWHodgins> Thanks, on behalf of the qa team!
20:22:46 <ennael> :)
20:23:21 <ennael> maybe we will need to be more reactive for beta4 tests so if people around want to give a hand feel free to ping QA
20:23:54 <DavidWHodgins> More people are always welcome!
20:24:33 <ennael> next beta is planned for 28th of march
20:25:53 <ennael> so in between we need all of you working on fixing bugs
20:26:21 <ennael> I was speaking with malo this afternoon and was wondering how to get interest in fixing bugs
20:26:47 <ennael> we can speak about this later but still we need to have more apckagers working on it and not only on their own packages
20:28:27 <ennael> so let start next topic right now maybe people will be more active :)
20:28:37 <ennael> #topic release critical bugs review
20:29:07 <ennael> so unfortunately the list is not decreasing as expected
20:29:18 <ennael> we have 57 of them listed for now
20:29:52 <ennael> here is a short document I made this afternoon
20:29:53 <ennael> https://docs.google.com/spreadsheet/ccc?key=0Ao3phYOTRNeQdEEtSjBSSWkxTmdIcmJZcGtfYjN1NVE#gid=0
20:29:56 <[mbot> [ Welcome to Google Docs ]
20:30:08 <ennael> imported from Bugzilla relase critical bugs
20:31:06 <ennael> I would like us to be able to update it while people are working and getting results on them
20:32:02 <ennael> some are in hands and should be fixed for beta4 release
20:32:52 <ennael> coling: are you around?
20:33:34 <ennael> tmb: what status do we have about broadcom drivers?
20:33:49 <malo> bug 2317 is not in the list?
20:34:12 <guillomovitch> the dirvers needing a non-free firmware missing after installation ?
20:34:34 * Akien heard the name of The-Bug-Whose-Name-Should-Not-Be-Spoken /o\
20:34:38 <ennael> well we tried to use free driver on beta 2 to check how it's working
20:34:55 <ennael> and we had to decide after that how to handle boradcom
20:35:23 <guillomovitch> I installed the beta last week on a dedibox, I had the issue
20:36:05 <ennael> tmb: do you have any clue on that subject ?
20:37:28 <guillomovitch> Akien: if you can't say the name, you can maybe name the bugzilla id :) ?
20:37:45 <ennael> 2317
20:37:49 <Akien> guillomovitch: It's its id you shall not speak!
20:37:56 <ennael> don't know why it's not in list
20:38:44 <guillomovitch> 91 comments, impressive
20:39:41 <DavidWHodgins> Also, [Bug 5661] Can not unlock and set /home on my crypted home partition on logical volume (LVM) to use it
20:40:30 <ennael> so tmb is quite busy at the moment
20:40:37 <ennael> volunteer for 2317?
20:41:06 <tmb> well, one part of 2317 is fixed, as media management does not shoq "add updates only" anymore
20:41:16 <tmb> show*
20:41:22 <leuhmanu> this is not fixed
20:41:30 <ennael> leuhmanu: nobody said that
20:41:45 <leuhmanu> and you don't add mga2 bugs in your search
20:41:55 <ennael> tmb: what part is it remaining ?
20:41:57 <leuhmanu> + sysadmin one
20:42:05 <ennael> leuhmanu: we are not in sysadmin meeting
20:42:44 <tmb> ennael: the part that mgaupdate should use more than update medias when checking deps
20:43:27 <ennael> tmb: can you just update the bug with this part so that we can find a victim^w^wvolunteer ?
20:44:38 <tmb> I can soon-ish... I also need to check if tv has done anytyhing with it as I know he was atleast looking on the issue at one point...
20:44:50 <DavidWHodgins> Ideally, it should be ready for beta 4, so it can have proper testing before final release.
20:45:00 <ennael> tmb: ok thanks
20:46:25 <oeai> for beta3 with ati no boot - one solution is adding nokmsboot for boot linux if fglrx driver is in use, or modeset=1? else i've uninstalled ati - then kms is working on dri, or i've seen that probably beta ati driver can fix the problem with some catalyst-hook
20:47:03 <ennael> have you add this in bug report?
20:47:13 <oeai> no
20:47:23 <oeai> i was posting on irc qa
20:47:39 <oeai> had no chance to open bugzilla
20:47:40 <ennael> so no bug report about it.
20:47:56 <oeai> 5426
20:48:56 <ennael> ok can you please update it?
20:49:12 <oeai> k i\l l try
20:49:26 <ennael> thanks
20:50:01 <ennael> 9249
20:52:14 <sander85> hmm, i'm not so sure that 9249 is release blocker
20:52:42 <sander85> it may be on live and may not work.. but we can fix it with update.. if it is fixable at all
20:52:48 <ennael> yep
20:52:53 <ennael> I think so also
20:53:01 <neoclust> we need to see if this is valid on non live too brw
20:53:03 <neoclust> btw
20:53:39 <neoclust> arg :( diamondcard.us is something we need to pay to test :) i will try with an other sip :)
20:53:42 <DavidWHodgins> It was reported after install, not while running in live mode.
20:53:59 <ennael> neoclust: can you give a try?
20:54:12 <neoclust> ennael: you really want me dead ? :)
20:54:15 <sebsebseb> hi
20:54:17 <ennael> yes :)
20:54:20 <neoclust> ennael: i can test the bug yes :)
20:54:27 <ennael> #8194
20:54:34 <ennael> it needs some tests using beta 3
20:54:39 <ennael> volunteer ?
20:55:35 <neoclust> no sorry :)
20:55:50 <neoclust> AL13N: something you can help ?
20:56:18 <neoclust> AL13N: as you already patched diskdrake
20:56:25 <DavidWHodgins> Is #8194 a dup of #5661
20:57:52 <Oro_Valley> What about #9362
20:57:59 <ennael> wait please
20:58:02 <Oro_Valley> it has been around for a long time
20:59:01 <ennael> ok it looks like listing bugs here tonight will not be very efficient. we will use -dev rather
20:59:57 <ennael> anything to add ?
21:00:36 <DavidWHodgins> Not here.
21:00:40 <tmb> nope
21:01:01 <malo> most of these bugs are quite involved and only few people can help solve them ...
21:01:04 <sander85> i have ot question for tmb, torrents for beta3? :)
21:01:07 <ennael> ok let close this meeting then. Hope we will have more reactions on ML
21:01:13 <ennael> #endmeeting