#mageia-dev Meeting

Meeting started by ennael at 20:11:32 UTC (full logs).

Meeting summary

  1. DuckDuckGo integration (ennael, 20:12:28)
    1. ACTION: ennael will send an email to review browsers to be updated (ennael, 20:17:46)

  2. Beta 1 deadline and Mageia 3 features (ennael, 20:24:22)
    1. ACTION: mail -dev about process of non-free drivers proposal during install (ennael, 20:30:43)
    2. https://bugs.mageia.org/buglist.cgi?quicksearch=P1 blocker bugs (leuhmanu, 20:48:30)
    3. ACTION: a review of blocker bugs will be mailed every 2 weeks about until final release (ennael, 20:51:50)
    4. https://wiki.mageia.org/en/FeatureMageia3_Review ([mbot, 20:54:55)

  3. Improve / remember /write policy about packages management (ennael, 21:03:31)
    1. https://www.mageia.org/pipermail/mageia-dev/2012-November/020312.html (ennael, 21:04:49)
    2. https://wiki.mageia.org/en/Policies (malo, 21:07:47)
    3. https://wiki.mageia.org/en/Software_inclusion_policy (malo, 21:25:56)
    4. ACTION: complete https://wiki.mageia.org/en/Software_inclusion_policy (ennael, 21:27:33)
    5. https://bugs.mageia.org/buglist.cgi?product=Mageia&component=New%20RPM%20package%20request&resolution=--- (leuhmanu, 21:32:33)
    6. ACTION: rewrite, complete wiki pages about drop and add packages policies (ennael, 21:45:14)


Meeting ended at 21:51:13 UTC (full logs).

Action items

  1. ennael will send an email to review browsers to be updated
  2. mail -dev about process of non-free drivers proposal during install
  3. a review of blocker bugs will be mailed every 2 weeks about until final release
  4. complete https://wiki.mageia.org/en/Software_inclusion_policy
  5. rewrite, complete wiki pages about drop and add packages policies


Action items, by person

  1. ennael
    1. ennael will send an email to review browsers to be updated
  2. UNASSIGNED
    1. mail -dev about process of non-free drivers proposal during install
    2. a review of blocker bugs will be mailed every 2 weeks about until final release
    3. complete https://wiki.mageia.org/en/Software_inclusion_policy
    4. rewrite, complete wiki pages about drop and add packages policies


People present (lines said)

  1. ennael (129)
  2. malo (39)
  3. leuhmanu (32)
  4. Luigi12_work (28)
  5. shikamaru (27)
  6. MrsB (12)
  7. coling (4)
  8. [mbot (3)
  9. Inigo_Montoya (3)
  10. barjac (3)
  11. pterjan (3)
  12. mitya (2)
  13. Solbu (2)
  14. rindolf (1)
  15. grenoya (1)
  16. trem (1)
  17. Sophie (1)


Generated by MeetBot 0.1.4.