#mageia-dev Meeting

Meeting started by ennael at 20:09:53 UTC (full logs).

Meeting summary

    1. HELP: (guillomovitch, 20:10:32)

  1. faac in Mageia (ennael, 20:14:45)
    1. http://www.gnu.org/licenses/gpl-faq.html#GPLIncompatibleLibs (tmb, 20:28:41)
    2. ACTION: rindolf ask the SFLC about distributing a GPL software (cinerella) linked against non-GPL code (libfaac) (guillomovitch, 20:35:46)
    3. ACTION: guillomovitch see with cinerella authors for an exception if needed once we have SFLC answer (guillomovitch, 20:37:49)
    4. AGREED: let's discuss faac distribution issue later, if it's worth the effort (guillomovitch, 20:38:41)
    5. AGREED: let's consider 1 december as deadline for mageia3 integration (guillomovitch, 20:45:05)
    6. ACTION: guillomovitch will mail -dev to explain these steps (ennael, 20:46:50)

  2. Mageia 1 EOL (ennael, 20:48:10)
    1. http://www.mageia.org/fr/support/ is now up to date (ennael, 20:50:07)

  3. Mageia 3 alpha 3 release (ennael, 20:57:50)
  4. Main features review (ennael, 21:08:10)
  5. Review of pending security updates (ennael, 21:47:17)
    1. https://www.mageia.org/pipermail/mageia-dev/2012-November/019745.html is the most recent list (Luigi12_work, 21:47:37)
    2. https://www.mageia.org/pipermail/mageia-dev/2012-November/019745.html (ennael, 21:47:42)

  6. mga1 status on mirrors after EOL (ennael, 21:55:11)


Meeting ended at 22:03:14 UTC (full logs).

Action items

  1. rindolf ask the SFLC about distributing a GPL software (cinerella) linked against non-GPL code (libfaac)
  2. guillomovitch see with cinerella authors for an exception if needed once we have SFLC answer
  3. guillomovitch will mail -dev to explain these steps


Action items, by person

  1. guillomovitch
    1. guillomovitch see with cinerella authors for an exception if needed once we have SFLC answer
    2. guillomovitch will mail -dev to explain these steps
  2. rindolf
    1. rindolf ask the SFLC about distributing a GPL software (cinerella) linked against non-GPL code (libfaac)


People present (lines said)

  1. ennael (84)
  2. guillomovitch (70)
  3. coling (34)
  4. tmb (29)
  5. MrsB (26)
  6. Luigi12_work (20)
  7. Solbu (16)
  8. AL13N (16)
  9. rindolf (10)
  10. anaselli (7)
  11. sander85 (5)
  12. DavidWHodgins (5)
  13. Inigo_Montoya` (3)
  14. pasmatt (1)
  15. grenoya (1)
  16. [mbot (1)
  17. leuhmanu (1)


Generated by MeetBot 0.1.4.