#mageia-dev Meeting

Meeting started by ennael at 19:18:04 UTC (full logs).

Meeting summary

  1. Mageia 3 alpha 2 (ennael, 19:21:14)
    1. https://www.mageia.org/pipermail/mageia-dev/2012-September/018863.html (ennael, 19:38:11)

  2. Mageia 3 features (ennael, 19:47:34)
    1. https://wiki.mageia.org/en/FeatureMageia3_Review (ennael, 19:49:18)

  3. reorganize mentoring (ennael, 20:03:18)
    1. https://wiki.mageia.org/en/Becoming_a_Mageia_Mentor (ennael, 20:04:52)

  4. Pending updates (ennael, 20:10:20)
    1. https://bugs.mageia.org/buglist.cgi?quicksearch=comp:secu+-kw:vali+-@qa-b (quick one) (leuhmanu, 20:14:19)
    2. ACTION: ask contribution on pending updates https://bugs.mageia.org/buglist.cgi?quicksearch=comp:secu+-kw:vali+-@qa-b (ennael, 20:16:01)


Meeting ended at 20:18:05 UTC (full logs).

Action items

  1. ask contribution on pending updates https://bugs.mageia.org/buglist.cgi?quicksearch=comp:secu+-kw:vali+-@qa-b


People present (lines said)

  1. ennael (100)
  2. Luigi12_work (39)
  3. anaselli (25)
  4. coling (14)
  5. ovitters (13)
  6. rindolf (13)
  7. mchou (13)
  8. AL13N (12)
  9. neoclust (8)
  10. leuhmanu (7)
  11. barjac (3)
  12. Inigo_Montoya (2)
  13. pasmatt (1)
  14. Sophie (1)


Generated by MeetBot 0.1.4.