#mageia-dev Meeting

Meeting started by ennael at 19:11:50 UTC (full logs).

Meeting summary

  1. (ennael, 19:12:39)
  2. Mageia 3 features (ennael, 19:13:07)
    1. ACTION: list of final features is now ready on https://wiki.mageia.org/en/FeatureMageia3_Review (ennael, 19:27:37)
    2. ACTION: blog post is planned to explain it (ennael, 19:27:49)

  3. Avoid orphan commits in svn (ennael, 19:30:33)
    1. ACTION: run a script to check old svn commits every 2 or 4 weeks to check all unsubmitted commits (ennael, 19:39:09)
    2. ACTION: apply freezes on svn commits like we do for packages submissions (ennael, 19:48:44)

  4. short review about arm support (ennael, 19:51:57)
    1. ACTION: check packagers do not delete arm patches because they don't apply (ennael, 19:59:16)

  5. Involvement of packagers in supporting/fixing bugs on stable releases (ennael, 20:09:31)
    1. ACTION: malo will mail -dev about organizing days for bugs fixing in stable releases (ennael, 20:25:26)

  6. look for new apprentices (ennael, 20:28:48)
    1. ACTION: ennael will ping registered mentors and apprentices to have an uptodate status (ennael, 20:33:49)


Meeting ended at 20:39:42 UTC (full logs).

Action items

  1. list of final features is now ready on https://wiki.mageia.org/en/FeatureMageia3_Review
  2. blog post is planned to explain it
  3. run a script to check old svn commits every 2 or 4 weeks to check all unsubmitted commits
  4. apply freezes on svn commits like we do for packages submissions
  5. check packagers do not delete arm patches because they don't apply
  6. malo will mail -dev about organizing days for bugs fixing in stable releases
  7. ennael will ping registered mentors and apprentices to have an uptodate status


Action items, by person

  1. ennael
    1. ennael will ping registered mentors and apprentices to have an uptodate status
  2. malo
    1. malo will mail -dev about organizing days for bugs fixing in stable releases
  3. UNASSIGNED
    1. list of final features is now ready on https://wiki.mageia.org/en/FeatureMageia3_Review
    2. blog post is planned to explain it
    3. run a script to check old svn commits every 2 or 4 weeks to check all unsubmitted commits
    4. apply freezes on svn commits like we do for packages submissions
    5. check packagers do not delete arm patches because they don't apply


People present (lines said)

  1. ennael (152)
  2. malo (47)
  3. MrsB (32)
  4. coling (24)
  5. doktor5000__ (20)
  6. coincoin (15)
  7. tmb (14)
  8. grenoya (8)
  9. Luigi12_work (6)
  10. blino (5)
  11. rindolf (5)
  12. erzulie (4)
  13. AL13N (4)
  14. Inigo_Montoya (3)
  15. stblack (3)
  16. wally_ (2)
  17. sebsebseb (2)
  18. spturtle (1)
  19. DavidWHodgins (1)


Generated by MeetBot 0.1.4.