#mageia-dev Meeting

Meeting started by ennael at 19:10:15 UTC (full logs).

Meeting summary

  1. (ennael, 19:11:10)
  2. post-mortem review (ennael, 19:11:37)
    1. planning will be enforced especially during freezes to focus on bug fixes (ennael, 19:20:33)

  3. collaboration policy (ennael, 19:22:03)
  4. reminder: Mageia 3 features (ennael, 19:41:59)
    1. https://wiki.mageia.org/en/Category:ProposedFeatureMageia3 (ennael, 19:42:42)
    2. https://wiki.mageia.org/en/Features_policy (AL13N, 19:49:07)

  5. backports (ennael, 19:49:09)
    1. https://wiki.mageia.org/en/Backports_policy (ennael, 19:51:44)
    2. QA is ok to work on backports tests with lower priority / updates (ennael, 19:52:09)
    3. QA would like the person requesting the backport to help with testing too (ennael, 19:53:18)
    4. ACTION: sysadmin team will activate backport in coming week (ennael, 19:54:20)

  6. non-free firmware management (ennael, 20:04:08)
  7. mentoring review (ennael, 20:08:14)
    1. https://wiki.mageia.org/en/Becoming_a_Mageia_Packager#Packager_apprentice_candidates (doktor5000_, 20:11:45)
    2. https://wiki.mageia.org/en/Becoming_a_Mageia_Packager (andre999, 20:12:16)
    3. https://wiki.mageia.org/en/Becoming_a_Mageia_Mentor (andre999, 20:12:34)
    4. apprentices have now nearly all a mentor, we are looking for new apprentices (ennael, 20:13:11)
    5. ACTION: call for apprentices to be done in coming days (ennael, 20:15:22)

  8. bug #2317 (ennael, 20:19:09)
    1. https://bugs.mageia.org/show_bug.cgi?id=2317 (ennael, 20:19:15)
    2. https://wiki.mageia.org/en/Feature:UpdatesCanUseDependenciesFromOtherRepos (AL13N, 20:20:23)
    3. ACTION: ennael will sen a mail about this bug to ask for participation (patch...) (ennael, 20:36:34)

  9. maintainance management (ennael, 20:38:52)
    1. a packager has to mail -dev and add vacations in wiki if leaving for a long time (ennael, 20:53:16)
    2. if nothing is done within 1 month, a mail is sent to him and packages proposed for maintainance on -dev (ennael, 20:53:46)
    3. commits activity and bugzilla will be used to detect inactive packagers (ennael, 20:54:08)
    4. ACTION: packager policy will be added (ennael, 20:58:30)


Meeting ended at 21:04:50 UTC (full logs).

Action items

  1. sysadmin team will activate backport in coming week
  2. call for apprentices to be done in coming days
  3. ennael will sen a mail about this bug to ask for participation (patch...)
  4. packager policy will be added


Action items, by person

  1. ennael
    1. ennael will sen a mail about this bug to ask for participation (patch...)
  2. UNASSIGNED
    1. sysadmin team will activate backport in coming week
    2. call for apprentices to be done in coming days
    3. packager policy will be added


People present (lines said)

  1. ennael (212)
  2. AL13N (84)
  3. anaselli (51)
  4. coling (42)
  5. Solbu (30)
  6. Umeaboy (30)
  7. MrsB (30)
  8. andre999 (27)
  9. leuhmanu (26)
  10. boklm (25)
  11. tmb (18)
  12. proyvind (18)
  13. erzulie (18)
  14. Stormi (13)
  15. rqcursq (13)
  16. doktor5000_ (10)
  17. sebsebseb (9)
  18. DavidWHodgins (7)
  19. Kharec (6)
  20. Sophie (5)
  21. rindolf (5)
  22. linuxguy101 (3)
  23. Inigo_Montoya (3)
  24. sander85 (2)
  25. agron_ (1)
  26. ovitters (1)
  27. [mbot (1)


Generated by MeetBot 0.1.4.