#mageia-dev Meeting

Meeting started by ennael at 19:13:05 UTC (full logs).

Meeting summary

  1. Mageia 2 release and post-mortem (ennael, 19:14:02)
    1. ACTION: fill packagers post-mortem within 2 weeks (ennael, 19:17:46)

  2. Mageia 3 planning (ennael, 19:22:17)
    1. final release is planned for 20/03/2013 (ennael, 19:24:25)
    2. version freeze will be on 02/01/2013 (ennael, 19:36:09)
    3. release freeze is 21/02/2013 (ennael, 19:39:33)
    4. string freeze is planned for 14/02/2013 (ennael, 19:42:00)

  3. Mageia 3 specifications (ennael, 19:45:39)
    1. https://wiki.mageia.org/en/Features_policy (ennael, 19:51:57)
    2. https://wiki.mageia.org/en/Feature_Template (ennael, 19:52:30)
    3. ACTION: coling will add contingency on feature template (ennael, 20:01:05)
    4. ACTION: ennael will mail -dev about all this (ennael, 20:01:33)

  4. radeon firmware in non-free (ennael, 20:14:17)
    1. https://wiki.mageia.org/en/Mirrors_policy#nonfree "contains apps/drivers/firmware that are free to redistribute but we dont have redistributable source for" (boklm, 20:24:50)


Meeting ended at 20:32:36 UTC (full logs).

Action items

  1. fill packagers post-mortem within 2 weeks
  2. coling will add contingency on feature template
  3. ennael will mail -dev about all this


Action items, by person

  1. coling
    1. coling will add contingency on feature template
  2. ennael
    1. ennael will mail -dev about all this


People present (lines said)

  1. ennael (213)
  2. AL13N (66)
  3. anaselli (55)
  4. pterjan (29)
  5. coling (26)
  6. blino (25)
  7. sebsebseb (20)
  8. boklm (13)
  9. lemonzest (11)
  10. tmb (11)
  11. erzulie (8)
  12. coincoin (5)
  13. ovitters (5)
  14. Inigo_Montoya` (4)
  15. Kharec (4)
  16. erwan_ta- (3)
  17. leuhmanu (2)
  18. shikamaru (2)
  19. Stormi (1)


Generated by MeetBot 0.1.4.