#mageia-dev Meeting

Meeting started by ennael at 19:19:20 UTC (full logs).

Meeting summary

  1. RC isos (ennael, 19:20:39)
    1. ACTION: tests needed on live CDs (ennael, 19:23:20)
    2. ACTION: tests needed for upgrade (ennael, 19:23:49)
    3. as a reminder final release is planned for 22d of may (ennael, 19:27:17)
    4. ACTION: pterjan will submit a package in update media to test it at the end of classical installer (ennael, 19:39:17)

  2. release blocker bugs review (ennael, 19:40:53)
    1. https://bugs.mageia.org/query.cgi?bug_status=NEW&bug_status=UNCONFIRMED&bug_status=ASSIGNED&bug_status=REOPENED&bug_status=VERIFIED&priority=release_blocker&product=Mageia&query_format=advanced&version=Cauldron&known_name=release_blocker (ennael, 19:41:21)
    2. https://bugs.mageia.org/show_bug.cgi?id=5798 (ennael, 19:41:50)
    3. https://bugs.mageia.org/show_bug.cgi?id=5796 (ennael, 19:42:32)
    4. https://bugs.mageia.org/show_bug.cgi?id=5734 - what should we do about that? (rindolf, 19:46:19)
    5. https://bugs.mageia.org/show_bug.cgi?id=5791 (ennael, 19:48:48)
    6. https://bugs.mageia.org/show_bug.cgi?id=5767 (ennael, 19:51:22)
    7. ACTION: #5798 tests tomorrow by ennael (ennael, 19:54:08)
    8. ACTION: #5796 needs more infomation from MrsB (ennael, 19:54:14)
    9. ACTION: #5791 needs more tests + 1 DVD iso including mariadb (ennael, 19:54:36)
    10. ACTION: #5767 rindolf will have a look and prpose a fix for friday (ennael, 19:55:05)
    11. ACTION: AL13N will update release notes about upgrade/mariadb (ennael, 19:57:50)
    12. https://wiki.mageia.org/en/Mageia_2_Release_Notes (ennael, 19:59:10)
    13. ACTION: coling will have a look on httpd and check upgrade process (ennael, 19:59:47)
    14. https://bugs.mageia.org/show_bug.cgi?id=5746 (ennael, 20:00:01)
    15. https://bugs.mageia.org/show_bug.cgi?id=5734 (ennael, 20:04:32)
    16. ACTION: #5734 can fixed later through update (ennael, 20:07:30)
    17. https://bugs.mageia.org/show_bug.cgi?id=5674 (ennael, 20:09:59)
    18. ACTION: #5674 coling will track this one (ennael, 20:16:23)
    19. https://bugs.mageia.org/show_bug.cgi?id=5672 (ennael, 20:16:35)
    20. https://bugs.mageia.org/show_bug.cgi?id=5567 (ennael, 20:19:53)
    21. ACTION: #5674 needs reproducing (AL13N, 20:20:44)
    22. ACTION: #5567 tmb provides some tests - Stormi will give results (ennael, 20:24:19)
    23. https://bugs.mageia.org/show_bug.cgi?id=5462 (ennael, 20:25:55)
    24. https://bugs.mageia.org/show_bug.cgi?id=5426 (ennael, 20:28:53)
    25. ACTION: #5426 anaselli will test (AL13N, 20:33:59)
    26. https://bugs.mageia.org/show_bug.cgi?id=5192 (ennael, 20:34:35)
    27. https://bugs.mageia.org/show_bug.cgi?id=4772 (ennael, 20:35:17)
    28. ACTION: #5192 #4772 waiting for updates after RC tests (ennael, 20:36:10)
    29. https://bugs.mageia.org/show_bug.cgi?id=1812 (ennael, 20:37:43)
    30. ACTION: AL13N add #1812 to errata (ennael, 20:40:12)
    31. https://bugs.mageia.org/show_bug.cgi?id=2120 (ennael, 20:40:54)
    32. ACTION: #5262 coling will fix remaining packages (ennael, 20:47:20)
    33. https://bugs.mageia.org/show_bug.cgi?id=3342 (ennael, 20:48:34)
    34. https://bugs.mageia.org/show_bug.cgi?id=4136 (ennael, 20:49:01)
    35. https://bugs.mageia.org/show_bug.cgi?id=5103 (ennael, 20:50:08)
    36. https://bugs.mageia.org/show_bug.cgi?id=5357 is this really release_blocker? (sander85, 20:53:32)
    37. https://bugs.mageia.org/show_bug.cgi?id=5686 (ennael, 20:54:32)
    38. ACTION: coling to revert memcached in svn. (coling, 21:04:28)

  3. final planning (ennael, 21:07:58)
    1. security updates submission will stop on 12nd of may (ennael, 21:09:45)
    2. repository will be frozen sunday evening for first builds of final isos (ennael, 21:14:11)


Meeting ended at 21:19:02 UTC (full logs).

Action items

  1. tests needed on live CDs
  2. tests needed for upgrade
  3. pterjan will submit a package in update media to test it at the end of classical installer
  4. #5798 tests tomorrow by ennael
  5. #5796 needs more infomation from MrsB
  6. #5791 needs more tests + 1 DVD iso including mariadb
  7. #5767 rindolf will have a look and prpose a fix for friday
  8. AL13N will update release notes about upgrade/mariadb
  9. coling will have a look on httpd and check upgrade process
  10. #5734 can fixed later through update
  11. #5674 coling will track this one
  12. #5674 needs reproducing
  13. #5567 tmb provides some tests - Stormi will give results
  14. #5426 anaselli will test
  15. #5192 #4772 waiting for updates after RC tests
  16. AL13N add #1812 to errata
  17. #5262 coling will fix remaining packages
  18. coling to revert memcached in svn.


Action items, by person

  1. AL13N
    1. AL13N will update release notes about upgrade/mariadb
    2. AL13N add #1812 to errata
  2. anaselli
    1. #5426 anaselli will test
  3. coling
    1. coling will have a look on httpd and check upgrade process
    2. #5674 coling will track this one
    3. #5262 coling will fix remaining packages
    4. coling to revert memcached in svn.
  4. ennael
    1. #5798 tests tomorrow by ennael
  5. pterjan
    1. pterjan will submit a package in update media to test it at the end of classical installer
  6. rindolf
    1. #5767 rindolf will have a look and prpose a fix for friday
  7. Stormi
    1. #5567 tmb provides some tests - Stormi will give results
  8. tmb
    1. #5567 tmb provides some tests - Stormi will give results
  9. UNASSIGNED
    1. tests needed on live CDs
    2. tests needed for upgrade
    3. #5796 needs more infomation from MrsB
    4. #5791 needs more tests + 1 DVD iso including mariadb
    5. #5734 can fixed later through update
    6. #5674 needs reproducing
    7. #5192 #4772 waiting for updates after RC tests


People present (lines said)

  1. ennael (199)
  2. coling (109)
  3. AL13N (67)
  4. erzulie (30)
  5. anaselli (25)
  6. leuhmanu (25)
  7. tmb (23)
  8. pterjan (21)
  9. zezinho (15)
  10. Stormi (9)
  11. rindolf (9)
  12. Luigi12 (7)
  13. remmy (6)
  14. sander85 (4)
  15. Umeaboy (3)
  16. Inigo_Montoya` (3)
  17. Led43_mag2 (3)
  18. Sophie (2)
  19. boklm (2)
  20. guillomovitch (1)
  21. trem (1)
  22. sebsebseb (1)
  23. [mbot (1)


Generated by MeetBot 0.1.4.