#mageia-dev Meeting

Meeting started by guillomovitch at 19:05:12 UTC (full logs).

Meeting summary

  1. release_blocker bugs (guillomovitch, 19:12:50)
    1. https://bugs.mageia.org/show_bug.cgi?id=5046 (guillomovitch, 19:15:39)
    2. https://bugs.mageia.org/show_bug.cgi?id=5034 (guillomovitch, 19:17:08)
    3. http://www.nvnews.net/vbulletin/showthread.php?t=177732 (dwalluck, 19:18:47)
    4. https://bugs.mageia.org/show_bug.cgi?id=4300 (guillomovitch, 19:21:53)
    5. https://bugs.mageia.org/show_bug.cgi?id=3342 (guillomovitch, 19:25:44)
    6. https://bugs.mageia.org/show_bug.cgi?id=2120 (guillomovitch, 19:37:49)
    7. upgrade tracker #3342 has 8 bugs, including 1 release blocker (guillomovitch, 19:39:16)
    8. artwork tracker #4300 has 1 bug (guillomovitch, 19:39:53)
    9. oxygen tracker #5034 has 3 bugs (guillomovitch, 19:40:36)
    10. security tracker #5046 has 3 bugs (guillomovitch, 19:41:17)
    11. systemd tracker #2120 has 4 bugs, including 1 release blocker (guillomovitch, 19:44:13)
    12. https://bugs.mageia.org/show_bug.cgi?id=4299 (guillomovitch, 19:44:40)
    13. https://bugs.mageia.org/show_bug.cgi?id=4772 (anaselli, 19:44:57)
    14. gfxboot tracker #4299 has been closed \o/ (guillomovitch, 19:49:29)
    15. https://bugs.mageia.org/show_bug.cgi?id=1994 (guillomovitch, 19:49:39)
    16. https://bugs.mageia.org/show_bug.cgi?id=1215 (guillomovitch, 19:50:09)
    17. Technical Specifications tracker #1994 has 3 bugs, two of them being other trackers (guillomovitch, 19:51:45)
    18. ACTION: ask pterjan about #1215 (guillomovitch, 19:52:02)
    19. https://bugs.mageia.org/show_bug.cgi?id=5015 (guillomovitch, 19:53:00)
    20. wifi tracker #5015 has 10 bugs, but no blocker (guillomovitch, 20:07:08)
    21. wifi tracker #5015 has 9 bugs only now (guillomovitch, 20:08:50)
    22. https://bugs.mageia.org/buglist.cgi?quicksearch=P1 ([mbot, 20:09:47)
    23. https://bugs.mageia.org/buglist.cgi?quicksearch=P1+ver:caul ([mbot, 20:11:43)
    24. https://bugs.mageia.org/show_bug.cgi?id=2317 (guillomovitch, 20:13:43)
    25. https://bugs.mageia.org/buglist.cgi?bug_status=REOPENED&bug_status=NEW&bug_status=ASSIGNED&bug_status=UNCONFIRMED&field0-0-0=priority&query_format=advanced&type0-0-0=anyexact&value0-0-0=release_blocker&order=short_desc%2Cpriority%2Cbug_id%20DESC&query_based_on= (guillomovitch, 20:17:15)
    26. https://bugs.mageia.org/show_bug.cgi?id=5426 (guillomovitch, 20:18:08)
    27. https://bugs.mageia.org/show_bug.cgi?id=4696 (guillomovitch, 20:24:20)
    28. ACTION: anaselli asking in -dev for #5426 (guillomovitch, 20:26:49)
    29. https://bugs.mageia.org/show_bug.cgi?id=4696 (guillomovitch, 20:27:02)
    30. ACTION: Bertl will test #4696 (guillomovitch, 20:28:18)
    31. https://bugs.mageia.org/show_bug.cgi?id=1812 (guillomovitch, 20:28:26)
    32. https://bugs.mageia.org/show_bug.cgi?id=5603 (guillomovitch, 20:33:55)
    33. https://bugs.mageia.org/show_bug.cgi?id=4999 (guillomovitch, 20:35:55)
    34. https://bugs.mageia.org/show_bug.cgi?id=5593 (guillomovitch, 20:39:31)
    35. https://bugs.mageia.org/show_bug.cgi?id=5036 (guillomovitch, 20:46:38)
    36. https://bugs.mageia.org/show_bug.cgi?id=5404 (guillomovitch, 20:47:14)
    37. https://bugs.mageia.org/show_bug.cgi?id=3375 (guillomovitch, 20:52:01)
    38. https://bugs.mageia.org/show_bug.cgi?id=4772 (guillomovitch, 20:55:13)
    39. https://bugs.mageia.org/show_bug.cgi?id=4948 (guillomovitch, 20:58:50)
    40. ACTION: ask pterjan about #4948 (guillomovitch, 20:59:29)
    41. https://bugs.mageia.org/show_bug.cgi?id=5192 (guillomovitch, 21:00:56)
    42. ACTION: no need to ask pterjan about #4948 (guillomovitch, 21:01:20)
    43. https://bugs.mageia.org/show_bug.cgi?id=5044 (guillomovitch, 21:02:53)
    44. https://bugs.mageia.org/show_bug.cgi?id=2975 (guillomovitch, 21:05:57)
    45. https://bugs.mageia.org/show_bug.cgi?id=5672 (guillomovitch, 21:13:27)
    46. https://bugs.mageia.org/show_bug.cgi?id=5674 (guillomovitch, 21:14:21)
    47. https://bugs.mageia.org/show_bug.cgi?id=5567 (guillomovitch, 21:19:10)
    48. still 18 release blocker bugs (guillomovitch, 21:25:11)
    49. approximatively 1/3 having a fix commited, and waiting feedback (guillomovitch, 21:25:33)


Meeting ended at 21:28:28 UTC (full logs).

Action items

  1. ask pterjan about #1215
  2. anaselli asking in -dev for #5426
  3. Bertl will test #4696
  4. ask pterjan about #4948
  5. no need to ask pterjan about #4948


Action items, by person

  1. anaselli
    1. anaselli asking in -dev for #5426
  2. Bertl
    1. Bertl will test #4696
  3. UNASSIGNED
    1. ask pterjan about #1215
    2. ask pterjan about #4948
    3. no need to ask pterjan about #4948


People present (lines said)

  1. guillomovitch (248)
  2. ennael (98)
  3. coling (70)
  4. erzulie (41)
  5. tmb (29)
  6. anaselli (25)
  7. leuhmanu (25)
  8. Bertl (21)
  9. Luigi12_work (12)
  10. Luigi12_work_ (10)
  11. Anssi (9)
  12. blino (6)
  13. doktor5000_ (4)
  14. dwalluck (3)
  15. erwan_taf (2)
  16. barjac (2)
  17. Inigo_Montoya` (2)
  18. sebsebseb (2)
  19. a-865 (2)
  20. [mbot (2)
  21. coincoin (1)
  22. trem (1)


Generated by MeetBot 0.1.4.