#mageia-dev Meeting

Meeting started by ennael at 19:14:59 UTC (full logs).

Meeting summary

    1. need to fix a list of media to be kept after mageia 2 is out (ennael, 19:19:25)

  1. review of release blocker bugs (ennael, 19:20:08)
    1. https://bugs.mageia.org/show_bug.cgi?id=4772 (coling, 19:21:07)
    2. ACTION: #4772 coling will ask for more info, mail on -dev to ask help on people having same issue (ennael, 19:25:08)
    3. ACTION: finalize LSB scripts migration with help of guillomovitch (ennael, 19:25:40)
    4. ACTION: coling will work on drakxservices migration (ennael, 19:25:54)
    5. https://bugs.mageia.org/show_bug.cgi?id=3774 (ennael, 19:34:46)
    6. ACTION: totem is no more installed in default KDE (ennael, 19:35:01)
    7. http://www.oracle.com/technetwork/java/javase/terms/license/index.html (pterjan, 19:55:42)
    8. ACTION: start discussion about java packages: keep all of them or drop some of them, java team, ... (ennael, 19:59:43)
    9. ACTION: pterjan will work on #5330 (ennael, 20:07:25)
    10. https://bugs.mageia.org/show_bug.cgi?id=4696 (ennael, 20:11:40)

  2. release freeze (ennael, 20:21:29)
    1. release freeze is planned for 2012 Apr. 23rd (ennael, 20:25:08)
    2. dont commit anything extra to svn after release freeze unless absolutely necessary... as it should match final mirrors (ennael, 20:26:14)
    3. http://svnweb.mageia.org/packages/updates/1/firefox/current/SPECS/firefox.spec?view=log here it works (leuhmanu, 20:30:03)
    4. http://svnweb.mageia.org/packages/updates/1/rpm/current/SPECS/rpm.spec?view=log (pterjan, 20:30:54)

  3. beta 3 tests (ennael, 20:32:02)
    1. DVDs tests focus on installer and content (500Mo unused) (ennael, 20:33:55)
    2. live CDs test: focus on hardware tests, missing packages (note that adding one package might mean dropping another) (ennael, 20:36:41)


Meeting ended at 20:39:02 UTC (full logs).

Action items

  1. #4772 coling will ask for more info, mail on -dev to ask help on people having same issue
  2. finalize LSB scripts migration with help of guillomovitch
  3. coling will work on drakxservices migration
  4. totem is no more installed in default KDE
  5. start discussion about java packages: keep all of them or drop some of them, java team, ...
  6. pterjan will work on #5330


Action items, by person

  1. coling
    1. #4772 coling will ask for more info, mail on -dev to ask help on people having same issue
    2. coling will work on drakxservices migration
  2. guillomovitch
    1. finalize LSB scripts migration with help of guillomovitch
  3. pterjan
    1. pterjan will work on #5330
  4. UNASSIGNED
    1. totem is no more installed in default KDE
    2. start discussion about java packages: keep all of them or drop some of them, java team, ...


People present (lines said)

  1. ennael (140)
  2. guillomovitch (93)
  3. coling (59)
  4. pterjan (39)
  5. Luigi12_work (34)
  6. tmb (24)
  7. mitya (12)
  8. sebsebseb (12)
  9. erzulie (11)
  10. bmahe (8)
  11. leuhmanu (7)
  12. rindolf (5)
  13. Sophie (4)
  14. boklm (4)
  15. remmy (4)
  16. Inigo_Montoya (3)
  17. jcapik1 (3)
  18. blino (2)
  19. obgr_seneca (2)


Generated by MeetBot 0.1.4.