#mageia-dev Meeting

Meeting started by ennael at 19:13:00 UTC (full logs).

Meeting summary

  1. release_blocker bugs management (ennael, 19:14:34)
    1. https://bugs.mageia.org/buglist.cgi?cmdtype=runnamed&namedcmd=release_blocker (ennael, 19:16:14)
    2. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=release_blocker&sharer_id=69 (ennael, 19:16:59)
    3. https://bugs.mageia.org/show_bug.cgi?id=4880 (guillomovitch, 19:35:53)
    4. https://bugs.mageia.org/show_bug.cgi?id=5034 (guillomovitch, 19:40:34)
    5. ACTION: review of release_blocker and make proposals for keeping them all or not (ennael and remmy ) (ennael, 19:41:21)
    6. criteria for release_blocker bugs: installer, boot time, upgrade, system crash, issues that can hardly be fixed through updates (ennael, 19:49:16)

  2. broken dependancies (ennael, 20:02:03)
    1. http://check.mageia.org/cauldron/dependencies.html (ennael, 20:03:14)
    2. http://check.mageia.org/cauldron/missing.html (guillomovitch, 20:06:46)
    3. ACTION: ask sysadmin about repository cleaning (ennael, 20:09:16)
    4. ACTION: sysadmin will work on getting a list of packages older in cauldron than in Mageia 1 updates (ennael, 20:20:35)

  3. QA tests on upgrade (ennael, 20:22:17)
    1. https://bugs.mageia.org/show_bug.cgi?id=5135 (ennael, 20:28:33)


Meeting ended at 20:42:08 UTC (full logs).

Action items

  1. review of release_blocker and make proposals for keeping them all or not (ennael and remmy )
  2. ask sysadmin about repository cleaning
  3. sysadmin will work on getting a list of packages older in cauldron than in Mageia 1 updates


Action items, by person

  1. ennael
    1. review of release_blocker and make proposals for keeping them all or not (ennael and remmy )
  2. remmy
    1. review of release_blocker and make proposals for keeping them all or not (ennael and remmy )
  3. UNASSIGNED
    1. ask sysadmin about repository cleaning
    2. sysadmin will work on getting a list of packages older in cauldron than in Mageia 1 updates


People present (lines said)

  1. ennael (114)
  2. AL13N (81)
  3. guillomovitch (64)
  4. remmy (60)
  5. Luigi12_work (56)
  6. Stormi (30)
  7. doktor5000 (11)
  8. erzulie (9)
  9. boklm (6)
  10. Inigo_Montoya (4)


Generated by MeetBot 0.1.4.